<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mecktimes.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.64-->
<title>College Ahead: How Can I Improve My Child&#8217;s Chances for Financial Aid? &#8211; Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="schwab-pomerantz" />

<link rel="canonical" href="https://mecktimes.com/news/2021/02/08/college-ahead-how-can-i-improve-my-childs-chances-for-financial-aid/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Feed" href="https://mecktimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Comments Feed" href="https://mecktimes.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  College Ahead: How Can I Improve My Child&#8217;s Chances for Financial Aid?">
<link rel="apple-touch-icon" sizes="57x57" href="https://mecktimes.com/files/2013/10/mt57x57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="https://mecktimes.com//files/2013/10/mt72x72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="https://mecktimes.com//files/2013/10/mt114x114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="https://mecktimes.com//files/2013/10/mt144x144.jpg" />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; College Ahead: How Can I Improve My Child&#8217;s Chances for Financial Aid?&nbsp; Comments Feed" href="https://mecktimes.com/news/2021/02/08/college-ahead-how-can-i-improve-my-childs-chances-for-financial-aid/feed/" />
<link rel='stylesheet' id='tie-style-css'  href='https://mecktimes.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://mecktimes.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://mecktimes.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='https://mecktimes.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_mecktime-css'  href='https://mecktimes.com/wp-content/mu-plugins/site_css/mecktimes/1/j_mecktimes.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://mecktimes.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mecktimes.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/mecktimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/BTMActOn/js/interads.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/asentech-fifth-ads-pos//post-ads-after-fifth-script.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='https://mecktimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mecktimes.com/xmlrpc.php?rsd" />
<link rel='prev' title='Home Searches in Cities Up 200% From Last Year, Reflecting Renewed Interest in Urban Areas After Pandemic-Driven Drop&nbsp;' href='https://mecktimes.com/news/2021/02/08/home-searches-in-cities-up-200-from-last-year-reflecting-renewed-interest-in-urban-areas-after-pandemic-driven-drop-2/' />
<link rel='next' title='Nine steps to take when pricing your home for sale&nbsp;' href='https://mecktimes.com/news/2021/02/08/nine-steps-to-take-when-pricing-your-home-for-sale/' />
<link rel='shortlink' href='https://mecktimes.com/?p=72459' />
<link rel="alternate" type="application/json+oembed" href="https://mecktimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmecktimes.com%2Fnews%2F2021%2F02%2F08%2Fcollege-ahead-how-can-i-improve-my-childs-chances-for-financial-aid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mecktimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmecktimes.com%2Fnews%2F2021%2F02%2F08%2Fcollege-ahead-how-can-i-improve-my-childs-chances-for-financial-aid%2F&#038;format=xml" />

<meta name='google-site-verification' content='RrhjYlNMTC-olXMTmJtIkASDPhKYXZkZ-mE80uF2-eg' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" /><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier --><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name="author" content="Carrie Schwab-Pomerantz" />
<link rel="shortcut icon" href="/files/2013/10/meckfavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mecktimes.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://mecktimes.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mecktimes.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">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</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWB2WPD');</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWDRBW');</script>
<!-- End Google Tag Manager -->

<!-- BEGIN Krux ControlTag for "mecktimes.com" -->
<script class="kxct" data-id="slta2ejm4" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slta2ejm4.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<style type="text/css" media="all">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</style>

<! ---Events Fonts   --->
<link href=’//fonts.googleapis.com/css?family=Cinzel’ rel=’stylesheet’ type=’text/css’>


<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2624086-19', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".mecktimes.com");
_gaq.push(['_setDomainName', '.mecktimes.com']);
</script>


<!-- BetterSMB Ads Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_165x250', [165, 250], 'div-gpt-ad-1576771635613-0').addService(googletag.pubads());
	googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_300x200', [300, 200], 'div-gpt-ad-1576771721921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://mecktimes.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.mecktimes.com/cdnr/50/acton/bn/tracker/22745';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2624086-19', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".mecktimes.com");
_gaq.push(['_setDomainName', '.mecktimes.com']);
</script>
<!--
	generated in 0.881 seconds
	93333 bytes batcached for 300 seconds
-->
</head>
<body id="top" class="single single-post postid-72459 single-format-standard schwab subscriber_only">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://mecktimes.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://mecktimes.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-23334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23334"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-63873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63873"><a href="https://mecktimes.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-63872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63872"><a href="https://mecktimes.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li id="menu-item-23335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23335"><a href="https://mecktimes.com/subscribe">Subscribe</a></li>
<li><a href="/news/2021/02/08/college-ahead-how-can-i-improve-my-childs-chances-for-financial-aid/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="https://mecktimes.com/news/2021/02/08/nine-steps-to-take-when-pricing-your-home-for-sale/" title="Nine steps to take when pricing your home for sale&nbsp;">Nine steps to take when pricing your home for sale&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2021/02/08/college-ahead-how-can-i-improve-my-childs-chances-for-financial-aid/" title="College Ahead: How Can I Improve My Child&#8217;s Chances for Financial Aid?&nbsp;">College Ahead: How Can I Improve My Child&#8217;s Chances for Financial Aid?&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2021/02/08/home-searches-in-cities-up-200-from-last-year-reflecting-renewed-interest-in-urban-areas-after-pandemic-driven-drop-2/" title="Home Searches in Cities Up 200% From Last Year, Reflecting Renewed Interest in Urban Areas After Pandemic-Driven Drop&nbsp;">Home Searches in Cities Up 200% From Last Year, Reflecting Renewed Interest in Urban Areas After Pandemic-Driven Drop&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2021/02/08/taylor-morrison-reveals-home-design-trends-for-2021/" title="Taylor Morrison Reveals Home Design Trends for 2021&nbsp;">Taylor Morrison Reveals Home Design Trends for 2021&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2021/02/08/february-9-2021/" title="February 9, 2021&nbsp;">February 9, 2021&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2021/02/08/covid-19s-uneven-economic-impacts-continued-through-end-of-2020-and-a-financial-gulf-is-still-facing-many-nc-communities/" title="COVID-19’s uneven economic impacts continued through end of 2020, and a financial gulf is still facing many NC communities&nbsp;">COVID-19’s uneven economic impacts continued through end of 2020, and a financial gulf is still facing many NC communities&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2021/02/08/home-equity-improves-in-most-areas-of-nation-during-fourth-quarter-of-2020-as-market-continues-to-avoid-pandemic-fallout/" title="Home Equity Improves In Most Areas Of Nation During Fourth Quarter Of 2020 As Market Continues To Avoid Pandemic Fallout&nbsp;">Home Equity Improves In Most Areas Of Nation During Fourth Quarter Of 2020 As Market Continues To Avoid Pandemic Fallout&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2021/02/05/counties-once-again-looking-to-operate-in-the-dark/" title="Counties once again looking to operate in the dark ">Counties once again looking to operate in the dark </a></li>
							<li><a href="https://mecktimes.com/news/2021/02/01/ennico-the-joy-of-naics-codes/" title="ENNICO: The Joy of NAICS Codes&nbsp;">ENNICO: The Joy of NAICS Codes&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2021/02/01/schwab-pomerantz-when-does-insurance-make-sense/" title="SCHWAB-POMERANTZ: When Does Insurance Make Sense?&nbsp;">SCHWAB-POMERANTZ: When Does Insurance Make Sense?&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" href="https://mecktimes.com/">
					<img onerror="this.src='https://mecktimes.com/files/2020/01/MECK.png';this.onerror=null;" src="https://mecktimes.com/files/2020/01/MECK.svg" alt="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" /><strong>Mecklenburg Times: News for Mecklenburg, Union and Iredell counties Real Estate, Development, Construction, and Community News in the Charlotte area and throughout Mecklenburg, Union and Iredell counties</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-23336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23336"><a href="https://mecktimes.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23345"><a href="https://mecktimes.com/news/category/news/residential-real-estate-news/">Residential Real Estate</a></li>
	<li id="menu-item-23337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23337"><a href="https://mecktimes.com/news/category/news/commercial-real-estate-news/">Commercial Real Estate</a></li>
	<li id="menu-item-23359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23359"><a href="https://mecktimes.com/news/category/news/construction-and-real-estate/">Development News</a></li>
	<li id="menu-item-23338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23338"><a href="https://mecktimes.com/news/category/news/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-23340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23340"><a href="https://mecktimes.com/news/category/nc-state-news/">NC State News</a></li>
	<li id="menu-item-23339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23339"><a href="https://mecktimes.com/news/category/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-23341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-23341"><a href="https://mecktimes.com/news/category/columnists/">Columnists</a></li>
<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23342"><a href="https://mecktimes.com/news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23343"><a href="https://mecktimes.com/news/category/features/on-the-level/">On the Level</a></li>
	<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23344"><a href="https://mecktimes.com/news/category/features/renovation-report/">Renovation Report</a></li>
	<li id="menu-item-23348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23348"><a href="https://mecktimes.com/news/category/features/commercial-confidential/">Commercial Confidential</a></li>
	<li id="menu-item-23347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23347"><a href="https://mecktimes.com/news/category/action-items/">Action Items</a></li>
	<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23346"><a href="https://mecktimes.com/news/category/features/upcoming-meetings/">Upcoming Meetings</a></li>
</ul>
</li>
<li id="menu-item-23349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23349"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-64344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64344"><a href="https://mecktimes.com/icons-phenoms/">Icons &#038; Phenoms</a></li>
	<li id="menu-item-59554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59554"><a href="https://mecktimes.com/future-charlotte-forum/">Future Charlotte Forum</a></li>
	<li id="menu-item-23350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23350"><a href="https://mecktimes.com/50-most-influential-women/">50 Most Influential Women</a></li>
</ul>
</li>
<li id="menu-item-23352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23352"><a href="http://www.nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36486"><a href="https://mecktimes.com/order/">Plaques and Reprints</a></li>
</ul>
</li>
<li id="menu-item-23353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23353"><a href="https://mecktimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23354"><a href="https://mecktimes.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23356"><a href="https://mecktimes.com/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-62227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227"><a href="http://publicnotices.mecktimes.com">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-37676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37676"><a href="https://mecktimes.com/public-notice-advertising-info/">Placing a Notice</a></li>
</ul>
</li>
<li id="menu-item-66388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66388"><a href="https://mecktimes.com/email-alert-sign-up/">Email Alerts</a></li>
<li id="menu-item-71609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71609"><a href="https://www.carolinasprojectcenter.com">Carolinas Project Center</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23334"><a href="#">Manage Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23335"><a href="https://mecktimes.com/subscribe">Subscribe</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   '//ad2.dolanadserver.com/milw/www/delivery/...'
  * to
  *   '//ad2.dolanadserver.com/milw/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->
<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php':'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=13");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='//ad2.dolanadserver.com/nclw/www/delivery/ck.php?n=a498d067&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='//ad2.dolanadserver.com/nclw/www/delivery/avw.php?zoneid=13&cb=INSERT_RANDOM_NUMBER_HERE&n=a498d067' border='0' alt='' /></a></noscript>
</div>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-23336" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://mecktimes.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23345" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/residential-real-estate-news/">Residential Real Estate</a></li>
	<li id="menu-item-23337" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/commercial-real-estate-news/">Commercial Real Estate</a></li>
	<li id="menu-item-23359" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/construction-and-real-estate/">Development News</a></li>
	<li id="menu-item-23338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-23340" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/nc-state-news/">NC State News</a></li>
	<li id="menu-item-23339" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/national-news/">National News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23341" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor"><a href="https://mecktimes.com/news/category/columnists/">Columnists</a></li>
<li id="menu-item-23342" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://mecktimes.com/news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/on-the-level/">On the Level</a></li>
	<li id="menu-item-23344" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/renovation-report/">Renovation Report</a></li>
	<li id="menu-item-23348" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/commercial-confidential/">Commercial Confidential</a></li>
	<li id="menu-item-23347" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/action-items/">Action Items</a></li>
	<li id="menu-item-23346" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/upcoming-meetings/">Upcoming Meetings</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23349" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-64344" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/icons-phenoms/">Icons &#038; Phenoms</a></li>
	<li id="menu-item-59554" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/future-charlotte-forum/">Future Charlotte Forum</a></li>
	<li id="menu-item-23350" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/50-most-influential-women/">50 Most Influential Women</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23352" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36486" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/order/">Plaques and Reprints</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23353" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23354" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://mecktimes.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23356" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/newsstand-locations/">Newsstand Locations</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-62227" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://publicnotices.mecktimes.com">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-37676" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/public-notice-advertising-info/">Placing a Notice</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-66388" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/email-alert-sign-up/">Email Alerts</a></li>
<li id="menu-item-71609" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.carolinasprojectcenter.com">Carolinas Project Center</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://mecktimes.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://mecktimes.com/news/category/columnists/">Columnists</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://mecktimes.com/news/category/columnists/schwab/">Schwab</a></span> / <span class="current">College Ahead: How Can I Improve My Child&#8217;s Chances for Financial Aid?&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-72459 post type-post status-publish format-standard category-schwab tag-schwab-pomerantz subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">College Ahead: How Can I Improve My Child&#8217;s Chances for Financial Aid?&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://mecktimes.com/news/author/carrie-schawb/" title="">Carrie Schwab-Pomerantz</a>	
	
	</span>
    	
		
	 <span class="tie-date">February 8, 2021</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					&nbsp;

        Dear Carrie: My daughter is starting high school this year, and I'm worried about paying for college. I've saved some money, but as a single mom, I'm afraid I just won't be able to cover it all. Is there anything I can do to increase her chances of receiving financial aid? -- A Reader

        Dear Reader: ...<div class="dmcss_login_form">		
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
	.subscribe_option {
		margin: auto;
		text-align:center;
		display: none;
	}
	.subscribe_option .option_listing {
		width:155px;
		float:left;
		margin-bottom:15px;
	}
	.subscribe_option a {
		text-decoration:none;
		visited:#444444;
		hover:#444444;
	}
	.subscribe_option #guarantee {
		display: block;
		float: left;
		width: 330px;
	}
	#subscribe-small > div {
		float: none;
		margin: auto;
	}
	@media only screen and (min-width: 769px) {
		#subscribe_div {width: 500px;}
		#subscribe-large {display: block;}
		#subscribe-small .active {display: none;}
	}
	@media only screen and (max-width: 769px) {
		#subscribe_div {width: 100%;}
		#subscribe-large {display: none;}
		#subscribe-small {display: block;}
	        #subscribe-small .subscribe_image {display: none;}
		.dmcss_login_form .dmcss_tab_div {padding: 0;}
	}
</style>
<center>
<div align="center" class="pw-large" id="subscribe-large">
	      
				<!-- *************** -->
				<div id="subscribe_option1" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://mecktimes.com/print-digital-premium/?promocode=WZFPREM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year PLUS E-Advantage</em><br>$372.03</a><br>----------<br><a href="https://mecktimes.com/print-digital/?promocode=WZZPAYW" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$129</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://mecktimes.com/print-digital-premium/?promocode=WZFPREM" target="_blank" style="text-decoration:none; visited:$#444444; hover:#444444;">
						<img src="https://mecktimes.com/files/2020/06/MECK-Email_300x250-V3.png" border="0">
						</a>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://mecktimes.com/print-digital/?promocode=WZZPAYWD" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$99</a><br></strong>
					</div>
				</div> <!-- pw_subscribe1 -->
				<!-- *************** -->
				<div  id="subscribe_option2" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://mecktimes.com/print-digital-premium/?promocode=WZFPREM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year PLUS E-Advantage</em><br>$372.03</a><br>----------<br><a href="https://mecktimes.com/print-digital/?promocode=WZZPAYW" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$129</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://mecktimes.com/print-digital-premium/?promocode=WZFPREM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="https://mecktimes.com/files/2020/06/MECK-Email_300x250-V3.png" border="0">
						</a>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://mecktimes.com/print-digital/?promocode=WZZPAYWD" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$99</a><br></strong>
					</div>
				</div> <!-- pw_subscribe2 -->
				<!-- *************** -->
			 <!-- pw-large -->
			<!-- *************** -->
</div>
		</center>
	        <br style="clear:both;" />
		<center>
			<!-- *************** -->
			<div  id="subscribe-small" class="subscribe_option" align=center>
				<div class="option_listing subscribe_image" style="width:300px; float:center; border:0px solid #CCCCCC; margin-bottom:15px;">
					<a href="https://mecktimes.com/print-digital-premium/?promocode=WZFPREM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
					<img src="https://mecktimes.com/files/2020/06/MECK-Email_300x250-V3.png" border="0">
					</a>
				</div>
				<div class="option_listing" style="width:200px; float:center; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
					<strong>Print, Digital & Mobile<br><br><a href="https://mecktimes.com/print-digital-premium/?promocode=WZFPREMhttps://mecktimes.com/auto-renew" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year PLUS E-Advantage</em><br>$372.03</a><br>----------<br><a href="https://mecktimes.com/print-digital/?promocode=WZZPAYW" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$129</a><br><br>Digital & Mobile Only<br><br><a href="https://mecktimes.com/print-digital/?promocode=WZZPAYWD" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$99</a><br></strong>
				</div>
			</div> <!-- pw_small -->
			<!-- *************** -->
		</center>
	<!-- *************** -->


<script type="text/javascript" language="Javascript">
	var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
	document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div "><style>
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="https://mecktimes.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">Email Address/USER ID:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/news/2021/02/08/college-ahead-how-can-i-improve-my-childs-chances-for-financial-aid/" />
			</p>
		</form>
<p> Enter your user name and password in the fields above to gain access to the subscriber content on this site.  

<p>Your subscription includes one set of login credentials for your exclusive use. Security features have been integrated on this site: If someone signs in with your credentials while you are logged in, the site will automatically close your ongoing login and you will lose access at that time. </p>

<p> To inquire about group subscriptions or an enterprise site license for your firm, contact <a style="text-decoration: underline;font-weight: bold;" href="mailto:staylor@bridgetowermedia.com">Sian Taylor</a>.</p>
<div></div>

If you feel your login credentials are being used by a second party, contact customer service at 877-615-9536 for assistance in changing your password.</p>

<p>Already a paid subscriber but not registered for online access yet? For instructions on how to get premium web access, <a href="/already-a-subscriber" target="_blank">click here</a>.</p>
<p><b style="font-size: 12px;"><a href="https://mecktimes.com/forgot-password">Forgot password or User ID?</a></b></p>			</div>
		</div></div><div class="article_dfp_ads article_dfp_ads_non_login global"></div><br>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mecktimes.com/news/tag/schwab-pomerantz/" rel="tag">SCHWAB-POMERANTZ</a></span>                <span style="display:none" class="updated" title="2021-02-08T13:08:21Z">1:08 pm Mon, February 8, 2021</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://mecktimes.com">Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mecktimes.com/news/author/carrie-schawb/" title="Posts by Carrie Schwab-Pomerantz" rel="author">Carrie Schwab-Pomerantz</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://mecktimes.com/news/tag/schwab-pomerantz/" rel="tag">SCHWAB-POMERANTZ</a></p>        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mecktimes.com/news/2021/02/08/home-searches-in-cities-up-200-from-last-year-reflecting-renewed-interest-in-urban-areas-after-pandemic-driven-drop-2/" rel="prev"><span>Previous:</span> Home Searches in Cities Up 200% From Last Year, Reflecting Renewed Interest in Urban Areas After Pandemic-Driven Drop&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></div>
			<div class="post-next"><a href="https://mecktimes.com/news/2021/02/08/nine-steps-to-take-when-pricing-your-home-for-sale/" rel="next"><span>Next:</span> Nine steps to take when pricing your home for sale&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></div>
		</div><!-- .post-navigation -->
				
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2021/02/08/college-ahead-how-can-i-improve-my-childs-chances-for-financial-aid/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://mecktimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72459' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="48974f082b" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-6" class="widget categort-posts"><div class="widget-top"><h4><a href="https://mecktimes.com/news/category/news/">Latest News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2021/02/08/home-equity-improves-in-most-areas-of-nation-during-fourth-quarter-of-2020-as-market-continues-to-avoid-pandemic-fallout/" title="Permalink to Home Equity Improves In Most Areas Of Nation During Fourth Quarter Of 2020 As Market Continues To Avoid Pandemic Fallout&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/01/home-equity-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="African-American male hands holding a miniature house and American currency. Shallow DOF with focus on house." srcset="https://mecktimes.com/files/2019/01/home-equity-70x70.jpg 70w, https://mecktimes.com/files/2019/01/home-equity-200x200.jpg 200w, https://mecktimes.com/files/2019/01/home-equity-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2021/02/08/home-equity-improves-in-most-areas-of-nation-during-fourth-quarter-of-2020-as-market-continues-to-avoid-pandemic-fallout/">Home Equity Improves In Most Areas Of Nation During Fourth Quarter Of 2020 As Market Continues To Avoid Pandemic Fallout&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 8, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2021/02/01/rise-in-home-purchase-mortgages-helps-power-third-quarter-increase-in-residential-lending/" title="Permalink to Rise In Home-Purchase Mortgages Helps Power Third-Quarter Increase In Residential Lending&nbsp;" rel="bookmark"><img width="70" height="64" src="https://mecktimes.com/files/2012/02/mortgage-rate-crop.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="mortgage-rate-crop" srcset="https://mecktimes.com/files/2012/02/mortgage-rate-crop.jpg 418w, https://mecktimes.com/files/2012/02/mortgage-rate-crop-300x272.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2021/02/01/rise-in-home-purchase-mortgages-helps-power-third-quarter-increase-in-residential-lending/">Rise In Home-Purchase Mortgages Helps Power Third-Quarter Increase In Residential Lending&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 1, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2021/01/25/home-shoppers-are-trending-toward-buying-sight-unseen-selling-virtually/" title="Permalink to Home Shoppers are Trending Toward Buying Sight-Unseen, Selling Virtually&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2020/11/Luxury-Home-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Beautiful Luxury Home with Swimming Pool at Sunset" srcset="https://mecktimes.com/files/2020/11/Luxury-Home-70x70.jpg 70w, https://mecktimes.com/files/2020/11/Luxury-Home-200x200.jpg 200w, https://mecktimes.com/files/2020/11/Luxury-Home-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2021/01/25/home-shoppers-are-trending-toward-buying-sight-unseen-selling-virtually/">Home Shoppers are Trending Toward Buying Sight-Unseen, Selling Virtually&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 25, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2021/01/19/no-bargains-in-sight-as-home-prices-show-little-impact-from-coronavirus/" title="Permalink to No Bargains in Sight as Home Prices Show Little Impact from Coronavirus&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2015/04/home-prices-up-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="home prices up" srcset="https://mecktimes.com/files/2015/04/home-prices-up-70x70.jpg 70w, https://mecktimes.com/files/2015/04/home-prices-up-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2021/01/19/no-bargains-in-sight-as-home-prices-show-little-impact-from-coronavirus/">No Bargains in Sight as Home Prices Show Little Impact from Coronavirus&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 19, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2021/01/19/birkdale-landing-signs-three-new-retail-tenants/" title="Permalink to Birkdale Landing Signs Three New Retail Tenants" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2021/01/Page-4-BirkdaleLanding_FrontRendering-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="Shake Shack, Firebirds and Inizio Pizza to join Huntersville redevelopment" srcset="https://mecktimes.com/files/2021/01/Page-4-BirkdaleLanding_FrontRendering-70x70.jpeg 70w, https://mecktimes.com/files/2021/01/Page-4-BirkdaleLanding_FrontRendering-200x200.jpeg 200w, https://mecktimes.com/files/2021/01/Page-4-BirkdaleLanding_FrontRendering-100x100.jpeg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2021/01/19/birkdale-landing-signs-three-new-retail-tenants/">Birkdale Landing Signs Three New Retail Tenants</a></h3>
			 <span class="date"><span class="tie-date">January 19, 2021</span></span>
		</li>
			<li >
						<h3><a href="https://mecktimes.com/news/2021/01/19/alliance-residential-realty-acquires-10-75-acres-for-development-of-broadstone-highland-creek/">Alliance Residential Realty Acquires 10.75 Acres For Development Of Broadstone Highland Creek&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 19, 2021</span></span>
		</li>
			<li >
						<h3><a href="https://mecktimes.com/news/2021/01/19/schwab-pomerantz-paying-for-long-term-care-explore-your-options/">SCHWAB-POMERANTZ: Paying for Long-Term Care: Explore Your Options&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 19, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2021/01/05/what-credit-score-do-you-need-to-buy-a-house/" title="Permalink to What credit score do you need to buy a house?&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2018/10/credit-score-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="credit-score" srcset="https://mecktimes.com/files/2018/10/credit-score-70x70.jpg 70w, https://mecktimes.com/files/2018/10/credit-score-200x200.jpg 200w, https://mecktimes.com/files/2018/10/credit-score-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2021/01/05/what-credit-score-do-you-need-to-buy-a-house/">What credit score do you need to buy a house?&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 5, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2021/01/05/foundry-commercial-brokers-the-sale-of-two-light-industrial-condos-in-southwest-charlotte-submarket/" title="Permalink to Foundry Commercial Brokers the Sale of Two Light Industrial Condos in Southwest Charlotte Submarket&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2021/01/Page-4-Foundry-Commercial-Dogwood-South-Light-Industrial-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The two properties – located in units C and E at 10815 John Price Road, Charlotte, NC 28273 – accounted for 5,980 square feet and 6,164 square feet, respectively. Photo courtesy Foundry Commercial" srcset="https://mecktimes.com/files/2021/01/Page-4-Foundry-Commercial-Dogwood-South-Light-Industrial-70x70.jpg 70w, https://mecktimes.com/files/2021/01/Page-4-Foundry-Commercial-Dogwood-South-Light-Industrial-200x200.jpg 200w, https://mecktimes.com/files/2021/01/Page-4-Foundry-Commercial-Dogwood-South-Light-Industrial-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2021/01/05/foundry-commercial-brokers-the-sale-of-two-light-industrial-condos-in-southwest-charlotte-submarket/">Foundry Commercial Brokers the Sale of Two Light Industrial Condos in Southwest Charlotte Submarket&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 5, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/12/28/83-of-small-business-owners-report-optimism-for-2021/" title="Permalink to 83% Of Small Business Owners Report Optimism For 2021&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2020/12/optimism-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="optimism and creativity: woman painting the sun onto the cloudy sky" srcset="https://mecktimes.com/files/2020/12/optimism-70x70.jpg 70w, https://mecktimes.com/files/2020/12/optimism-200x200.jpg 200w, https://mecktimes.com/files/2020/12/optimism-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/12/28/83-of-small-business-owners-report-optimism-for-2021/">83% Of Small Business Owners Report Optimism For 2021&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 28, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/12/18/14-5-million-americans-will-move-out-of-town-fueling-10-sales-growth/" title="Permalink to 14.5 Million Americans Will Move Out of Town, Fueling 10% Sales Growth&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2016/08/ThinkstockPhotos-537234208-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="moving metro monorail in chongqing,china,blue toned image." srcset="https://mecktimes.com/files/2016/08/ThinkstockPhotos-537234208-70x70.jpg 70w, https://mecktimes.com/files/2016/08/ThinkstockPhotos-537234208-200x200.jpg 200w, https://mecktimes.com/files/2016/08/ThinkstockPhotos-537234208-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/12/18/14-5-million-americans-will-move-out-of-town-fueling-10-sales-growth/">14.5 Million Americans Will Move Out of Town, Fueling 10% Sales Growth&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 18, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/12/17/us-developments-llc-donates-50000-to-little-rock-a-m-e-zion-church/" title="Permalink to US Developments LLC Donates $50,000 to Little Rock A.M.E Zion Church" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2020/12/Little-Rock-Donation1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Charlotte City Council Member James Mitchell, Us Developments President Stephen Rosenburgh and Little Rock A.M.E. Zion Pastor Dwayne Walker. Photo courtesy Little Rock A.M.E. Church" srcset="https://mecktimes.com/files/2020/12/Little-Rock-Donation1-70x70.jpg 70w, https://mecktimes.com/files/2020/12/Little-Rock-Donation1-200x200.jpg 200w, https://mecktimes.com/files/2020/12/Little-Rock-Donation1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/12/17/us-developments-llc-donates-50000-to-little-rock-a-m-e-zion-church/">US Developments LLC Donates $50,000 to Little Rock A.M.E Zion Church</a></h3>
			 <span class="date"><span class="tie-date">December 17, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/12/14/alliance-residential-company-opens-the-doors-of-broadstone-lemmond-farm-in-charlotte-as-part-of-master-planned-project/" title="Permalink to Alliance Residential Company Opens The Doors Of Broadstone Lemmond Farm In Charlotte As Part Of Master Planned Project&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2020/12/Page-3-Lemmond-Farm-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Broadstone Lemmond Farm consists of 336 luxury one-, two- and three-bedroom apartment units averaging 924 square feet, with design elements drawn from the history of the property as a cattle and horse farm. Photo courtesy Alliance Residential Company" srcset="https://mecktimes.com/files/2020/12/Page-3-Lemmond-Farm-70x70.jpg 70w, https://mecktimes.com/files/2020/12/Page-3-Lemmond-Farm-200x200.jpg 200w, https://mecktimes.com/files/2020/12/Page-3-Lemmond-Farm-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/12/14/alliance-residential-company-opens-the-doors-of-broadstone-lemmond-farm-in-charlotte-as-part-of-master-planned-project/">Alliance Residential Company Opens The Doors Of Broadstone Lemmond Farm In Charlotte As Part Of Master Planned Project&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 14, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/12/14/urban-turmoil-fuels-great-migration-and-cities-may-never-fully-recover/" title="Permalink to Urban Turmoil Fuels &#8220;Great Migration&#8221; and Cities May Never Fully Recover&nbsp;" rel="bookmark"><img width="70" height="47" src="https://mecktimes.com/files/2012/09/CityPropertyWEB.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="CityPropertyWEB" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/12/14/urban-turmoil-fuels-great-migration-and-cities-may-never-fully-recover/">Urban Turmoil Fuels &#8220;Great Migration&#8221; and Cities May Never Fully Recover&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 14, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/12/07/home-values-are-growing-at-a-pace-not-seen-since-the-recovery-from-the-great-recession-2/" title="Permalink to Home Values are Growing at a Pace Not Seen Since the Recovery From the Great Recession&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2016/01/ThinkstockPhotos-466614457-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="home prices" srcset="https://mecktimes.com/files/2016/01/ThinkstockPhotos-466614457-70x70.jpg 70w, https://mecktimes.com/files/2016/01/ThinkstockPhotos-466614457-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/12/07/home-values-are-growing-at-a-pace-not-seen-since-the-recovery-from-the-great-recession-2/">Home Values are Growing at a Pace Not Seen Since the Recovery From the Great Recession&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 7, 2020</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-html-widget-19" class="widget text-html"><div class="widget-top"><h4>Free Daily Email Alerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="https://mecktimes.com/email-alert-sign-up/"><img src="https://mecktimes.com/files/2019/04/e-Alert_Sign-ups_MECK.png" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://mecktimes.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
		<div id="dmc_openx-871605595" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=29");
   document.write ('&amp;category=Columnists|Schwab');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=4301b8&amp;cb=9e857dbdbb81f969bb16e8608c95df89' target='_blank'><img src='https://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=29&amp;cb=9e857dbdbb81f969bb16e8608c95df89&amp;n=4301b8' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><div id="footer-top-menu-liney">
</div>
<ul>
<li>
<a href="/news/2021/02/08/college-ahead-how-can-i-improve-my-childs-chances-for-financial-aid/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://mecktimes.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://mecktimes.com/email-alert-sign-up/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://mecktimes.com/manage-account-fc/">MANAGE ACCT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/ccpa/" target="_blank">YOUR CALIFORNIA PRIVACY RIGHTS/PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">DO NOT SELL MY INFO/COOKIE POLICY</a>
</li>


<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>

</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="https://mecktimes.com/news/2021/02/08/nine-steps-to-take-when-pricing-your-home-for-sale/" title="Nine steps to take when pricing your home for sale&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Nine steps to take when pricing your home for sale&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://mecktimes.com/news/2021/02/08/college-ahead-how-can-i-improve-my-childs-chances-for-financial-aid/" title="College Ahead: How Can I Improve My Child&#8217;s Chances for Financial Aid?&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">College Ahead: How Can I Improve My Child&#8217;s Chances for Financial Aid?&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://mecktimes.com/news/2021/02/08/home-searches-in-cities-up-200-from-last-year-reflecting-renewed-interest-in-urban-areas-after-pandemic-driven-drop-2/" title="Home Searches in Cities Up 200% From Last Year, Reflecting Renewed Interest in Urban Areas After Pandemic-Driven Drop&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Home Searches in Cities Up 200% From Last Year, Reflecting Renewed Interest in Urban Areas After Pandemic-Driven Drop&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://mecktimes.com/news/2021/02/08/taylor-morrison-reveals-home-design-trends-for-2021/" title="Taylor Morrison Reveals Home Design Trends for 2021&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Taylor Morrison Reveals Home Design Trends for 2021&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>Mecklenburg Times</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/about/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/faq/"</a>FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/93c2838b58e924c2';new Image().src = ssaUrl;</script>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993868670;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993868670/?guid=ON&amp;script=0"/>
</div>
</noscript>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://mecktimes.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://mecktimes.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2021 <span class="vcard"><span class="fn n org">The Mecklenburg Times</span> <span class="adr"><span class="street-address">130 North McDowell St., Suite B</span>, <br class="four_fifth"> <span class="locality">Charlotte</span>, <span class="region">NC</span> <span class="postal-code">28204</span></span></span></span>
<span class="one_fifth"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://mecktimes.com/files/2020/03/btm-white1.png" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWB2WPD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWDRBW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
var tt = jQuery('#menu-item-23357 a').attr('href');
jQuery('#menu-item-23357 a').attr('href',"http:"+tt);
});

jQuery( "#sub_c_2 > .lst_btn_cont >.lst_btn" ).wrap( "<a href='//mecktimes.com/print-digital'></a>" );

jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "//mecktimes.com/print-digital");
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "//mecktimes.com/digital-access");

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});
</script>


<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<!-- code for sifitag -->

<script async src='https://tag.simpli.fi/sifitag/ed1ae010-31ad-0139-8425-06b4c2516bae'></script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Alert Opt-in (Jan 2020) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="valugbqsrb3gmgcuvkq6" data-user="27528"></script><!-- / OptinMonster -->            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/akismet/_inc/form.js'></script>
		<script type="text/javascript">var valugbqsrb3gmgcuvkq6_shortcode = true;</script>
		<script type='text/javascript' src='https://mecktimes.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/mecktimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-includes/js/wp-embed.min.js'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://mecktimes.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '1e94aa0cbe', slugs: {"valugbqsrb3gmgcuvkq6":{"slug":"valugbqsrb3gmgcuvkq6","mailpoet":false}} };</script>
		</body>
</html>