<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mecktimes.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.63-->
<title>September 27, 2019 &#8211; Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="digital edition" />

<link rel="canonical" href="https://mecktimes.com/news/2019/09/27/september-27-2019/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Feed" href="https://mecktimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Comments Feed" href="https://mecktimes.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  September 27, 2019">
<link rel="apple-touch-icon" sizes="57x57" href="https://mecktimes.com/files/2013/10/mt57x57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="https://mecktimes.com//files/2013/10/mt72x72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="https://mecktimes.com//files/2013/10/mt114x114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="https://mecktimes.com//files/2013/10/mt144x144.jpg" />
<meta name='thumbnail' content='https://mecktimes.com/files/2019/09/Meck-0927-thumb-180x120.jpg' />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; September 27, 2019&nbsp; Comments Feed" href="https://mecktimes.com/news/2019/09/27/september-27-2019/feed/" />
<link rel='stylesheet' id='tie-style-css'  href='https://mecktimes.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://mecktimes.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='https://mecktimes.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_mecktime-css'  href='https://mecktimes.com/wp-content/mu-plugins/site_css/mecktimes/1/j_mecktimes.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://mecktimes.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mecktimes.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/mecktimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/BTMActOn/js/interads.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='https://mecktimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mecktimes.com/xmlrpc.php?rsd" />
<link rel='prev' title='Neighbor’s waterfall is destroying our fence&nbsp;' href='https://mecktimes.com/news/2019/09/25/neighbors-waterfall-is-destroying-our-fence/' />
<link rel='shortlink' href='https://mecktimes.com/?p=68409' />
<link rel="alternate" type="application/json+oembed" href="https://mecktimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmecktimes.com%2Fnews%2F2019%2F09%2F27%2Fseptember-27-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mecktimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmecktimes.com%2Fnews%2F2019%2F09%2F27%2Fseptember-27-2019%2F&#038;format=xml" />

<meta name='google-site-verification' content='RrhjYlNMTC-olXMTmJtIkASDPhKYXZkZ-mE80uF2-eg' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" /><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier --><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name="author" content="Scott Baughman" />
<link rel="shortcut icon" href="/files/2013/10/meckfavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mecktimes.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://mecktimes.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mecktimes.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body {
 background-color: #87878c !important;  background-image : url(https://mecktimes.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
.top-nav, .top-nav ul li a, .breaking-news span {
	font-weight: bold !important;
}

#main-nav, #main-nav ul li a{
	font-size : 14px !important;
}

.page-title{
	color :#5e5c5e !important;
	font-size : 32px !important;
}

.post-title{
	font-size : 20px !important;
}

body.single .entry, body.page .entry{
	font-size : 14px !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#004D93 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#004D93 !important;}
	#main-nav,.top-nav {border-bottom-color: #004D93;}
	.cat-box , .footer-bottom .container{border-top-color: #004D93;}
	.page-head.category-template{border-color: #004D93 !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #000000;	text-decoration: underline;}
::-moz-selection { background: #004D93;}
::selection { background: #004D93; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#cccccc !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #000000 !important;	text-shadow: 0 1px 1px #cccccc !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffffff !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #e6e6e6;
}
#main-nav ul li a {
	border-left-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #e6e6e6;
}

body.single .post .entry a, body.page .post .entry a {
	color: #004D93;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}


</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWB2WPD');</script>

<!-- BEGIN Krux ControlTag for "mecktimes.com" -->
<script class="kxct" data-id="slta2ejm4" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slta2ejm4.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<style type="text/css" media="all">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</style>

<! ---Events Fonts   --->
<link href=’//fonts.googleapis.com/css?family=Cinzel’ rel=’stylesheet’ type=’text/css’>


<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '700598480372157', [], {"agent":"wordpress-4.6.1-1.7.25"});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=700598480372157&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://mecktimes.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.mecktimes.com/cdnr/50/acton/bn/tracker/22745';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2624086-19', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".mecktimes.com");
_gaq.push(['_setDomainName', '.mecktimes.com']);
</script>
<!--
	generated in 0.889 seconds
	87463 bytes batcached for 300 seconds
-->
</head>
<body id="top" class="single single-post postid-68409 single-format-standard digital-edition subscriber_only">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://mecktimes.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://milawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-23334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23334"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-63873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63873"><a href="https://mecktimes.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-63872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63872"><a href="https://mecktimes.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li id="menu-item-23335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23335"><a href="https://mecktimes.com/subscribe">Subscribe</a></li>
<li><a href="/news/2019/09/27/september-27-2019/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="https://mecktimes.com/news/2019/09/27/september-27-2019/" title="September 27, 2019&nbsp;">September 27, 2019&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/09/25/neighbors-waterfall-is-destroying-our-fence/" title="Neighbor’s waterfall is destroying our fence&nbsp;">Neighbor’s waterfall is destroying our fence&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/09/25/investors-corner-mailing-to-your-target-area-2/" title="INVESTORS&#8217; CORNER: Mailing to your Target Area&nbsp;">INVESTORS&#8217; CORNER: Mailing to your Target Area&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/09/25/schwab-pomertantz-wheres-the-best-place-for-extra-savings-a-roth-401k-or-roth-ira/" title="SCHWAB-POMERTANTZ: Where&#8217;s the Best Place for Extra Savings &#8212; a Roth 401(k) or Roth IRA?&nbsp;">SCHWAB-POMERTANTZ: Where&#8217;s the Best Place for Extra Savings &#8212; a Roth 401(k) or Roth IRA?&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/09/25/nar-predicts-inventory-shift-that-could-impact-buyers-well-into-2020/" title="NAR Predicts Inventory Shift That Could Impact Buyers Well Into 2020&nbsp;">NAR Predicts Inventory Shift That Could Impact Buyers Well Into 2020&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/09/25/apartment-industry-residents-contribute-20-3-billion-to-charlotte-metros-economy-3-4-trillion-nationally/" title="Apartment Industry &#038; Residents Contribute $20.3 Billion to Charlotte Metro’s Economy &#038; $3.4 Trillion Nationally ">Apartment Industry &#038; Residents Contribute $20.3 Billion to Charlotte Metro’s Economy &#038; $3.4 Trillion Nationally </a></li>
							<li><a href="https://mecktimes.com/news/2019/09/25/mosack-group-to-expand-in-mecklenburg-county-with-new-facility/" title="Mosack Group to Expand in Mecklenburg County with New Facility">Mosack Group to Expand in Mecklenburg County with New Facility</a></li>
							<li><a href="https://mecktimes.com/news/2019/09/25/study-finds-turbulence-in-american-workplace-with-high-levels-of-job-burnout/" title="Study Finds Turbulence in American Workplace with High Levels of Job Burnout&nbsp;">Study Finds Turbulence in American Workplace with High Levels of Job Burnout&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/09/25/independence-delay-americans-are-living-on-their-own-later-and-less-often/" title="Independence Delay: Americans Are Living on Their Own Later and Less Often&nbsp;">Independence Delay: Americans Are Living on Their Own Later and Less Often&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/09/23/why-is-my-shower-not-getting-hot/" title="Why is my shower not getting hot?&nbsp;">Why is my shower not getting hot?&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" href="https://mecktimes.com/">
					<img onerror="this.src='/files/2013/10/meck.png';this.onerror=null;" src="/files/2013/10/meck.svg" alt="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" /><strong>Mecklenburg Times: News for Mecklenburg, Union and Iredell counties Real Estate, Development, Construction, and Community News in the Charlotte area and throughout Mecklenburg, Union and Iredell counties</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-23336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23336"><a href="https://mecktimes.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23345"><a href="https://mecktimes.com/news/category/news/residential-real-estate-news/">Residential Real Estate</a></li>
	<li id="menu-item-23337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23337"><a href="https://mecktimes.com/news/category/news/commercial-real-estate-news/">Commercial Real Estate</a></li>
	<li id="menu-item-23359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23359"><a href="https://mecktimes.com/news/category/news/construction-and-real-estate/">Development News</a></li>
	<li id="menu-item-23338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23338"><a href="https://mecktimes.com/news/category/news/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-23340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23340"><a href="https://mecktimes.com/news/category/nc-state-news/">NC State News</a></li>
	<li id="menu-item-23339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23339"><a href="https://mecktimes.com/news/category/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-23341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23341"><a href="https://mecktimes.com/news/category/columnists/">Columnists</a></li>
<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23342"><a href="https://mecktimes.com/news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23343"><a href="https://mecktimes.com/news/category/features/on-the-level/">On the Level</a></li>
	<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23344"><a href="https://mecktimes.com/news/category/features/renovation-report/">Renovation Report</a></li>
	<li id="menu-item-23348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23348"><a href="https://mecktimes.com/news/category/features/commercial-confidential/">Commercial Confidential</a></li>
	<li id="menu-item-23347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23347"><a href="https://mecktimes.com/news/category/action-items/">Action Items</a></li>
	<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23346"><a href="https://mecktimes.com/news/category/features/upcoming-meetings/">Upcoming Meetings</a></li>
</ul>
</li>
<li id="menu-item-23349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23349"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-64344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64344"><a href="https://mecktimes.com/icons-phenoms/">Icons &#038; Phenoms</a></li>
	<li id="menu-item-59554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59554"><a href="https://mecktimes.com/future-charlotte-forum/">Future Charlotte Forum</a></li>
	<li id="menu-item-23350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23350"><a href="https://mecktimes.com/50-most-influential-women/">50 Most Influential Women</a></li>
</ul>
</li>
<li id="menu-item-23352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23352"><a href="http://www.nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36486"><a href="https://mecktimes.com/order/">Plaques and Reprints</a></li>
</ul>
</li>
<li id="menu-item-23353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23353"><a href="https://mecktimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23354"><a href="https://mecktimes.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23356"><a href="https://mecktimes.com/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-62227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227"><a href="http://publicnotices.mecktimes.com">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-37676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37676"><a href="https://mecktimes.com/public-notice-advertising-info/">Placing a Notice</a></li>
</ul>
</li>
<li id="menu-item-66388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66388"><a href="https://mecktimes.com/email-alert-sign-up/">Email Alerts</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23334"><a href="#">Manage Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23335"><a href="https://mecktimes.com/subscribe">Subscribe</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   '//ad2.dolanadserver.com/milw/www/delivery/...'
  * to
  *   '//ad2.dolanadserver.com/milw/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->
<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php':'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=13");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='//ad2.dolanadserver.com/nclw/www/delivery/ck.php?n=a498d067&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='//ad2.dolanadserver.com/nclw/www/delivery/avw.php?zoneid=13&cb=INSERT_RANDOM_NUMBER_HERE&n=a498d067' border='0' alt='' /></a></noscript>
</div>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-23336" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://mecktimes.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23345" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/residential-real-estate-news/">Residential Real Estate</a></li>
	<li id="menu-item-23337" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/commercial-real-estate-news/">Commercial Real Estate</a></li>
	<li id="menu-item-23359" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/construction-and-real-estate/">Development News</a></li>
	<li id="menu-item-23338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-23340" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/nc-state-news/">NC State News</a></li>
	<li id="menu-item-23339" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/national-news/">National News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23341" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/columnists/">Columnists</a></li>
<li id="menu-item-23342" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://mecktimes.com/news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/on-the-level/">On the Level</a></li>
	<li id="menu-item-23344" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/renovation-report/">Renovation Report</a></li>
	<li id="menu-item-23348" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/commercial-confidential/">Commercial Confidential</a></li>
	<li id="menu-item-23347" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/action-items/">Action Items</a></li>
	<li id="menu-item-23346" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/upcoming-meetings/">Upcoming Meetings</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23349" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-64344" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/icons-phenoms/">Icons &#038; Phenoms</a></li>
	<li id="menu-item-59554" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/future-charlotte-forum/">Future Charlotte Forum</a></li>
	<li id="menu-item-23350" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/50-most-influential-women/">50 Most Influential Women</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23352" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36486" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/order/">Plaques and Reprints</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23353" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23354" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://mecktimes.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23356" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/newsstand-locations/">Newsstand Locations</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-62227" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://publicnotices.mecktimes.com">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-37676" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/public-notice-advertising-info/">Placing a Notice</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-66388" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/email-alert-sign-up/">Email Alerts</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://mecktimes.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://mecktimes.com/news/category/digital-edition/">Digital Edition</a></span> / <span class="current">September 27, 2019&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-68409 post type-post status-publish format-standard has-post-thumbnail category-digital-edition tag-digital-edition subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">September 27, 2019&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://mecktimes.com/news/author/scottbaughman/" title="">Scott Baughman</a>	
	
	</span>
    	
		
	 <span class="tie-date">September 27, 2019</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<div class="dmcss_login_form">		
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
	.subscribe_option {
		margin: auto;
		text-align:center;
		display: none;
	}
	.subscribe_option .option_listing {
		width:155px;
		float:left;
		margin-bottom:15px;
	}
	.subscribe_option a {
		text-decoration:none;
		visited:#444444;
		hover:#444444;
	}
	.subscribe_option #guarantee {
		display: block;
		float: left;
		width: 330px;
	}
	#subscribe-small > div {
		float: none;
		margin: auto;
	}
	@media only screen and (min-width: 769px) {
		#subscribe_div {width: 500px;}
		#subscribe-large {display: block;}
		#subscribe-small .active {display: none;}
	}
	@media only screen and (max-width: 769px) {
		#subscribe_div {width: 100%;}
		#subscribe-large {display: none;}
		#subscribe-small {display: block;}
		#subscribe-small .subscribe_image {display: none;}
		.dmcss_login_form .dmcss_tab_div {padding: 0;}
	}
</style>
<center>
<div align="center" class="pw-large" id="subscribe-large">
	      
				<!-- *************** -->
				<div id="subscribe_option1" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="http://mecktimes.com/auto-renew/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year PLUS E-Advantage</em><br>$390.63</a><br>----------<br><a href="http://mecktimes.com/print-digital" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$129</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="http://mecktimes.com/subscribe/" target="_blank" style="text-decoration:none; visited:$#444444; hover:#444444;">
						<img src="https://mecktimes.com/files/2016/07/MECK-Options-Paywall.jpg" border="0">
						</a>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="http://mecktimes.com/digital-access" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$99</a><br></strong>
					</div>
				</div> <!-- pw_subscribe1 -->
				<!-- *************** -->
				<div  id="subscribe_option2" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="http://mecktimes.com/auto-renew/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year PLUS E-Advantage</em><br>$390.63</a><br>----------<br><a href="http://mecktimes.com/print-digital" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$129</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="http://mecktimes.com/subscribe/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="https://mecktimes.com/files/2016/07/MECK-Options-Paywall.jpg" border="0">
						</a>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="http://mecktimes.com/digital-access" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$99</a><br></strong>
					</div>
				</div> <!-- pw_subscribe2 -->
				<!-- *************** -->
			 <!-- pw-large -->
			<!-- *************** -->
</div>
		</center>
	        <br style="clear:both;" />
		<center>
			<!-- *************** -->
			<div  id="subscribe-small" class="subscribe_option" align=center>
				<div class="option_listing subscribe_image" style="width:300px; float:center; border:0px solid #CCCCCC; margin-bottom:15px;">
					<a href="http://mecktimes.com/subscribe/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
					<img src="https://mecktimes.com/files/2016/07/MECK-Options-Paywall.jpg" border="0">
					</a>
				</div>
				<div class="option_listing" style="width:200px; float:center; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
					<strong>Print, Digital & Mobile<br><br><a href="http://mecktimes.com/auto-renew" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year PLUS E-Advantage</em><br>$390.63</a><br>----------<br><a href="http://mecktimes.com/print-digital" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$129</a><br><br>Digital & Mobile Only<br><br><a href="http://mecktimes.com/digital-access" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$99</a><br></strong>
				</div>
			</div> <!-- pw_small -->
			<!-- *************** -->
		</center>
	<!-- *************** -->


<script type="text/javascript" language="Javascript">
	var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
	document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div "><style>
  .dmcss_login_form label {
   width : 195px !important;
        }
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
      .dmcss_login_form label { font-weight:bold;width:150px;}
#main-content input[type="submit"] {background-color: #0055a5 !important;}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="https://mecktimes.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">Email Address/USER ID:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/news/2019/09/27/september-27-2019/" />
			</p>
		</form>
<p> Enter your email address/USER ID and password in the fields above to gain access to the subscriber content on this site.  

<p>Your subscription includes one set of login credentials for your exclusive use.  Security features have been integrated on this site: If someone signs in with your credentials while you are logged in, the site will automatically close your ongoing login and you will lose access at that time.  To inquire about group subscriptions for your organization, contact <b style="font-size: 12px;margin-left: 1px;"><a href="mailto:jgriffin@bridgetowermedia.com">Joann Griffin</a></b>.</p><div></div>
</p>
<p>Already a paid subscriber but not registered for online access yet? <b style="font-size: 12px;margin-left: 1px;"><a href="/already-a-subscriber/" target="_blank">Click Here to register</a></b>.</p>
<p><b style="font-size: 12px;"><a href="http://mecktimes.com/forgot-password">Forgot password or User ID?</a></b></p>			</div>
		</div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mecktimes.com/news/tag/digital-edition/" rel="tag">Digital Edition</a></span>                <span style="display:none" class="updated" title="2019-09-27T10:28:39Z">10:28 am Fri, September 27, 2019</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://mecktimes.com">Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mecktimes.com/news/author/scottbaughman/" title="Posts by Scott Baughman" rel="author">Scott Baughman</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://mecktimes.com/news/tag/digital-edition/" rel="tag">Digital Edition</a></p>        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mecktimes.com/news/2019/09/25/neighbors-waterfall-is-destroying-our-fence/" rel="prev"><span>Previous:</span> Neighbor’s waterfall is destroying our fence&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2019/09/27/september-27-2019/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://mecktimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68409' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1438243b56" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-6" class="widget categort-posts"><div class="widget-top"><h4><a href="https://mecktimes.com/news/category/news/">Latest News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/09/25/nar-predicts-inventory-shift-that-could-impact-buyers-well-into-2020/" title="Permalink to NAR Predicts Inventory Shift That Could Impact Buyers Well Into 2020&nbsp;" rel="bookmark"><img width="70" height="64" src="https://mecktimes.com/files/2012/04/Screen-shot-2012-04-23-at-2.27.47-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="Housing Inventory" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/09/25/nar-predicts-inventory-shift-that-could-impact-buyers-well-into-2020/">NAR Predicts Inventory Shift That Could Impact Buyers Well Into 2020&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">September 25, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/09/23/crescent-communities-and-asc-collaboration-wanderwall-named-one-of-the-50-best-public-artworks-in-the-u-s-for-2018/" title="Permalink to Crescent Communities and ASC Collaboration “Wanderwall” Named One of the 50 Best Public Artworks in the U.S. for 2018&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/09/Wanderwall-two-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="“Wanderwall” Photo credit: NAARO" srcset="https://mecktimes.com/files/2019/09/Wanderwall-two-70x70.jpg 70w, https://mecktimes.com/files/2019/09/Wanderwall-two-400x400.jpg 400w, https://mecktimes.com/files/2019/09/Wanderwall-two-200x200.jpg 200w, https://mecktimes.com/files/2019/09/Wanderwall-two-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/09/23/crescent-communities-and-asc-collaboration-wanderwall-named-one-of-the-50-best-public-artworks-in-the-u-s-for-2018/">Crescent Communities and ASC Collaboration “Wanderwall” Named One of the 50 Best Public Artworks in the U.S. for 2018&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">September 23, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/09/23/construction-employment-increases-in-39-states-and-d-c-from-august-2018-to-august-2019/" title="Permalink to Construction Employment Increases In 39 States And D.C. From August 2018 To August 2019&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2017/02/ThinkstockPhotos-518037359-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Construction business growth" srcset="https://mecktimes.com/files/2017/02/ThinkstockPhotos-518037359-70x70.jpg 70w, https://mecktimes.com/files/2017/02/ThinkstockPhotos-518037359-200x200.jpg 200w, https://mecktimes.com/files/2017/02/ThinkstockPhotos-518037359-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/09/23/construction-employment-increases-in-39-states-and-d-c-from-august-2018-to-august-2019/">Construction Employment Increases In 39 States And D.C. From August 2018 To August 2019&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">September 23, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/09/16/hff-closes-sale-of-101-north-tryon-in-uptown-charlotte/" title="Permalink to HFF closes sale of 101 North Tryon in Uptown Charlotte&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/09/Page-4-101-N-Tryon-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="101 North Tryon is situated in the heart of Charlotte’s central business district, affectionately known as Uptown.  This “Main and Main” location is within walking distance to all of Charlotte’s major public transportation hubs, which offer bus, trolley and light rail service throughout the city. Photo courtesy HFF" srcset="https://mecktimes.com/files/2019/09/Page-4-101-N-Tryon-70x70.jpg 70w, https://mecktimes.com/files/2019/09/Page-4-101-N-Tryon-200x200.jpg 200w, https://mecktimes.com/files/2019/09/Page-4-101-N-Tryon-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/09/16/hff-closes-sale-of-101-north-tryon-in-uptown-charlotte/">HFF closes sale of 101 North Tryon in Uptown Charlotte&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">September 16, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/09/11/u-s-housing-inventory-declines-for-first-time-in-a-year/" title="Permalink to U.S. Housing Inventory Declines for First Time in a Year&nbsp;" rel="bookmark"><img width="70" height="64" src="https://mecktimes.com/files/2012/04/Screen-shot-2012-04-23-at-2.27.47-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="Housing Inventory" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/09/11/u-s-housing-inventory-declines-for-first-time-in-a-year/">U.S. Housing Inventory Declines for First Time in a Year&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">September 11, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/09/09/bill-requiring-safe-disposal-of-spent-solar-panels-gets-hearing/" title="Permalink to Bill requiring safe disposal of spent solar panels gets hearing" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2014/08/solar-panels-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="solar panels" srcset="https://mecktimes.com/files/2014/08/solar-panels-70x70.jpg 70w, https://mecktimes.com/files/2014/08/solar-panels-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/09/09/bill-requiring-safe-disposal-of-spent-solar-panels-gets-hearing/">Bill requiring safe disposal of spent solar panels gets hearing</a></h3>
			 <span class="date"><span class="tie-date">September 9, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/09/09/mortgage-lenders-profit-margin-outlook-turns-positive-on-reported-surge-in-consumer-demand/" title="Permalink to Mortgage Lenders&#8217; Profit Margin Outlook Turns Positive on Reported Surge in Consumer Demand&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2016/02/ThinkstockPhotos-476196983-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="cash grant" srcset="https://mecktimes.com/files/2016/02/ThinkstockPhotos-476196983-70x70.jpg 70w, https://mecktimes.com/files/2016/02/ThinkstockPhotos-476196983-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/09/09/mortgage-lenders-profit-margin-outlook-turns-positive-on-reported-surge-in-consumer-demand/">Mortgage Lenders&#8217; Profit Margin Outlook Turns Positive on Reported Surge in Consumer Demand&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">September 9, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/09/09/hff-closes-57-3m-sale-of-solis-berewick-in-charlotte/" title="Permalink to HFF closes $57.3M sale of Solis Berewick in Charlotte&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/09/Solis-Berewick-Pool-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Solis Berewick is located at 9550 Gannon Drive next to the grocery-anchored Berewick Town Center development, part of the 1,200-acre Berewick master-planned community in southwest Charlotte. Photo courtesy HFF" srcset="https://mecktimes.com/files/2019/09/Solis-Berewick-Pool-70x70.jpg 70w, https://mecktimes.com/files/2019/09/Solis-Berewick-Pool-200x200.jpg 200w, https://mecktimes.com/files/2019/09/Solis-Berewick-Pool-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/09/09/hff-closes-57-3m-sale-of-solis-berewick-in-charlotte/">HFF closes $57.3M sale of Solis Berewick in Charlotte&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">September 9, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/09/05/u-s-completed-foreclosures-decrease-50-percent-from-a-year-ago/" title="Permalink to U.S. Completed Foreclosures Decrease 50 Percent From A Year Ago&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2014/08/foreclosure-chalkboard-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="foreclosure chalkboard" srcset="https://mecktimes.com/files/2014/08/foreclosure-chalkboard-70x70.jpg 70w, https://mecktimes.com/files/2014/08/foreclosure-chalkboard-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/09/05/u-s-completed-foreclosures-decrease-50-percent-from-a-year-ago/">U.S. Completed Foreclosures Decrease 50 Percent From A Year Ago&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">September 5, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/09/05/white-point-partners-signs-legion-brewing-at-salt-vinegar/" title="Permalink to White Point Partners Signs Legion Brewing at Salt + Vinegar&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/09/Page-4-Salt-Vinegar-Plaza-2_Brick-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Upon completion, Salt + Vinegar will total approximately 74,000 square feet across the two buildings. Photo courtesy White Point Partners" srcset="https://mecktimes.com/files/2019/09/Page-4-Salt-Vinegar-Plaza-2_Brick-70x70.jpg 70w, https://mecktimes.com/files/2019/09/Page-4-Salt-Vinegar-Plaza-2_Brick-200x200.jpg 200w, https://mecktimes.com/files/2019/09/Page-4-Salt-Vinegar-Plaza-2_Brick-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/09/05/white-point-partners-signs-legion-brewing-at-salt-vinegar/">White Point Partners Signs Legion Brewing at Salt + Vinegar&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">September 5, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/09/03/construction-spending-edges-higher-in-july/" title="Permalink to Construction Spending Edges Higher In July&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2018/08/construction-labor-shortage-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="construction-labor-shortage" srcset="https://mecktimes.com/files/2018/08/construction-labor-shortage-70x70.jpg 70w, https://mecktimes.com/files/2018/08/construction-labor-shortage-200x200.jpg 200w, https://mecktimes.com/files/2018/08/construction-labor-shortage-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/09/03/construction-spending-edges-higher-in-july/">Construction Spending Edges Higher In July&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">September 3, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/08/29/most-areas-targeted-for-new-opportunity-zone-redevelopment-incentives-have-home-prices-well-below-national-levels/" title="Permalink to Most Areas Targeted For New Opportunity Zone Redevelopment Incentives Have Home Prices Well Below National Levels&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2016/02/ThinkstockPhotos-476196983-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="cash grant" srcset="https://mecktimes.com/files/2016/02/ThinkstockPhotos-476196983-70x70.jpg 70w, https://mecktimes.com/files/2016/02/ThinkstockPhotos-476196983-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/08/29/most-areas-targeted-for-new-opportunity-zone-redevelopment-incentives-have-home-prices-well-below-national-levels/">Most Areas Targeted For New Opportunity Zone Redevelopment Incentives Have Home Prices Well Below National Levels&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">August 29, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/08/26/new-report-saving-20-percent-to-buy-a-home-takes-20-years-on-average/" title="Permalink to New Report: Saving 20 Percent to Buy a Home Takes 20 Years on Average&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2014/07/mortgage-deed-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="mortgage deed" srcset="https://mecktimes.com/files/2014/07/mortgage-deed-70x70.jpg 70w, https://mecktimes.com/files/2014/07/mortgage-deed-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/08/26/new-report-saving-20-percent-to-buy-a-home-takes-20-years-on-average/">New Report: Saving 20 Percent to Buy a Home Takes 20 Years on Average&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">August 26, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/08/21/the-top-u-s-destinations-for-movers-arent-where-you-think/" title="Permalink to The Top U.S. Destinations For Movers Aren&#8217;t Where You Think&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/08/Charleston-SC-Fountain-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Charleston, South Carolina, USA at the Waterfront Park Pineapple Fountain." srcset="https://mecktimes.com/files/2019/08/Charleston-SC-Fountain-70x70.jpg 70w, https://mecktimes.com/files/2019/08/Charleston-SC-Fountain-200x200.jpg 200w, https://mecktimes.com/files/2019/08/Charleston-SC-Fountain-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/08/21/the-top-u-s-destinations-for-movers-arent-where-you-think/">The Top U.S. Destinations For Movers Aren&#8217;t Where You Think&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">August 21, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/08/19/hff-arranges-sale-and-financing-for-a-class-a-self-storage-facility-in-nashville/" title="Permalink to HFF arranges sale and financing for a Class-A self storage facility in Nashville&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/08/Page-4-Charlotte-Pike-Storage-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Completed in October 2018, Charlotte Pike Storage includes all climate-controlled units housed in one 88,175-square-foot building that features modern state-of-the-art amenities." srcset="https://mecktimes.com/files/2019/08/Page-4-Charlotte-Pike-Storage-70x70.jpg 70w, https://mecktimes.com/files/2019/08/Page-4-Charlotte-Pike-Storage-200x200.jpg 200w, https://mecktimes.com/files/2019/08/Page-4-Charlotte-Pike-Storage-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/08/19/hff-arranges-sale-and-financing-for-a-class-a-self-storage-facility-in-nashville/">HFF arranges sale and financing for a Class-A self storage facility in Nashville&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">August 19, 2019</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-html-widget-19" class="widget text-html"><div class="widget-top"><h4>Free Daily Email Alerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="https://mecktimes.com/email-alert-sign-up/"><img src="https://mecktimes.com/files/2019/04/e-Alert_Sign-ups_MECK.png" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://milawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
		<div id="dmc_openx-871605595" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=29");
   document.write ('&amp;category=Digital Edition');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=90f0a8&amp;cb=ca57c6ed0cd999639b7813b9554e8bde' target='_blank'><img src='https://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=29&amp;cb=ca57c6ed0cd999639b7813b9554e8bde&amp;n=90f0a8' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><div id="footer-top-menu-liney">
</div>
<ul>
<li>
<a href="/news/2019/09/27/september-27-2019/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://mecktimes.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://mecktimes.com/email-alert-sign-up/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://mecktimes.com/manage-account-fc/">MANAGE ACCT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>

</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="https://mecktimes.com/news/2019/09/27/september-27-2019/" title="September 27, 2019&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">September 27, 2019&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://mecktimes.com/news/2019/09/25/neighbors-waterfall-is-destroying-our-fence/" title="Neighbor’s waterfall is destroying our fence&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Neighbor’s waterfall is destroying our fence&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://mecktimes.com/news/2019/09/25/investors-corner-mailing-to-your-target-area-2/" title="INVESTORS&#8217; CORNER: Mailing to your Target Area&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">INVESTORS&#8217; CORNER: Mailing to your Target Area&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://mecktimes.com/news/2019/09/25/schwab-pomertantz-wheres-the-best-place-for-extra-savings-a-roth-401k-or-roth-ira/" title="SCHWAB-POMERTANTZ: Where&#8217;s the Best Place for Extra Savings &#8212; a Roth 401(k) or Roth IRA?&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">SCHWAB-POMERTANTZ: Where&#8217;s the Best Place for Extra Savings &#8212; a Roth 401(k) or Roth IRA?&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>Mecklenburg Times</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/about/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/faq/"</a>FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/93c2838b58e924c2';new Image().src = ssaUrl;</script>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993868670;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993868670/?guid=ON&amp;script=0"/>
</div>
</noscript>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://milawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://milawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2019 <span class="vcard"><span class="fn n org">The Mecklenburg Times</span> <span class="adr"><span class="street-address">130 North McDowell St., Suite B</span>, <br class="four_fifth"> <span class="locality">Charlotte</span>, <span class="region">NC</span> <span class="postal-code">28204</span></span></span></span>
<span class="one_fifth"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>
			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWB2WPD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
var tt = jQuery('#menu-item-23357 a').attr('href');
jQuery('#menu-item-23357 a').attr('href',"http:"+tt);
});

jQuery( "#sub_c_2 > .lst_btn_cont >.lst_btn" ).wrap( "<a href='//mecktimes.com/print-digital'></a>" );

jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "//mecktimes.com/print-digital");
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "//mecktimes.com/digital-access");

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});
</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Custom Lightbox / Estate Meck Times --><div id="om-ttvanc1zezaebtmn-holder"></div><script>var ttvanc1zezaebtmn,ttvanc1zezaebtmn_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ttvanc1zezaebtmn_poll(function(){if(window['om_loaded']){if(!ttvanc1zezaebtmn){ttvanc1zezaebtmn=new OptinMonsterApp();return ttvanc1zezaebtmn.init({"u":"27528.496843","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ttvanc1zezaebtmn=new OptinMonsterApp();ttvanc1zezaebtmn.init({"u":"27528.496843","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/akismet/_inc/form.js'></script>
		<script type="text/javascript">var ttvanc1zezaebtmn_shortcode = true;</script>
		<script type='text/javascript' src='https://mecktimes.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/mecktimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-includes/js/wp-embed.min.js'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://mecktimes.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '3d3106d347', slugs: {"ttvanc1zezaebtmn":{"slug":"ttvanc1zezaebtmn","mailpoet":false}} };</script>
		</body>
</html>