<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mecktimes.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.65-->
<title>July 21, 2020 &#8211; Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="digital edition" />

<link rel="canonical" href="https://mecktimes.com/news/2020/07/20/july-21-2020/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Feed" href="https://mecktimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Comments Feed" href="https://mecktimes.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  July 21, 2020">
<link rel="apple-touch-icon" sizes="57x57" href="https://mecktimes.com/files/2013/10/mt57x57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="https://mecktimes.com//files/2013/10/mt72x72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="https://mecktimes.com//files/2013/10/mt114x114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="https://mecktimes.com//files/2013/10/mt144x144.jpg" />
<meta name='thumbnail' content='https://mecktimes.com/files/2020/07/Meck-072120-Thumb-180x120.jpg' />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; July 21, 2020&nbsp; Comments Feed" href="https://mecktimes.com/news/2020/07/20/july-21-2020/feed/" />
<link rel='stylesheet' id='tie-style-css'  href='https://mecktimes.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://mecktimes.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://mecktimes.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='https://mecktimes.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_mecktime-css'  href='https://mecktimes.com/wp-content/mu-plugins/site_css/mecktimes/1/j_mecktimes.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://mecktimes.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mecktimes.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/mecktimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/BTMActOn/js/interads.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/asentech-fifth-ads-pos//post-ads-after-fifth-script.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='https://mecktimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mecktimes.com/xmlrpc.php?rsd" />
<link rel='prev' title='July 14, 2020&nbsp;' href='https://mecktimes.com/news/2020/07/13/july-14-2020/' />
<link rel='next' title='VIDEO: 10 Do’s, 10 Don’ts for Getting a Higher Property Value From Your Yard' href='https://mecktimes.com/news/2020/07/20/10-dos-10-donts-for-getting-a-higher-property-value-from-your-yard/' />
<link rel='shortlink' href='https://mecktimes.com/?p=71129' />
<link rel="alternate" type="application/json+oembed" href="https://mecktimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmecktimes.com%2Fnews%2F2020%2F07%2F20%2Fjuly-21-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mecktimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmecktimes.com%2Fnews%2F2020%2F07%2F20%2Fjuly-21-2020%2F&#038;format=xml" />

<meta name='google-site-verification' content='RrhjYlNMTC-olXMTmJtIkASDPhKYXZkZ-mE80uF2-eg' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" /><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier --><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name="author" content="Scott Baughman" />
<link rel="shortcut icon" href="/files/2013/10/meckfavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mecktimes.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://mecktimes.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mecktimes.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body {
 background-color: #87878c !important;  background-image : url(https://mecktimes.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
.top-nav, .top-nav ul li a, .breaking-news span {
	font-weight: bold !important;
}

#main-nav, #main-nav ul li a{
	font-size : 14px !important;
}

.page-title{
	color :#5e5c5e !important;
	font-size : 32px !important;
}

.post-title{
	font-size : 20px !important;
}

body.single .entry, body.page .entry{
	font-size : 14px !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#004D93 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#004D93 !important;}
	#main-nav,.top-nav {border-bottom-color: #004D93;}
	.cat-box , .footer-bottom .container{border-top-color: #004D93;}
	.page-head.category-template{border-color: #004D93 !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #000000;	text-decoration: underline;}
::-moz-selection { background: #004D93;}
::selection { background: #004D93; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#cccccc !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #000000 !important;	text-shadow: 0 1px 1px #cccccc !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffffff !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #e6e6e6;
}
#main-nav ul li a {
	border-left-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #e6e6e6;
}

body.single .post .entry a, body.page .post .entry a {
	color: #004D93;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}


</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWB2WPD');</script>

<!-- BEGIN Krux ControlTag for "mecktimes.com" -->
<script class="kxct" data-id="slta2ejm4" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slta2ejm4.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<style type="text/css" media="all">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</style>

<! ---Events Fonts   --->
<link href=’//fonts.googleapis.com/css?family=Cinzel’ rel=’stylesheet’ type=’text/css’>


<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2624086-19', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".mecktimes.com");
_gaq.push(['_setDomainName', '.mecktimes.com']);
</script>


<!-- BetterSMB Ads Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_165x250', [165, 250], 'div-gpt-ad-1576771635613-0').addService(googletag.pubads());
	googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_300x200', [300, 200], 'div-gpt-ad-1576771721921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '422430708630605', [], {"agent":"wordpress-4.6.1-1.7.25"});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=422430708630605&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://mecktimes.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.mecktimes.com/cdnr/50/acton/bn/tracker/22745';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2624086-19', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".mecktimes.com");
_gaq.push(['_setDomainName', '.mecktimes.com']);
</script>
<!--
	generated in 0.713 seconds
	91683 bytes batcached for 300 seconds
-->
</head>
<body id="top" class="single single-post postid-71129 single-format-standard digital-edition subscriber_only">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://mecktimes.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://mecktimes.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-23334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23334"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-63873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63873"><a href="https://mecktimes.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-63872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63872"><a href="https://mecktimes.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li id="menu-item-23335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23335"><a href="https://mecktimes.com/subscribe">Subscribe</a></li>
<li><a href="/news/2020/07/20/july-21-2020/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="https://mecktimes.com/news/2020/07/21/how-to-buy-the-vacant-lot-next-door/" title="How to buy the vacant lot next door&nbsp;">How to buy the vacant lot next door&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2020/07/21/schwab-pomerantz-is-market-volatility-keeping-you-on-the-sidelines-consider-dollar-cost-averaging/" title="SCHWAB-POMERANTZ: Is Market Volatility Keeping You on the Sidelines? Consider Dollar-Cost Averaging&nbsp;">SCHWAB-POMERANTZ: Is Market Volatility Keeping You on the Sidelines? Consider Dollar-Cost Averaging&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2020/07/21/ennico-buying-a-business-in-troubled-times/" title="ENNICO: Buying a Business in Troubled Times&nbsp;">ENNICO: Buying a Business in Troubled Times&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2020/07/21/home-buying-desires-of-millennials-mirror-silent-generation-realtor-report-finds/" title="Home Buying Desires of Millennials Mirror Silent Generation, Realtor® Report Finds&nbsp;">Home Buying Desires of Millennials Mirror Silent Generation, Realtor® Report Finds&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2020/07/21/broadstone-queen-city-opens-at-the-front-door-of-charlottes-south-end-neighborhood/" title="Broadstone Queen City Opens At The Front Door Of Charlotte’s South End Neighborhood">Broadstone Queen City Opens At The Front Door Of Charlotte’s South End Neighborhood</a></li>
							<li><a href="https://mecktimes.com/news/2020/07/21/covid-disrupted-short-session-of-general-assembly/" title="COVID disrupted short session of General Assembly">COVID disrupted short session of General Assembly</a></li>
							<li><a href="https://mecktimes.com/news/2020/07/20/10-dos-10-donts-for-getting-a-higher-property-value-from-your-yard/" title="VIDEO: 10 Do’s, 10 Don’ts for Getting a Higher Property Value From Your Yard">VIDEO: 10 Do’s, 10 Don’ts for Getting a Higher Property Value From Your Yard</a></li>
							<li><a href="https://mecktimes.com/news/2020/07/20/july-21-2020/" title="July 21, 2020&nbsp;">July 21, 2020&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2020/07/13/july-14-2020/" title="July 14, 2020&nbsp;">July 14, 2020&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2020/07/13/power-outage-how-to-protect-electronic-appliances/" title="Power outage: How to protect electronic appliances&nbsp;">Power outage: How to protect electronic appliances&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" href="https://mecktimes.com/">
					<img onerror="this.src='https://mecktimes.com/files/2020/01/MECK.png';this.onerror=null;" src="https://mecktimes.com/files/2020/01/MECK.svg" alt="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" /><strong>Mecklenburg Times: News for Mecklenburg, Union and Iredell counties Real Estate, Development, Construction, and Community News in the Charlotte area and throughout Mecklenburg, Union and Iredell counties</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-23336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23336"><a href="https://mecktimes.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23345"><a href="https://mecktimes.com/news/category/news/residential-real-estate-news/">Residential Real Estate</a></li>
	<li id="menu-item-23337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23337"><a href="https://mecktimes.com/news/category/news/commercial-real-estate-news/">Commercial Real Estate</a></li>
	<li id="menu-item-23359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23359"><a href="https://mecktimes.com/news/category/news/construction-and-real-estate/">Development News</a></li>
	<li id="menu-item-23338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23338"><a href="https://mecktimes.com/news/category/news/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-23340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23340"><a href="https://mecktimes.com/news/category/nc-state-news/">NC State News</a></li>
	<li id="menu-item-23339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23339"><a href="https://mecktimes.com/news/category/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-23341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23341"><a href="https://mecktimes.com/news/category/columnists/">Columnists</a></li>
<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23342"><a href="https://mecktimes.com/news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23343"><a href="https://mecktimes.com/news/category/features/on-the-level/">On the Level</a></li>
	<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23344"><a href="https://mecktimes.com/news/category/features/renovation-report/">Renovation Report</a></li>
	<li id="menu-item-23348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23348"><a href="https://mecktimes.com/news/category/features/commercial-confidential/">Commercial Confidential</a></li>
	<li id="menu-item-23347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23347"><a href="https://mecktimes.com/news/category/action-items/">Action Items</a></li>
	<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23346"><a href="https://mecktimes.com/news/category/features/upcoming-meetings/">Upcoming Meetings</a></li>
</ul>
</li>
<li id="menu-item-23349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23349"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-64344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64344"><a href="https://mecktimes.com/icons-phenoms/">Icons &#038; Phenoms</a></li>
	<li id="menu-item-59554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59554"><a href="https://mecktimes.com/future-charlotte-forum/">Future Charlotte Forum</a></li>
	<li id="menu-item-23350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23350"><a href="https://mecktimes.com/50-most-influential-women/">50 Most Influential Women</a></li>
</ul>
</li>
<li id="menu-item-23352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23352"><a href="http://www.nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36486"><a href="https://mecktimes.com/order/">Plaques and Reprints</a></li>
</ul>
</li>
<li id="menu-item-23353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23353"><a href="https://mecktimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23354"><a href="https://mecktimes.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23356"><a href="https://mecktimes.com/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-62227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227"><a href="http://publicnotices.mecktimes.com">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-37676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37676"><a href="https://mecktimes.com/public-notice-advertising-info/">Placing a Notice</a></li>
</ul>
</li>
<li id="menu-item-66388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66388"><a href="https://mecktimes.com/email-alert-sign-up/">Email Alerts</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23334"><a href="#">Manage Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23335"><a href="https://mecktimes.com/subscribe">Subscribe</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   '//ad2.dolanadserver.com/milw/www/delivery/...'
  * to
  *   '//ad2.dolanadserver.com/milw/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->
<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php':'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=13");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='//ad2.dolanadserver.com/nclw/www/delivery/ck.php?n=a498d067&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='//ad2.dolanadserver.com/nclw/www/delivery/avw.php?zoneid=13&cb=INSERT_RANDOM_NUMBER_HERE&n=a498d067' border='0' alt='' /></a></noscript>
</div>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-23336" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://mecktimes.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23345" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/residential-real-estate-news/">Residential Real Estate</a></li>
	<li id="menu-item-23337" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/commercial-real-estate-news/">Commercial Real Estate</a></li>
	<li id="menu-item-23359" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/construction-and-real-estate/">Development News</a></li>
	<li id="menu-item-23338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-23340" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/nc-state-news/">NC State News</a></li>
	<li id="menu-item-23339" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/national-news/">National News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23341" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/columnists/">Columnists</a></li>
<li id="menu-item-23342" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://mecktimes.com/news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/on-the-level/">On the Level</a></li>
	<li id="menu-item-23344" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/renovation-report/">Renovation Report</a></li>
	<li id="menu-item-23348" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/commercial-confidential/">Commercial Confidential</a></li>
	<li id="menu-item-23347" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/action-items/">Action Items</a></li>
	<li id="menu-item-23346" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/upcoming-meetings/">Upcoming Meetings</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23349" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-64344" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/icons-phenoms/">Icons &#038; Phenoms</a></li>
	<li id="menu-item-59554" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/future-charlotte-forum/">Future Charlotte Forum</a></li>
	<li id="menu-item-23350" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/50-most-influential-women/">50 Most Influential Women</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23352" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36486" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/order/">Plaques and Reprints</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23353" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23354" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://mecktimes.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23356" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/newsstand-locations/">Newsstand Locations</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-62227" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://publicnotices.mecktimes.com">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-37676" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/public-notice-advertising-info/">Placing a Notice</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-66388" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/email-alert-sign-up/">Email Alerts</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://mecktimes.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://mecktimes.com/news/category/digital-edition/">Digital Edition</a></span> / <span class="current">July 21, 2020&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-71129 post type-post status-publish format-standard has-post-thumbnail category-digital-edition tag-digital-edition subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">July 21, 2020&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://mecktimes.com/news/author/scottbaughman/" title="">Scott Baughman</a>	
	
	</span>
    	
		
	 <span class="tie-date">July 20, 2020</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<div class="dmcss_login_form">		
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
	.subscribe_option {
		margin: auto;
		text-align:center;
		display: none;
	}
	.subscribe_option .option_listing {
		width:155px;
		float:left;
		margin-bottom:15px;
	}
	.subscribe_option a {
		text-decoration:none;
		visited:#444444;
		hover:#444444;
	}
	.subscribe_option #guarantee {
		display: block;
		float: left;
		width: 330px;
	}
	#subscribe-small > div {
		float: none;
		margin: auto;
	}
	@media only screen and (min-width: 769px) {
		#subscribe_div {width: 500px;}
		#subscribe-large {display: block;}
		#subscribe-small .active {display: none;}
	}
	@media only screen and (max-width: 769px) {
		#subscribe_div {width: 100%;}
		#subscribe-large {display: none;}
		#subscribe-small {display: block;}
	        #subscribe-small .subscribe_image {display: none;}
		.dmcss_login_form .dmcss_tab_div {padding: 0;}
	}
</style>
<center>
<div align="center" class="pw-large" id="subscribe-large">
	      
				<!-- *************** -->
				<div id="subscribe_option1" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://mecktimes.com/print-digital-premium/?promocode=WZFPREM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year PLUS E-Advantage</em><br>$372.03</a><br>----------<br><a href="https://mecktimes.com/print-digital/?promocode=WZZPAYW" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$129</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://mecktimes.com/print-digital-premium/?promocode=WZFPREM" target="_blank" style="text-decoration:none; visited:$#444444; hover:#444444;">
						<img src="https://mecktimes.com/files/2020/06/MECK-Email_300x250-V3.png" border="0">
						</a>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://mecktimes.com/print-digital/?promocode=WZZPAYWD" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$99</a><br></strong>
					</div>
				</div> <!-- pw_subscribe1 -->
				<!-- *************** -->
				<div  id="subscribe_option2" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://mecktimes.com/print-digital-premium/?promocode=WZFPREM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year PLUS E-Advantage</em><br>$372.03</a><br>----------<br><a href="https://mecktimes.com/print-digital/?promocode=WZZPAYW" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$129</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://mecktimes.com/print-digital-premium/?promocode=WZFPREM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="https://mecktimes.com/files/2020/06/MECK-Email_300x250-V3.png" border="0">
						</a>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://mecktimes.com/print-digital/?promocode=WZZPAYWD" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$99</a><br></strong>
					</div>
				</div> <!-- pw_subscribe2 -->
				<!-- *************** -->
			 <!-- pw-large -->
			<!-- *************** -->
</div>
		</center>
	        <br style="clear:both;" />
		<center>
			<!-- *************** -->
			<div  id="subscribe-small" class="subscribe_option" align=center>
				<div class="option_listing subscribe_image" style="width:300px; float:center; border:0px solid #CCCCCC; margin-bottom:15px;">
					<a href="https://mecktimes.com/print-digital-premium/?promocode=WZFPREM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
					<img src="https://mecktimes.com/files/2020/06/MECK-Email_300x250-V3.png" border="0">
					</a>
				</div>
				<div class="option_listing" style="width:200px; float:center; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
					<strong>Print, Digital & Mobile<br><br><a href="https://mecktimes.com/print-digital-premium/?promocode=WZFPREMhttps://mecktimes.com/auto-renew" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year PLUS E-Advantage</em><br>$372.03</a><br>----------<br><a href="https://mecktimes.com/print-digital/?promocode=WZZPAYW" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$129</a><br><br>Digital & Mobile Only<br><br><a href="https://mecktimes.com/print-digital/?promocode=WZZPAYWD" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$99</a><br></strong>
				</div>
			</div> <!-- pw_small -->
			<!-- *************** -->
		</center>
	<!-- *************** -->


<script type="text/javascript" language="Javascript">
	var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
	document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div "><style>
  .dmcss_login_form label {
   width : 195px !important;
        }
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
      .dmcss_login_form label { font-weight:bold;width:150px;}
#main-content input[type="submit"] {background-color: #0055a5 !important;}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="https://mecktimes.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">Email Address/USER ID:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/news/2020/07/20/july-21-2020/" />
			</p>
		</form>
<p> Enter your email address/USER ID and password in the fields above to gain access to the subscriber content on this site.  

<p>Your subscription includes one set of login credentials for your exclusive use.  Security features have been integrated on this site: If someone signs in with your credentials while you are logged in, the site will automatically close your ongoing login and you will lose access at that time.  To inquire about group subscriptions for your organization, contact <b style="font-size: 12px;margin-left: 1px;"><a href="mailto:jgriffin@bridgetowermedia.com">Joann Griffin</a></b>.</p><div></div>
</p>
<p>Already a paid subscriber but not registered for online access yet? <b style="font-size: 12px;margin-left: 1px;"><a href="/already-a-subscriber/" target="_blank">Click Here to register</a></b>.</p>
<p><b style="font-size: 12px;"><a href="http://mecktimes.com/forgot-password">Forgot password or User ID?</a></b></p>			</div>
		</div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mecktimes.com/news/tag/digital-edition/" rel="tag">Digital Edition</a></span>                <span style="display:none" class="updated" title="2020-07-20T11:58:44Z">11:58 am Mon, July 20, 2020</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://mecktimes.com">Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mecktimes.com/news/author/scottbaughman/" title="Posts by Scott Baughman" rel="author">Scott Baughman</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://mecktimes.com/news/tag/digital-edition/" rel="tag">Digital Edition</a></p>        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mecktimes.com/news/2020/07/13/july-14-2020/" rel="prev"><span>Previous:</span> July 14, 2020&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></div>
			<div class="post-next"><a href="https://mecktimes.com/news/2020/07/20/10-dos-10-donts-for-getting-a-higher-property-value-from-your-yard/" rel="next"><span>Next:</span> VIDEO: 10 Do’s, 10 Don’ts for Getting a Higher Property Value From Your Yard</a></div>
		</div><!-- .post-navigation -->
				
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2020/07/20/july-21-2020/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://mecktimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71129' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4edc477603" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-6" class="widget categort-posts"><div class="widget-top"><h4><a href="https://mecktimes.com/news/category/news/">Latest News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/07/21/broadstone-queen-city-opens-at-the-front-door-of-charlottes-south-end-neighborhood/" title="Permalink to Broadstone Queen City Opens At The Front Door Of Charlotte’s South End Neighborhood" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2020/07/Broadstone_QueenCity_030-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Open-floorplan kitchens made for entertaining contain expansive kitchen islands, stylish quartz countertops, top of the line GE appliances and luxe designer lighting and cabinet packages, making you forget you’re in an apartment. Rendering courtesy Broadstone Queen City" srcset="https://mecktimes.com/files/2020/07/Broadstone_QueenCity_030-70x70.jpg 70w, https://mecktimes.com/files/2020/07/Broadstone_QueenCity_030-200x200.jpg 200w, https://mecktimes.com/files/2020/07/Broadstone_QueenCity_030-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/07/21/broadstone-queen-city-opens-at-the-front-door-of-charlottes-south-end-neighborhood/">Broadstone Queen City Opens At The Front Door Of Charlotte’s South End Neighborhood</a></h3>
			 <span class="date"><span class="tie-date">July 21, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/07/20/10-dos-10-donts-for-getting-a-higher-property-value-from-your-yard/" title="Permalink to VIDEO: 10 Do’s, 10 Don’ts for Getting a Higher Property Value From Your Yard" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2020/07/LawnStarter-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="lawnstarter" srcset="https://mecktimes.com/files/2020/07/LawnStarter-70x70.jpg 70w, https://mecktimes.com/files/2020/07/LawnStarter-200x200.jpg 200w, https://mecktimes.com/files/2020/07/LawnStarter-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/07/20/10-dos-10-donts-for-getting-a-higher-property-value-from-your-yard/">VIDEO: 10 Do’s, 10 Don’ts for Getting a Higher Property Value From Your Yard</a></h3>
			 <span class="date"><span class="tie-date">July 20, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/07/10/east-coast-has-many-housing-markets-vulnerable-to-coronavirus-impact/" title="Permalink to East Coast has many housing markets vulnerable to Coronavirus impact&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2020/03/virus-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="virus on a blue background" srcset="https://mecktimes.com/files/2020/03/virus-70x70.jpg 70w, https://mecktimes.com/files/2020/03/virus-200x200.jpg 200w, https://mecktimes.com/files/2020/03/virus-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/07/10/east-coast-has-many-housing-markets-vulnerable-to-coronavirus-impact/">East Coast has many housing markets vulnerable to Coronavirus impact&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">July 10, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/07/08/boxcar-bettys-announces-grand-opening-at-optimist-hall/" title="Permalink to Boxcar Betty’s Announces Grand Opening at Optimist Hall" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2020/07/Page-4-Boxcar-Betty-Sandwich-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Located in the main food hall next to Velvet Taco, Boxcar Betty’s will bring a farmhouse industrial feel to the food hall with unique, eye-catching features like interesting pieces of salvaged reclaimed wood and industrial lighting. Photo courtesy Boxcar Betty’s" srcset="https://mecktimes.com/files/2020/07/Page-4-Boxcar-Betty-Sandwich-70x70.jpg 70w, https://mecktimes.com/files/2020/07/Page-4-Boxcar-Betty-Sandwich-200x200.jpg 200w, https://mecktimes.com/files/2020/07/Page-4-Boxcar-Betty-Sandwich-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/07/08/boxcar-bettys-announces-grand-opening-at-optimist-hall/">Boxcar Betty’s Announces Grand Opening at Optimist Hall</a></h3>
			 <span class="date"><span class="tie-date">July 8, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/07/06/more-density-in-single-family-neighborhoods-can-ease-affordability-and-a-new-survey-shows-homeowners-support-it/" title="Permalink to More Density in Single-Family Neighborhoods Can Ease Affordability, and a New Survey Shows Homeowners Support It&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2016/09/Portmancrane-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Portman Holdings announced this week it has signed a tenant, Regions Bank, to lease nearly 64,000 square feet in its under-construction speculative office building Uptown. Photo credit: Alyssa Gribble/Trinity Partners" srcset="https://mecktimes.com/files/2016/09/Portmancrane-70x70.jpg 70w, https://mecktimes.com/files/2016/09/Portmancrane-200x200.jpg 200w, https://mecktimes.com/files/2016/09/Portmancrane-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/07/06/more-density-in-single-family-neighborhoods-can-ease-affordability-and-a-new-survey-shows-homeowners-support-it/">More Density in Single-Family Neighborhoods Can Ease Affordability, and a New Survey Shows Homeowners Support It&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">July 6, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/06/29/mi-homes-breaks-ground-on-selwyn-landing-in-charlotte/" title="Permalink to M/I Homes Breaks Ground on Selwyn Landing in Charlotte&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2020/06/MI-Selwyn-Landing-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The model home will showcase the Dearborn. Highlights of this plan include 9-foot ceilings and an open family room, kitchen and breakfast area downstairs. Upstairs, homebuyers can enjoy a large owner&#039;s suite with walk-in closet. Photo courtesy of M/I Homes" srcset="https://mecktimes.com/files/2020/06/MI-Selwyn-Landing-2-70x70.jpg 70w, https://mecktimes.com/files/2020/06/MI-Selwyn-Landing-2-200x200.jpg 200w, https://mecktimes.com/files/2020/06/MI-Selwyn-Landing-2-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/06/29/mi-homes-breaks-ground-on-selwyn-landing-in-charlotte/">M/I Homes Breaks Ground on Selwyn Landing in Charlotte&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 29, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/06/29/redfin-report-raleigh-led-nation-in-ibuyer-market-share-in-2019-followed-by-phoenix-charlotte-and-atlanta/" title="Permalink to Redfin Report: Raleigh Led Nation in iBuyer Market Share in 2019, followed by Phoenix, Charlotte and Atlanta&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2018/01/home-staging-furniture-page-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Home staging is the process of making a house that’s for sale look more inviting to the potential buyers. Gone are the days when making sure all the clutter was cleaned up and baking a fresh plate of chocolate chip cookies was all you needed to do to make the home enticing to buyers. Photo courtesy Show Homes" srcset="https://mecktimes.com/files/2018/01/home-staging-furniture-page-1-70x70.jpg 70w, https://mecktimes.com/files/2018/01/home-staging-furniture-page-1-200x200.jpg 200w, https://mecktimes.com/files/2018/01/home-staging-furniture-page-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/06/29/redfin-report-raleigh-led-nation-in-ibuyer-market-share-in-2019-followed-by-phoenix-charlotte-and-atlanta/">Redfin Report: Raleigh Led Nation in iBuyer Market Share in 2019, followed by Phoenix, Charlotte and Atlanta&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 29, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/06/23/homebuying-demand-is-25-higher-than-before-the-pandemic/" title="Permalink to Homebuying Demand is 25% Higher Than Before the Pandemic&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2020/01/existing-home-sales-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Happy family in a new home concept - sitting with cardboard boxes" srcset="https://mecktimes.com/files/2020/01/existing-home-sales-70x70.jpg 70w, https://mecktimes.com/files/2020/01/existing-home-sales-200x200.jpg 200w, https://mecktimes.com/files/2020/01/existing-home-sales-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/06/23/homebuying-demand-is-25-higher-than-before-the-pandemic/">Homebuying Demand is 25% Higher Than Before the Pandemic&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 23, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/06/17/catching-up-with-darlene-heater-2016-woman-of-the-year/" title="Permalink to VIDEO: Catching up with Darlene Heater, 2016 Woman of the Year" rel="bookmark"><img width="70" height="39" src="https://mecktimes.com/files/2010/09/50-MIW-screen.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="50 MIW screen" srcset="https://mecktimes.com/files/2010/09/50-MIW-screen.jpg 436w, https://mecktimes.com/files/2010/09/50-MIW-screen-290x161.jpg 290w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/06/17/catching-up-with-darlene-heater-2016-woman-of-the-year/">VIDEO: Catching up with Darlene Heater, 2016 Woman of the Year</a></h3>
			 <span class="date"><span class="tie-date">June 17, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/06/16/mosack-group-industrial-project-breaks-ground-in-mint-hill/" title="Permalink to Mosack Group industrial project breaks ground in Mint Hill&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2020/06/Page-1-Mosack-Ground-Breaking-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Local officials including Mecklenburg County Commission Chairman George Dunlap, Mint Hill Mayor Brad Simmons and Mint Hill Commissioners Mike Cochrane, Dale Dalton, Patrick Holton and Tony Long joined Mosack Group CEO Glenn Mosack to toss out the ceremonial first shovel at the groundbreaking. Photo by Scott Baughman" srcset="https://mecktimes.com/files/2020/06/Page-1-Mosack-Ground-Breaking-70x70.jpg 70w, https://mecktimes.com/files/2020/06/Page-1-Mosack-Ground-Breaking-200x200.jpg 200w, https://mecktimes.com/files/2020/06/Page-1-Mosack-Ground-Breaking-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/06/16/mosack-group-industrial-project-breaks-ground-in-mint-hill/">Mosack Group industrial project breaks ground in Mint Hill&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 16, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/06/11/millbridge-offers-community-resources-during-pandemic/" title="Permalink to MillBridge Offers Community Resources During Pandemic&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2020/06/Page-3-Zumba-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Weekly fitness classes have long been a fixture on the monthly lifestyle calendar for community residents. During the pandemic, MillBridge has offered virtual fitness videos from Sheila Seale, who regularly leads the community’s in-person fitness classes. Photo courtesy MillBridge" srcset="https://mecktimes.com/files/2020/06/Page-3-Zumba-70x70.jpg 70w, https://mecktimes.com/files/2020/06/Page-3-Zumba-200x200.jpg 200w, https://mecktimes.com/files/2020/06/Page-3-Zumba-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/06/11/millbridge-offers-community-resources-during-pandemic/">MillBridge Offers Community Resources During Pandemic&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 11, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/06/11/odyssey-logistics-technology-corporation-signs-new-lease-at-two-silver-crescent/" title="Permalink to Odyssey Logistics &#038; Technology Corporation Signs New Lease at Two Silver Crescent&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2020/06/Page-5-New-Forum-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Odyssey will occupy 22,000 square feet of office space-the entire top floor-at Two Silver Crescent. Photo courtesy New Forum" srcset="https://mecktimes.com/files/2020/06/Page-5-New-Forum-70x70.jpg 70w, https://mecktimes.com/files/2020/06/Page-5-New-Forum-200x200.jpg 200w, https://mecktimes.com/files/2020/06/Page-5-New-Forum-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/06/11/odyssey-logistics-technology-corporation-signs-new-lease-at-two-silver-crescent/">Odyssey Logistics &#038; Technology Corporation Signs New Lease at Two Silver Crescent&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 11, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/06/08/twenty-seven-percent-of-construction-firms-report-layoffs-since-the-coronavirus-as-new-jobs-report-offers-early-snapshot-of-the-losses/" title="Permalink to Twenty-seven Percent Of Construction Firms Report Layoffs Since The Coronavirus As New Jobs Report Offers Early Snapshot Of The Losses&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2017/04/OneSilverSite2-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="New Forum has previously used tilt-up construction to build the three-story One Kings Parade building at Ayrsley in 2009. One Silver Crescent is expected to be complete in late 2017. Photo courtesy New Forum" srcset="https://mecktimes.com/files/2017/04/OneSilverSite2-70x70.jpeg 70w, https://mecktimes.com/files/2017/04/OneSilverSite2-200x200.jpeg 200w, https://mecktimes.com/files/2017/04/OneSilverSite2-100x100.jpeg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/06/08/twenty-seven-percent-of-construction-firms-report-layoffs-since-the-coronavirus-as-new-jobs-report-offers-early-snapshot-of-the-losses/">Twenty-seven Percent Of Construction Firms Report Layoffs Since The Coronavirus As New Jobs Report Offers Early Snapshot Of The Losses&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 8, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/06/01/construction-spending-shrinks-2-9-percent-in-april-as-public-agencies-private-owners-halt-work-association-urges-boost-to-federal-financing/" title="Permalink to Construction Spending Shrinks 2.9 Percent In April As Public Agencies, Private Owners Halt Work; Association Urges Boost To Federal Financing&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2018/08/construction-labor-shortage-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="construction-labor-shortage" srcset="https://mecktimes.com/files/2018/08/construction-labor-shortage-70x70.jpg 70w, https://mecktimes.com/files/2018/08/construction-labor-shortage-200x200.jpg 200w, https://mecktimes.com/files/2018/08/construction-labor-shortage-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/06/01/construction-spending-shrinks-2-9-percent-in-april-as-public-agencies-private-owners-halt-work-association-urges-boost-to-federal-financing/">Construction Spending Shrinks 2.9 Percent In April As Public Agencies, Private Owners Halt Work; Association Urges Boost To Federal Financing&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 1, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2020/05/26/april-homebuyer-demand-outpaced-home-supply-mid-pandemic/" title="Permalink to April Homebuyer Demand Outpaced Home Supply Mid-Pandemic&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/11/Page-4-Pinnacle-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="Located near the intersection of Weddington and Potter roads in Wesley Chapel, Pinnacle at Wesley Chapel will feature 60 ranch-style homes starting in the mid $300,000s and resident amenities such as a community house with wrap-around covered porch, fitness/yoga center, outdoor recreation and entertainment area with fire pit, covered bocce court, Wags dog park and serene seating areas throughout the community. Photo courtesy Taylor Morrison" srcset="https://mecktimes.com/files/2019/11/Page-4-Pinnacle-70x70.jpeg 70w, https://mecktimes.com/files/2019/11/Page-4-Pinnacle-200x200.jpeg 200w, https://mecktimes.com/files/2019/11/Page-4-Pinnacle-100x100.jpeg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2020/05/26/april-homebuyer-demand-outpaced-home-supply-mid-pandemic/">April Homebuyer Demand Outpaced Home Supply Mid-Pandemic&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">May 26, 2020</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-html-widget-19" class="widget text-html"><div class="widget-top"><h4>Free Daily Email Alerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="https://mecktimes.com/email-alert-sign-up/"><img src="https://mecktimes.com/files/2019/04/e-Alert_Sign-ups_MECK.png" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://mecktimes.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
		<div id="dmc_openx-871605595" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=29");
   document.write ('&amp;category=Digital Edition');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=f1014f&amp;cb=4afec657c48e36176e9fede840db8e24' target='_blank'><img src='https://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=29&amp;cb=4afec657c48e36176e9fede840db8e24&amp;n=f1014f' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><div id="footer-top-menu-liney">
</div>
<ul>
<li>
<a href="/news/2020/07/20/july-21-2020/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://mecktimes.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://mecktimes.com/email-alert-sign-up/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://mecktimes.com/manage-account-fc/">MANAGE ACCT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/ccpa/" target="_blank">YOUR CALIFORNIA PRIVACY RIGHTS/PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">DO NOT SELL MY INFO/COOKIE POLICY</a>
</li>


<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>

</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="https://mecktimes.com/news/2020/07/21/how-to-buy-the-vacant-lot-next-door/" title="How to buy the vacant lot next door&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">How to buy the vacant lot next door&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://mecktimes.com/news/2020/07/21/schwab-pomerantz-is-market-volatility-keeping-you-on-the-sidelines-consider-dollar-cost-averaging/" title="SCHWAB-POMERANTZ: Is Market Volatility Keeping You on the Sidelines? Consider Dollar-Cost Averaging&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">SCHWAB-POMERANTZ: Is Market Volatility Keeping You on the Sidelines? Consider Dollar-Cost Averaging&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://mecktimes.com/news/2020/07/21/ennico-buying-a-business-in-troubled-times/" title="ENNICO: Buying a Business in Troubled Times&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">ENNICO: Buying a Business in Troubled Times&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://mecktimes.com/news/2020/07/21/home-buying-desires-of-millennials-mirror-silent-generation-realtor-report-finds/" title="Home Buying Desires of Millennials Mirror Silent Generation, Realtor® Report Finds&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Home Buying Desires of Millennials Mirror Silent Generation, Realtor® Report Finds&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>Mecklenburg Times</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/about/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/faq/"</a>FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/93c2838b58e924c2';new Image().src = ssaUrl;</script>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993868670;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993868670/?guid=ON&amp;script=0"/>
</div>
</noscript>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://mecktimes.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://mecktimes.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2020 <span class="vcard"><span class="fn n org">The Mecklenburg Times</span> <span class="adr"><span class="street-address">130 North McDowell St., Suite B</span>, <br class="four_fifth"> <span class="locality">Charlotte</span>, <span class="region">NC</span> <span class="postal-code">28204</span></span></span></span>
<span class="one_fifth"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://mecktimes.com/files/2020/03/btm-white1.png" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWB2WPD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
var tt = jQuery('#menu-item-23357 a').attr('href');
jQuery('#menu-item-23357 a').attr('href',"http:"+tt);
});

jQuery( "#sub_c_2 > .lst_btn_cont >.lst_btn" ).wrap( "<a href='//mecktimes.com/print-digital'></a>" );

jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "//mecktimes.com/print-digital");
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "//mecktimes.com/digital-access");

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});
</script>


<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Alert Opt-in (Jan 2020) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="valugbqsrb3gmgcuvkq6" data-user="27528"></script><!-- / OptinMonster -->            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/akismet/_inc/form.js'></script>
		<script type="text/javascript">var valugbqsrb3gmgcuvkq6_shortcode = true;</script>
		<script type='text/javascript' src='https://mecktimes.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/mecktimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-includes/js/wp-embed.min.js'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://mecktimes.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '3769a3b527', slugs: {"valugbqsrb3gmgcuvkq6":{"slug":"valugbqsrb3gmgcuvkq6","mailpoet":false}} };</script>
		</body>
</html>