<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mecktimes.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.62-->
<title>Multifamily Green Bond Impact Report Highlights Financial, Social, and Environmental Benefits of Fannie Mae Loan Programs &#8211; Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://scott.baughman" />
<meta name="keywords"  content="fannie mae" />

<link rel="canonical" href="https://mecktimes.com/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Feed" href="https://mecktimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Comments Feed" href="https://mecktimes.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Multifamily Green Bond Impact Report Highlights Financial, Social, and Environmental Benefits of Fannie Mae Loan Programs">
<link rel="apple-touch-icon" sizes="57x57" href="https://mecktimes.com/files/2013/10/mt57x57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="https://mecktimes.com//files/2013/10/mt72x72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="https://mecktimes.com//files/2013/10/mt114x114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="https://mecktimes.com//files/2013/10/mt144x144.jpg" />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Multifamily Green Bond Impact Report Highlights Financial, Social, and Environmental Benefits of Fannie Mae Loan Programs&nbsp; Comments Feed" href="https://mecktimes.com/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/feed/" />
<link rel='stylesheet' id='tie-style-css'  href='https://mecktimes.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://mecktimes.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='https://mecktimes.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://mecktimes.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='https://mecktimes.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_mecktime-css'  href='https://mecktimes.com/wp-content/mu-plugins/site_css/mecktimes/1/j_mecktimes.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mecktimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://mecktimes.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mecktimes.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/mecktimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/BTMActOn/js/interads.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='https://mecktimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mecktimes.com/xmlrpc.php?rsd" />
<link rel='prev' title='Majority of Real Estate Firms Remain Optimistic, Evolving Technology Remains a Challenge&nbsp;' href='https://mecktimes.com/news/2019/04/09/majority-of-real-estate-firms-remain-optimistic-evolving-technology-remains-a-challenge/' />
<link rel='next' title='1 in 10 New Apartments in the US are being built with Latch&nbsp;' href='https://mecktimes.com/news/2019/04/09/1-in-10-new-apartments-in-the-us-are-being-built-with-latch/' />
<link rel='shortlink' href='https://wp.me/p4wpGe-hhZ' />
<link rel="alternate" type="application/json+oembed" href="https://mecktimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmecktimes.com%2Fnews%2F2019%2F04%2F09%2Fmultifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mecktimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmecktimes.com%2Fnews%2F2019%2F04%2F09%2Fmultifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs%2F&#038;format=xml" />

<meta name='google-site-verification' content='RrhjYlNMTC-olXMTmJtIkASDPhKYXZkZ-mE80uF2-eg' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" /><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier --><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name="author" content="Staff Report" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/files/2013/10/meckfavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mecktimes.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://mecktimes.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mecktimes.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body {
 background-color: #87878c !important;  background-image : url(https://mecktimes.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
.top-nav, .top-nav ul li a, .breaking-news span {
	font-weight: bold !important;
}

#main-nav, #main-nav ul li a{
	font-size : 14px !important;
}

.page-title{
	color :#5e5c5e !important;
	font-size : 32px !important;
}

.post-title{
	font-size : 20px !important;
}

body.single .entry, body.page .entry{
	font-size : 14px !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#004D93 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#004D93 !important;}
	#main-nav,.top-nav {border-bottom-color: #004D93;}
	.cat-box , .footer-bottom .container{border-top-color: #004D93;}
	.page-head.category-template{border-color: #004D93 !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #000000;	text-decoration: underline;}
::-moz-selection { background: #004D93;}
::selection { background: #004D93; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#cccccc !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #000000 !important;	text-shadow: 0 1px 1px #cccccc !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffffff !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #e6e6e6;
}
#main-nav ul li a {
	border-left-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #e6e6e6;
}

body.single .post .entry a, body.page .post .entry a {
	color: #004D93;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}


</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWB2WPD');</script>

<!-- BEGIN Krux ControlTag for "mecktimes.com" -->
<script class="kxct" data-id="slta2ejm4" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slta2ejm4.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<style type="text/css" media="all">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</style>

<! ---Events Fonts   --->
<link href=’//fonts.googleapis.com/css?family=Cinzel’ rel=’stylesheet’ type=’text/css’>

<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://mecktimes.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Multifamily Green Bond Impact Report Highlights Financial, Social, and Environmental Benefits of Fannie Mae Loan Programs&nbsp;" />
<meta property="og:url" content="https://mecktimes.com/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/" />
<meta property="og:description" content="Fannie Mae (OTCQB: FNMA) today published its first Multifamily Green Bond Impact Report providing metrics on the projected financial, social, and environmental benefits from Fannie Mae Green Bonds …" />
<meta property="article:published_time" content="2019-04-09T19:32:10+00:00" />
<meta property="article:modified_time" content="2019-04-09T19:32:10+00:00" />
<meta property="og:site_name" content="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.mecktimes.com/cdnr/50/acton/bn/tracker/22745';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2624086-19', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".mecktimes.com");
_gaq.push(['_setDomainName', '.mecktimes.com']);
</script>
<!--
	generated in 0.824 seconds
	105799 bytes batcached for 300 seconds
-->
</head>
<body id="top" class="single single-post postid-66463 single-format-standard inside-tract subscriber_only">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://mecktimes.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://milawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-23334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23334"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-63873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63873"><a href="https://mecktimes.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-63872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63872"><a href="https://mecktimes.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li id="menu-item-23335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23335"><a href="https://mecktimes.com/subscribe">Subscribe</a></li>
<li><a href="/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="https://mecktimes.com/news/2019/04/09/investors-corner-avoiding-probate-with-your-real-estate-2/" title="INVESTORS&#8217; CORNER: Avoiding Probate with your Real Estate&nbsp;">INVESTORS&#8217; CORNER: Avoiding Probate with your Real Estate&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/04/09/dear-monty-can-a-seller-contact-a-prospective-buyer-directly/" title="Dear Monty: Can a seller contact a prospective buyer directly?&nbsp;">Dear Monty: Can a seller contact a prospective buyer directly?&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/04/09/1-in-10-new-apartments-in-the-us-are-being-built-with-latch/" title="1 in 10 New Apartments in the US are being built with Latch&nbsp;">1 in 10 New Apartments in the US are being built with Latch&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/" title="Multifamily Green Bond Impact Report Highlights Financial, Social, and Environmental Benefits of Fannie Mae Loan Programs&nbsp;">Multifamily Green Bond Impact Report Highlights Financial, Social, and Environmental Benefits of Fannie Mae Loan Programs&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/04/09/majority-of-real-estate-firms-remain-optimistic-evolving-technology-remains-a-challenge/" title="Majority of Real Estate Firms Remain Optimistic, Evolving Technology Remains a Challenge&nbsp;">Majority of Real Estate Firms Remain Optimistic, Evolving Technology Remains a Challenge&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/04/09/gourmet-market-set-to-open-dilworth-location/" title="Gourmet Market Set To Open Dilworth Location&nbsp;">Gourmet Market Set To Open Dilworth Location&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/04/09/cookie-dough-bliss-to-open-at-the-penrose-in-south-end/" title="Cookie Dough Bliss to Open at The Penrose in South End&nbsp;">Cookie Dough Bliss to Open at The Penrose in South End&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/04/08/april-9-2019/" title="April 9, 2019&nbsp;">April 9, 2019&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/04/04/renovation-of-multifamily-properties-helping-to-meet-housing-demand/" title="Renovation of Multifamily Properties Helping to Meet Housing Demand&nbsp;">Renovation of Multifamily Properties Helping to Meet Housing Demand&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://mecktimes.com/news/2019/04/04/construction-spending-slips-in-december-but-yearly-totals-increase-moderately/" title="Construction Spending Slips In December But Yearly Totals Increase Moderately&nbsp;">Construction Spending Slips In December But Yearly Totals Increase Moderately&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" href="https://mecktimes.com/">
					<img onerror="this.src='/files/2013/10/meck.png';this.onerror=null;" src="/files/2013/10/meck.svg" alt="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" /><strong>Mecklenburg Times: News for Mecklenburg, Union and Iredell counties Real Estate, Development, Construction, and Community News in the Charlotte area and throughout Mecklenburg, Union and Iredell counties</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-23336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23336"><a href="https://mecktimes.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23345"><a href="https://mecktimes.com/news/category/news/residential-real-estate-news/">Residential Real Estate</a></li>
	<li id="menu-item-23337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23337"><a href="https://mecktimes.com/news/category/news/commercial-real-estate-news/">Commercial Real Estate</a></li>
	<li id="menu-item-23359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23359"><a href="https://mecktimes.com/news/category/news/construction-and-real-estate/">Development News</a></li>
	<li id="menu-item-23338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23338"><a href="https://mecktimes.com/news/category/news/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-23340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23340"><a href="https://mecktimes.com/news/category/nc-state-news/">NC State News</a></li>
	<li id="menu-item-23339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23339"><a href="https://mecktimes.com/news/category/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-23341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23341"><a href="https://mecktimes.com/news/category/columnists/">Columnists</a></li>
<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23342"><a href="https://mecktimes.com/news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23343"><a href="https://mecktimes.com/news/category/features/on-the-level/">On the Level</a></li>
	<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23344"><a href="https://mecktimes.com/news/category/features/renovation-report/">Renovation Report</a></li>
	<li id="menu-item-23348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23348"><a href="https://mecktimes.com/news/category/features/commercial-confidential/">Commercial Confidential</a></li>
	<li id="menu-item-23347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23347"><a href="https://mecktimes.com/news/category/action-items/">Action Items</a></li>
	<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23346"><a href="https://mecktimes.com/news/category/features/upcoming-meetings/">Upcoming Meetings</a></li>
</ul>
</li>
<li id="menu-item-23349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23349"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-64344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64344"><a href="https://mecktimes.com/icons-phenoms/">Icons &#038; Phenoms</a></li>
	<li id="menu-item-59554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59554"><a href="https://mecktimes.com/future-charlotte-forum/">Future Charlotte Forum</a></li>
	<li id="menu-item-23350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23350"><a href="https://mecktimes.com/50-most-influential-women/">50 Most Influential Women</a></li>
</ul>
</li>
<li id="menu-item-23352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23352"><a href="http://www.nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36486"><a href="https://mecktimes.com/order/">Plaques and Reprints</a></li>
</ul>
</li>
<li id="menu-item-23353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23353"><a href="https://mecktimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23354"><a href="https://mecktimes.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23356"><a href="https://mecktimes.com/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-62227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227"><a href="http://publicnotices.mecktimes.com">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-37676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37676"><a href="https://mecktimes.com/public-notice-advertising-info/">Placing a Notice</a></li>
</ul>
</li>
<li id="menu-item-66388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66388"><a href="https://mecktimes.com/email-alert-sign-up/">Email Alerts</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23334"><a href="#">Manage Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23335"><a href="https://mecktimes.com/subscribe">Subscribe</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   '//ad2.dolanadserver.com/milw/www/delivery/...'
  * to
  *   '//ad2.dolanadserver.com/milw/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->
<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php':'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=13");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='//ad2.dolanadserver.com/nclw/www/delivery/ck.php?n=a498d067&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='//ad2.dolanadserver.com/nclw/www/delivery/avw.php?zoneid=13&cb=INSERT_RANDOM_NUMBER_HERE&n=a498d067' border='0' alt='' /></a></noscript>
</div>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-23336" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://mecktimes.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23345" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/residential-real-estate-news/">Residential Real Estate</a></li>
	<li id="menu-item-23337" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/commercial-real-estate-news/">Commercial Real Estate</a></li>
	<li id="menu-item-23359" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/construction-and-real-estate/">Development News</a></li>
	<li id="menu-item-23338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-23340" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/nc-state-news/">NC State News</a></li>
	<li id="menu-item-23339" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/national-news/">National News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23341" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/columnists/">Columnists</a></li>
<li id="menu-item-23342" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://mecktimes.com/news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/on-the-level/">On the Level</a></li>
	<li id="menu-item-23344" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/renovation-report/">Renovation Report</a></li>
	<li id="menu-item-23348" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/commercial-confidential/">Commercial Confidential</a></li>
	<li id="menu-item-23347" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/action-items/">Action Items</a></li>
	<li id="menu-item-23346" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/upcoming-meetings/">Upcoming Meetings</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23349" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-64344" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/icons-phenoms/">Icons &#038; Phenoms</a></li>
	<li id="menu-item-59554" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/future-charlotte-forum/">Future Charlotte Forum</a></li>
	<li id="menu-item-23350" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/50-most-influential-women/">50 Most Influential Women</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23352" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36486" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/order/">Plaques and Reprints</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23353" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23354" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://mecktimes.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23356" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/newsstand-locations/">Newsstand Locations</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-62227" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://publicnotices.mecktimes.com">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-37676" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/public-notice-advertising-info/">Placing a Notice</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-66388" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/email-alert-sign-up/">Email Alerts</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://mecktimes.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://mecktimes.com/news/category/inside-tract/">Inside Tract</a></span> / <span class="current">Multifamily Green Bond Impact Report Highlights Financial, Social, and Environmental Benefits of Fannie Mae Loan Programs&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-66463 post type-post status-publish format-standard category-inside-tract tag-fannie-mae subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Multifamily Green Bond Impact Report Highlights Financial, Social, and Environmental Benefits of Fannie Mae Loan Programs&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://mecktimes.com/news/author/staff-report/" title="">Staff Report </a></span>
    	
		
	 <span class="tie-date">April 9, 2019</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					Fannie Mae (OTCQB: FNMA) today published its first Multifamily Green Bond Impact Report providing metrics on the projected financial, social, and environmental benefits from Fannie Mae Green Bonds for U.S. housing. From 2012 through year-end 2018, Fannie Mae issued $51.7 billion in Green mortgage backed securities and $6.1 billion in Green structured securities, making it the largest green bond issuer in ...<div class="dmcss_login_form">		
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
	.subscribe_option {
		margin: auto;
		text-align:center;
		display: none;
	}
	.subscribe_option .option_listing {
		width:155px;
		float:left;
		margin-bottom:15px;
	}
	.subscribe_option a {
		text-decoration:none;
		visited:#444444;
		hover:#444444;
	}
	.subscribe_option #guarantee {
		display: block;
		float: left;
		width: 330px;
	}
	#subscribe-small > div {
		float: none;
		margin: auto;
	}
	@media only screen and (min-width: 769px) {
		#subscribe_div {width: 500px;}
		#subscribe-large {display: block;}
		#subscribe-small .active {display: none;}
	}
	@media only screen and (max-width: 769px) {
		#subscribe_div {width: 100%;}
		#subscribe-large {display: none;}
		#subscribe-small {display: block;}
		#subscribe-small .subscribe_image {display: none;}
		.dmcss_login_form .dmcss_tab_div {padding: 0;}
	}
</style>
<center>
<div align="center" class="pw-large" id="subscribe-large">
	      
				<!-- *************** -->
				<div id="subscribe_option1" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="http://mecktimes.com/auto-renew/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year PLUS E-Advantage</em><br>$390.63</a><br>----------<br><a href="http://mecktimes.com/print-digital" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$129</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="http://mecktimes.com/subscribe/" target="_blank" style="text-decoration:none; visited:$#444444; hover:#444444;">
						<img src="https://mecktimes.com/files/2016/07/MECK-Options-Paywall.jpg" border="0">
						</a>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="http://mecktimes.com/digital-access" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$99</a><br></strong>
					</div>
				</div> <!-- pw_subscribe1 -->
				<!-- *************** -->
				<div  id="subscribe_option2" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="http://mecktimes.com/auto-renew/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year PLUS E-Advantage</em><br>$390.63</a><br>----------<br><a href="http://mecktimes.com/print-digital" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$129</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="http://mecktimes.com/subscribe/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="https://mecktimes.com/files/2016/07/MECK-Options-Paywall.jpg" border="0">
						</a>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="http://mecktimes.com/digital-access" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$99</a><br></strong>
					</div>
				</div> <!-- pw_subscribe2 -->
				<!-- *************** -->
			 <!-- pw-large -->
			<!-- *************** -->
</div>
		</center>
	        <br style="clear:both;" />
		<center>
			<!-- *************** -->
			<div  id="subscribe-small" class="subscribe_option" align=center>
				<div class="option_listing subscribe_image" style="width:300px; float:center; border:0px solid #CCCCCC; margin-bottom:15px;">
					<a href="http://mecktimes.com/subscribe/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
					<img src="https://mecktimes.com/files/2016/07/MECK-Options-Paywall.jpg" border="0">
					</a>
				</div>
				<div class="option_listing" style="width:200px; float:center; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
					<strong>Print, Digital & Mobile<br><br><a href="http://mecktimes.com/auto-renew" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year PLUS E-Advantage</em><br>$390.63</a><br>----------<br><a href="http://mecktimes.com/print-digital" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$129</a><br><br>Digital & Mobile Only<br><br><a href="http://mecktimes.com/digital-access" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$99</a><br></strong>
				</div>
			</div> <!-- pw_small -->
			<!-- *************** -->
		</center>
	<!-- *************** -->


<script type="text/javascript" language="Javascript">
	var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
	document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div "><style>
  .dmcss_login_form label {
   width : 195px !important;
        }
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
      .dmcss_login_form label { font-weight:bold;width:150px;}
#main-content input[type="submit"] {background-color: #0055a5 !important;}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="https://mecktimes.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">Email Address/USER ID:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/" />
			</p>
		</form>
<p> Enter your email address/USER ID and password in the fields above to gain access to the subscriber content on this site.  

<p>Your subscription includes one set of login credentials for your exclusive use.  Security features have been integrated on this site: If someone signs in with your credentials while you are logged in, the site will automatically close your ongoing login and you will lose access at that time.  To inquire about group subscriptions for your organization, contact <b style="font-size: 12px;margin-left: 1px;"><a href="mailto:jgriffin@bridgetowermedia.com">Joann Griffin</a></b>.</p><div></div>
</p>
<p>Already a paid subscriber but not registered for online access yet? <b style="font-size: 12px;margin-left: 1px;"><a href="/already-a-subscriber/" target="_blank">Click Here to register</a></b>.</p>
<p><b style="font-size: 12px;"><a href="http://mecktimes.com/forgot-password">Forgot password or User ID?</a></b></p>			</div>
		</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://mecktimes.com/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://mecktimes.com/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-66463" class="share-facebook sd-button share-icon" href="https://mecktimes.com/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-66463" class="share-linkedin sd-button share-icon" href="https://mecktimes.com/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-66463" class="share-twitter sd-button share-icon" href="https://mecktimes.com/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-66463" class="share-google-plus-1 sd-button share-icon" href="https://mecktimes.com/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66830558-66463-5cadd4482c1f7' data-src='//widgets.wp.com/likes/#blog_id=66830558&amp;post_id=66463&amp;origin=mecktimes.com&amp;obj_id=66830558-66463-5cadd4482c1f7' data-name='like-post-frame-66830558-66463-5cadd4482c1f7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mecktimes.com/news/tag/fannie-mae/" rel="tag">Fannie Mae</a></span>                <span style="display:none" class="updated" title="2019-04-09T14:32:10Z">2:32 pm Tue, April 9, 2019</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://mecktimes.com">Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mecktimes.com/news/author/staff-report/" title="Posts by Staff Report" rel="author">Staff Report</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://mecktimes.com/news/tag/fannie-mae/" rel="tag">Fannie Mae</a></p>        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mecktimes.com/news/2019/04/09/majority-of-real-estate-firms-remain-optimistic-evolving-technology-remains-a-challenge/" rel="prev"><span>Previous:</span> Majority of Real Estate Firms Remain Optimistic, Evolving Technology Remains a Challenge&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></div>
			<div class="post-next"><a href="https://mecktimes.com/news/2019/04/09/1-in-10-new-apartments-in-the-us-are-being-built-with-latch/" rel="next"><span>Next:</span> 1 in 10 New Apartments in the US are being built with Latch&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></div>
		</div><!-- .post-navigation -->
				
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://mecktimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66463' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="34ab830551" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="152"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-6" class="widget categort-posts"><div class="widget-top"><h4><a href="https://mecktimes.com/news/category/news/">Latest News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/04/09/majority-of-real-estate-firms-remain-optimistic-evolving-technology-remains-a-challenge/" title="Permalink to Majority of Real Estate Firms Remain Optimistic, Evolving Technology Remains a Challenge&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2016/09/ThinkstockPhotos-509047078-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Businesswoman hand press web telephone button sign. business, technology and" srcset="https://mecktimes.com/files/2016/09/ThinkstockPhotos-509047078-70x70.jpg 70w, https://mecktimes.com/files/2016/09/ThinkstockPhotos-509047078-200x200.jpg 200w, https://mecktimes.com/files/2016/09/ThinkstockPhotos-509047078-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/04/09/majority-of-real-estate-firms-remain-optimistic-evolving-technology-remains-a-challenge/">Majority of Real Estate Firms Remain Optimistic, Evolving Technology Remains a Challenge&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">April 9, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/04/09/gourmet-market-set-to-open-dilworth-location/" title="Permalink to Gourmet Market Set To Open Dilworth Location&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/04/Park-Square-UC_3-6-19_DSC_5414-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="New York Butcher Shoppe was founded in Mt. Pleasant, SC, in 1999, and now has locations in Georgia, Florida and Alabama as well as South Carolina. Photo courtesy MPV." srcset="https://mecktimes.com/files/2019/04/Park-Square-UC_3-6-19_DSC_5414-70x70.jpg 70w, https://mecktimes.com/files/2019/04/Park-Square-UC_3-6-19_DSC_5414-200x200.jpg 200w, https://mecktimes.com/files/2019/04/Park-Square-UC_3-6-19_DSC_5414-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/04/09/gourmet-market-set-to-open-dilworth-location/">Gourmet Market Set To Open Dilworth Location&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">April 9, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/04/09/cookie-dough-bliss-to-open-at-the-penrose-in-south-end/" title="Permalink to Cookie Dough Bliss to Open at The Penrose in South End&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/04/page-3-cookie-dough-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Scheduled to open this summer, Cookie Dough Bliss is a gourmet edible cookie dough bar that serves delicious cookie dough that is safe to eat without baking. Photo courtesy Lat Purser" srcset="https://mecktimes.com/files/2019/04/page-3-cookie-dough-70x70.jpg 70w, https://mecktimes.com/files/2019/04/page-3-cookie-dough-200x200.jpg 200w, https://mecktimes.com/files/2019/04/page-3-cookie-dough-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/04/09/cookie-dough-bliss-to-open-at-the-penrose-in-south-end/">Cookie Dough Bliss to Open at The Penrose in South End&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">April 9, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/04/04/hamilton-eq-acquires-seven-buildings-in-parkway-plaza-hires-trinity-partners-as-portfolios-leasing-team/" title="Permalink to Hamilton EQ Acquires Seven Buildings in Parkway Plaza, Hires Trinity Partners as Portfolio&#8217;s Leasing Team&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/04/parkway-plaza-business-park-100513-08-ZF-3114-36614-1-001-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Parkway Plaza is near an array of Charlotte’s fastest-growing neighborhoods and popular restaurants and retail. The property is walkable to Charlotte Regional Farmer’s Market and mere minutes from Charlotte-Douglas International Airport. Photo Courtesy Hamilton EQ" srcset="https://mecktimes.com/files/2019/04/parkway-plaza-business-park-100513-08-ZF-3114-36614-1-001-70x70.jpg 70w, https://mecktimes.com/files/2019/04/parkway-plaza-business-park-100513-08-ZF-3114-36614-1-001-200x200.jpg 200w, https://mecktimes.com/files/2019/04/parkway-plaza-business-park-100513-08-ZF-3114-36614-1-001-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/04/04/hamilton-eq-acquires-seven-buildings-in-parkway-plaza-hires-trinity-partners-as-portfolios-leasing-team/">Hamilton EQ Acquires Seven Buildings in Parkway Plaza, Hires Trinity Partners as Portfolio&#8217;s Leasing Team&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">April 4, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/04/04/crescent-communities-now-leasing-luxury-multifamily-community-in-university-research-park/" title="Permalink to Crescent Communities Now Leasing Luxury Multifamily Community in University Research Park&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/04/NOVEL-Research-Park-Village-Rendering-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Located at the intersection of W. Mallard Creek Church Rd. and Senator Royall Place, NOVEL Research Park brings much needed housing to University Research Park in an ideal location directly across from a vibrant mix of retail and dining options, and in close proximity to the University of North Carolina Charlotte (UNCC) and many of the area’s major employers. Photo courtesy Crescent Communities" srcset="https://mecktimes.com/files/2019/04/NOVEL-Research-Park-Village-Rendering-70x70.jpg 70w, https://mecktimes.com/files/2019/04/NOVEL-Research-Park-Village-Rendering-200x200.jpg 200w, https://mecktimes.com/files/2019/04/NOVEL-Research-Park-Village-Rendering-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/04/04/crescent-communities-now-leasing-luxury-multifamily-community-in-university-research-park/">Crescent Communities Now Leasing Luxury Multifamily Community in University Research Park&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">April 4, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/04/04/industry-professionals-paying-it-forward-through-ace-mentor-program/" title="Permalink to Industry Professionals Paying It Forward Through ACE Mentor Program" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/04/page-1-ACE-tour-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Carpenter, Brannan, Rabun and Schwenker toured the nearly-completed Charlotte Regional Realtors Association (CRRA) Headquarters in Midtown Charlotte. The four-story, 58,697 square foot project, designed by Little and built by Myers &amp; Chapman, will replace the old CRRA headquarters located directly in front of the new building. Photo by Nancy Pierce" srcset="https://mecktimes.com/files/2019/04/page-1-ACE-tour-70x70.jpg 70w, https://mecktimes.com/files/2019/04/page-1-ACE-tour-200x200.jpg 200w, https://mecktimes.com/files/2019/04/page-1-ACE-tour-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/04/04/industry-professionals-paying-it-forward-through-ace-mentor-program/">Industry Professionals Paying It Forward Through ACE Mentor Program</a></h3>
			 <span class="date"><span class="tie-date">April 4, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/04/02/existing-home-sales-drop-1-2-percent-in-january/" title="Permalink to Existing-Home Sales Drop 1.2 Percent in January&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2014/05/MI-Bellington-spring-2014.web_-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="T" srcset="https://mecktimes.com/files/2014/05/MI-Bellington-spring-2014.web_-70x70.jpg 70w, https://mecktimes.com/files/2014/05/MI-Bellington-spring-2014.web_-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/04/02/existing-home-sales-drop-1-2-percent-in-january/">Existing-Home Sales Drop 1.2 Percent in January&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">April 2, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/03/28/tenants-are-open-at-reafield-retail-and-office/" title="Permalink to Tenants Are Open At Reafield Retail And Office&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/03/Page-7-MPV-properties-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="In addition to developing Reafield, MPV Properties leases and manages the center. Robert Johnson Architects is the architect, and Shelco is the general contractor. Reafield will serve residents of South Charlotte, Marvin, and Waxhaw.

Photo courtesy MPV" srcset="https://mecktimes.com/files/2019/03/Page-7-MPV-properties-70x70.jpg 70w, https://mecktimes.com/files/2019/03/Page-7-MPV-properties-290x290.jpg 290w, https://mecktimes.com/files/2019/03/Page-7-MPV-properties-768x768.jpg 768w, https://mecktimes.com/files/2019/03/Page-7-MPV-properties-1024x1024.jpg 1024w, https://mecktimes.com/files/2019/03/Page-7-MPV-properties-200x200.jpg 200w, https://mecktimes.com/files/2019/03/Page-7-MPV-properties-100x100.jpg 100w, https://mecktimes.com/files/2019/03/Page-7-MPV-properties.jpg 1512w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/03/28/tenants-are-open-at-reafield-retail-and-office/">Tenants Are Open At Reafield Retail And Office&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">March 28, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/03/28/millennials-now-taking-on-more-mortgages-than-any-other-generation/" title="Permalink to Millennials Now Taking On More Mortgages Than Any Other Generation&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2014/09/mortgage-deed1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="mortgage deed" srcset="https://mecktimes.com/files/2014/09/mortgage-deed1-70x70.jpg 70w, https://mecktimes.com/files/2014/09/mortgage-deed1-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/03/28/millennials-now-taking-on-more-mortgages-than-any-other-generation/">Millennials Now Taking On More Mortgages Than Any Other Generation&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">March 28, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/03/28/buffalo-wild-wings-signs-lease-at-promenade-on-providence/" title="Permalink to Buffalo Wild Wings Signs Lease at Promenade on Providence&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/03/Page-4-PromenadeOnProvidence-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="The new retail building will be located along Ballantyne Commons Parkway at the site of the former Romano’s Macaroni Grill building, which has been demolished. Photo courtesy Childress Klein" srcset="https://mecktimes.com/files/2019/03/Page-4-PromenadeOnProvidence-70x70.jpeg 70w, https://mecktimes.com/files/2019/03/Page-4-PromenadeOnProvidence-200x200.jpeg 200w, https://mecktimes.com/files/2019/03/Page-4-PromenadeOnProvidence-100x100.jpeg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/03/28/buffalo-wild-wings-signs-lease-at-promenade-on-providence/">Buffalo Wild Wings Signs Lease at Promenade on Providence&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">March 28, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/03/26/listing-in-early-may-can-earn-sellers-1600-more/" title="Permalink to Listing in Early May Can Earn Sellers $1,600 More&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/01/home-equity-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="African-American male hands holding a miniature house and American currency. Shallow DOF with focus on house." srcset="https://mecktimes.com/files/2019/01/home-equity-70x70.jpg 70w, https://mecktimes.com/files/2019/01/home-equity-200x200.jpg 200w, https://mecktimes.com/files/2019/01/home-equity-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/03/26/listing-in-early-may-can-earn-sellers-1600-more/">Listing in Early May Can Earn Sellers $1,600 More&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">March 26, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/03/22/vivace-owners-bring-new-restaurant-concept-to-south-charlotte/" title="Permalink to Vivace owners bring new restaurant concept to south Charlotte&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2019/03/Lobster-Risotto-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Dishes include Lobster Risotto. Picture courtesy Poprock Photography" srcset="https://mecktimes.com/files/2019/03/Lobster-Risotto-70x70.jpg 70w, https://mecktimes.com/files/2019/03/Lobster-Risotto-200x200.jpg 200w, https://mecktimes.com/files/2019/03/Lobster-Risotto-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/03/22/vivace-owners-bring-new-restaurant-concept-to-south-charlotte/">Vivace owners bring new restaurant concept to south Charlotte&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">March 22, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/03/20/remax-national-housing-report-for-february-2019/" title="Permalink to RE/MAX National Housing Report for February 2019&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2018/09/housing-confidence-decline-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Investment risk and uncertainty in the real estate housing market" srcset="https://mecktimes.com/files/2018/09/housing-confidence-decline-70x70.jpg 70w, https://mecktimes.com/files/2018/09/housing-confidence-decline-200x200.jpg 200w, https://mecktimes.com/files/2018/09/housing-confidence-decline-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/03/20/remax-national-housing-report-for-february-2019/">RE/MAX National Housing Report for February 2019&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">March 20, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/03/14/undersupply-is-pushing-prices-in-both-new-and-resale-markets/" title="Permalink to Undersupply is Pushing Prices in Both New and Resale Markets&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2014/08/home-builders-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="home builders" srcset="https://mecktimes.com/files/2014/08/home-builders-70x70.jpg 70w, https://mecktimes.com/files/2014/08/home-builders-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/03/14/undersupply-is-pushing-prices-in-both-new-and-resale-markets/">Undersupply is Pushing Prices in Both New and Resale Markets&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">March 14, 2019</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2019/03/12/average-u-s-home-seller-profits-at-12-year-high-of-61000-in-2018/" title="Permalink to Average U.S. Home Seller Profits At 12-Year High Of $61,000 In 2018&nbsp;" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2016/01/ThinkstockPhotos-466614457-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="home prices" srcset="https://mecktimes.com/files/2016/01/ThinkstockPhotos-466614457-70x70.jpg 70w, https://mecktimes.com/files/2016/01/ThinkstockPhotos-466614457-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2019/03/12/average-u-s-home-seller-profits-at-12-year-high-of-61000-in-2018/">Average U.S. Home Seller Profits At 12-Year High Of $61,000 In 2018&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">March 12, 2019</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-html-widget-19" class="widget text-html"><div class="widget-top"><h4>Free Daily Email Alerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="https://mecktimes.com/email-alert-sign-up/"><img src="https://mecktimes.com/files/2019/04/e-Alert_Sign-ups_MECK.png" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://milawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
		<div id="dmc_openx-871605595" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=29");
   document.write ('&amp;category=Inside Tract');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=f496d8&amp;cb=679969cbe199602f28294c8aad248763' target='_blank'><img src='https://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=29&amp;cb=679969cbe199602f28294c8aad248763&amp;n=f496d8' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="top-posts-3" class="widget widget_top-posts"><div class="widget-top"><h4>Top Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
										<a href="https://mecktimes.com/50-most-influential-women/" class="bump-view" data-bump-view="tp">
						50 Most Influential Women					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/classifieds/" class="bump-view" data-bump-view="tp">
						Classifieds					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/news/2019/02/28/investors-corner-beware-dirty-tricks-tenants-play-3/" class="bump-view" data-bump-view="tp">
						INVESTORS&#039; CORNER: Beware Dirty Tricks Tenants Play					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/news/2019/04/04/industry-professionals-paying-it-forward-through-ace-mentor-program/" class="bump-view" data-bump-view="tp">
						Industry Professionals Paying It Forward Through ACE Mentor Program					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/contact-us/" class="bump-view" data-bump-view="tp">
						Contact Us					</a>
									</li>
			</ul></div></div><!-- .widget /--><div id="top-posts-5" class="widget widget_top-posts"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
										<a href="https://mecktimes.com/50-most-influential-women/" class="bump-view" data-bump-view="tp">
						50 Most Influential Women					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/classifieds/" class="bump-view" data-bump-view="tp">
						Classifieds					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/news/2019/02/28/investors-corner-beware-dirty-tricks-tenants-play-3/" class="bump-view" data-bump-view="tp">
						INVESTORS&#039; CORNER: Beware Dirty Tricks Tenants Play					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/news/2019/04/04/industry-professionals-paying-it-forward-through-ace-mentor-program/" class="bump-view" data-bump-view="tp">
						Industry Professionals Paying It Forward Through ACE Mentor Program					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/contact-us/" class="bump-view" data-bump-view="tp">
						Contact Us					</a>
									</li>
			</ul></div></div><!-- .widget /--><div id="top-posts-4" class="widget widget_top-posts"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
										<a href="https://mecktimes.com/50-most-influential-women/" class="bump-view" data-bump-view="tp">
						50 Most Influential Women					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/classifieds/" class="bump-view" data-bump-view="tp">
						Classifieds					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/news/2019/02/28/investors-corner-beware-dirty-tricks-tenants-play-3/" class="bump-view" data-bump-view="tp">
						INVESTORS&#039; CORNER: Beware Dirty Tricks Tenants Play					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/news/2019/04/04/industry-professionals-paying-it-forward-through-ace-mentor-program/" class="bump-view" data-bump-view="tp">
						Industry Professionals Paying It Forward Through ACE Mentor Program					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/contact-us/" class="bump-view" data-bump-view="tp">
						Contact Us					</a>
									</li>
			</ul></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><div id="footer-top-menu-liney">
</div>
<ul>
<li>
<a href="/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://mecktimes.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://mecktimes.com/email-alert-sign-up/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://mecktimes.com/manage-account-fc/">MANAGE ACCT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>

</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="https://mecktimes.com/news/2019/04/09/investors-corner-avoiding-probate-with-your-real-estate-2/" title="INVESTORS&#8217; CORNER: Avoiding Probate with your Real Estate&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">INVESTORS&#8217; CORNER: Avoiding Probate with your Real Estate&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://mecktimes.com/news/2019/04/09/dear-monty-can-a-seller-contact-a-prospective-buyer-directly/" title="Dear Monty: Can a seller contact a prospective buyer directly?&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Dear Monty: Can a seller contact a prospective buyer directly?&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://mecktimes.com/news/2019/04/09/1-in-10-new-apartments-in-the-us-are-being-built-with-latch/" title="1 in 10 New Apartments in the US are being built with Latch&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">1 in 10 New Apartments in the US are being built with Latch&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://mecktimes.com/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/" title="Multifamily Green Bond Impact Report Highlights Financial, Social, and Environmental Benefits of Fannie Mae Loan Programs&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Multifamily Green Bond Impact Report Highlights Financial, Social, and Environmental Benefits of Fannie Mae Loan Programs&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>Mecklenburg Times</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/about/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/faq/"</a>FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/93c2838b58e924c2';new Image().src = ssaUrl;</script>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993868670;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993868670/?guid=ON&amp;script=0"/>
</div>
</noscript>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://milawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://milawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2019 <span class="vcard"><span class="fn n org">The Mecklenburg Times</span> <span class="adr"><span class="street-address">130 North McDowell St., Suite B</span>, <br class="four_fifth"> <span class="locality">Charlotte</span>, <span class="region">NC</span> <span class="postal-code">28204</span></span></span></span>
<span class="one_fifth"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>
			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWB2WPD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
var tt = jQuery('#menu-item-23357 a').attr('href');
jQuery('#menu-item-23357 a').attr('href',"http:"+tt);
});

jQuery( "#sub_c_2 > .lst_btn_cont >.lst_btn" ).wrap( "<a href='//mecktimes.com/print-digital'></a>" );

jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "//mecktimes.com/print-digital");
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "//mecktimes.com/digital-access");

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});
</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Custom Lightbox / Estate Meck Times --><div id="om-ttvanc1zezaebtmn-holder"></div><script>var ttvanc1zezaebtmn,ttvanc1zezaebtmn_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ttvanc1zezaebtmn_poll(function(){if(window['om_loaded']){if(!ttvanc1zezaebtmn){ttvanc1zezaebtmn=new OptinMonsterApp();return ttvanc1zezaebtmn.init({"u":"27528.496843","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ttvanc1zezaebtmn=new OptinMonsterApp();ttvanc1zezaebtmn.init({"u":"27528.496843","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mecktimes.com\/news\/2019\/04\/09\/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs\/":66463};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/2019/04/09/multifamily-green-bond-impact-report-highlights-financial-social-and-environmental-benefits-of-fannie-mae-loan-programs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="https://mecktimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/akismet/_inc/form.js'></script>
		<script type="text/javascript">var ttvanc1zezaebtmn_shortcode = true;</script>
		<script type='text/javascript' src='https://mecktimes.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/mecktimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/jetpack/_inc/postmessage.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=20151215#ver=20151215' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201915.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'66830558',post:'66463',tz:'-5',srv:'mecktimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '66830558', '66463' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://mecktimes.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '1e5d7ac103', slugs: {"ttvanc1zezaebtmn":{"slug":"ttvanc1zezaebtmn","mailpoet":false}} };</script>
		</body>
</html>