<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mecktimes.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.65-->
<title>LendingTree analysis reveals where homebuyers are stretching to buy  &#8211; Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://scott.baughman" />
<meta name="keywords"  content="economy" />

<link rel="canonical" href="https://mecktimes.com/news/2018/12/14/lendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Feed" href="https://mecktimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Comments Feed" href="https://mecktimes.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  LendingTree analysis reveals where homebuyers are stretching to buy ">
<link rel="apple-touch-icon" sizes="57x57" href="https://mecktimes.com/files/2013/10/mt57x57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="https://mecktimes.com//files/2013/10/mt72x72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="https://mecktimes.com//files/2013/10/mt114x114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="https://mecktimes.com//files/2013/10/mt144x144.jpg" />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; LendingTree analysis reveals where homebuyers are stretching to buy  Comments Feed" href="https://mecktimes.com/news/2018/12/14/lendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy/feed/" />
<link rel='stylesheet' id='tie-style-css'  href='https://mecktimes.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://mecktimes.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='https://mecktimes.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://mecktimes.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='https://mecktimes.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_mecktime-css'  href='https://mecktimes.com/wp-content/mu-plugins/site_css/mecktimes/1/j_mecktimes.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mecktimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://mecktimes.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mecktimes.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/mecktimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/BTMActOn/js/interads.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='https://mecktimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mecktimes.com/xmlrpc.php?rsd" />
<link rel='prev' title='INVESTORS&#8217; CORNER: Don’t Invest in Something You Don’t Understand' href='https://mecktimes.com/news/2018/12/14/investors-corner-dont-invest-in-something-you-dont-understand-2/' />
<link rel='next' title='U.S. home flipping returns drop to nearly four-year low' href='https://mecktimes.com/news/2018/12/14/u-s-home-flipping-returns-drop-to-nearly-four-year-low/' />
<link rel='shortlink' href='https://wp.me/p4wpGe-gV4' />
<link rel="alternate" type="application/json+oembed" href="https://mecktimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmecktimes.com%2Fnews%2F2018%2F12%2F14%2Flendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mecktimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmecktimes.com%2Fnews%2F2018%2F12%2F14%2Flendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy%2F&#038;format=xml" />

<meta name='google-site-verification' content='RrhjYlNMTC-olXMTmJtIkASDPhKYXZkZ-mE80uF2-eg' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" /><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier --><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name="author" content="Staff Report" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/files/2013/10/meckfavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://mecktimes.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://mecktimes.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://mecktimes.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body {
 background-color: #87878c !important;  background-image : url(https://mecktimes.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
.top-nav, .top-nav ul li a, .breaking-news span {
	font-weight: bold !important;
}

#main-nav, #main-nav ul li a{
	font-size : 14px !important;
}

.page-title{
	color :#5e5c5e !important;
	font-size : 32px !important;
}

.post-title{
	font-size : 20px !important;
}

body.single .entry, body.page .entry{
	font-size : 14px !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#004D93 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#004D93 !important;}
	#main-nav,.top-nav {border-bottom-color: #004D93;}
	.cat-box , .footer-bottom .container{border-top-color: #004D93;}
	.page-head.category-template{border-color: #004D93 !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #000000;	text-decoration: underline;}
::-moz-selection { background: #004D93;}
::selection { background: #004D93; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#cccccc !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #000000 !important;	text-shadow: 0 1px 1px #cccccc !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffffff !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #e6e6e6;
}
#main-nav ul li a {
	border-left-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #e6e6e6;
}

body.single .post .entry a, body.page .post .entry a {
	color: #004D93;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}


</style>
<!-- BEGIN Krux ControlTag for "mecktimes.com" -->
<script class="kxct" data-id="slta2ejm4" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slta2ejm4.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<style type="text/css" media="all">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</style>

<! ---Events Fonts   --->
<link href=’//fonts.googleapis.com/css?family=Cinzel’ rel=’stylesheet’ type=’text/css’>

<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://mecktimes.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LendingTree analysis reveals where homebuyers are stretching to buy " />
<meta property="og:url" content="https://mecktimes.com/news/2018/12/14/lendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy/" />
<meta property="og:description" content="LendingTree has released a study on where homebuyers are stretching the most to buy a home. A well-known rule of thumb says that the home price should not exceed three times the buyer&#8217;s annua…" />
<meta property="article:published_time" content="2018-12-14T20:09:03+00:00" />
<meta property="article:modified_time" content="2018-12-14T20:09:03+00:00" />
<meta property="og:site_name" content="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.mecktimes.com/cdnr/50/acton/bn/tracker/22745';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2624086-19', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".mecktimes.com");
_gaq.push(['_setDomainName', '.mecktimes.com']);
</script>
<!--
	generated in 0.872 seconds
	92534 bytes batcached for 300 seconds
-->
</head>
<body id="top" class="single single-post postid-65042 single-format-standard inside-tract subscriber_only">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://mecktimes.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://milawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-23334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23334"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-63873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63873"><a href="https://mecktimes.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-63872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63872"><a href="https://mecktimes.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li id="menu-item-23335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23335"><a href="https://mecktimes.com/subscribe">Subscribe</a></li>
</ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="https://mecktimes.com/news/2018/12/14/use-the-pantone-color-of-the-year-in-your-home-decor/" title="Use the Pantone Color of the Year in your home décor">Use the Pantone Color of the Year in your home décor</a></li>
							<li><a href="https://mecktimes.com/news/2018/12/14/construction-employment-rises-by-23000-jobs/" title="Construction employment rises by 23,000 jobs">Construction employment rises by 23,000 jobs</a></li>
							<li><a href="https://mecktimes.com/news/2018/12/14/hff-announces-acquisition-financing-for-charlotte-retail-strip-center/" title="HFF announces acquisition financing for Charlotte retail strip center">HFF announces acquisition financing for Charlotte retail strip center</a></li>
							<li><a href="https://mecktimes.com/news/2018/12/14/u-s-home-flipping-returns-drop-to-nearly-four-year-low/" title="U.S. home flipping returns drop to nearly four-year low">U.S. home flipping returns drop to nearly four-year low</a></li>
							<li><a href="https://mecktimes.com/news/2018/12/14/lendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy/" title="LendingTree analysis reveals where homebuyers are stretching to buy ">LendingTree analysis reveals where homebuyers are stretching to buy </a></li>
							<li><a href="https://mecktimes.com/news/2018/12/14/investors-corner-dont-invest-in-something-you-dont-understand-2/" title="INVESTORS&#8217; CORNER: Don’t Invest in Something You Don’t Understand">INVESTORS&#8217; CORNER: Don’t Invest in Something You Don’t Understand</a></li>
							<li><a href="https://mecktimes.com/news/2018/12/13/veteran-office-professionals-join-park-commercial-real-estate/" title="Veteran office professionals Join Park Commercial Real Estate">Veteran office professionals Join Park Commercial Real Estate</a></li>
							<li><a href="https://mecktimes.com/news/2018/12/13/december-14-2018/" title="December 14, 2018">December 14, 2018</a></li>
							<li><a href="https://mecktimes.com/news/2018/12/13/berko-investing-in-mary-jane/" title="BERKO: Investing in Mary Jane">BERKO: Investing in Mary Jane</a></li>
							<li><a href="https://mecktimes.com/news/2018/12/12/investors-corner-are-you-an-investor-or-fraud/" title="INVESTORS&#8217; CORNER: Are You an Investor or Fraud?">INVESTORS&#8217; CORNER: Are You an Investor or Fraud?</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" href="https://mecktimes.com/">
					<img onerror="this.src='/files/2013/10/meck.png';this.onerror=null;" src="/files/2013/10/meck.svg" alt="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" /><strong>Mecklenburg Times: News for Mecklenburg, Union and Iredell counties Real Estate, Development, Construction, and Community News in the Charlotte area and throughout Mecklenburg, Union and Iredell counties</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-23336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23336"><a href="https://mecktimes.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23345"><a href="https://mecktimes.com/news/category/news/residential-real-estate-news/">Residential Real Estate</a></li>
	<li id="menu-item-23337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23337"><a href="https://mecktimes.com/news/category/news/commercial-real-estate-news/">Commercial Real Estate</a></li>
	<li id="menu-item-23359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23359"><a href="https://mecktimes.com/news/category/news/construction-and-real-estate/">Development News</a></li>
	<li id="menu-item-23338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23338"><a href="https://mecktimes.com/news/category/news/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-23340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23340"><a href="https://mecktimes.com/news/category/nc-state-news/">NC State News</a></li>
	<li id="menu-item-23339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23339"><a href="https://mecktimes.com/news/category/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-23341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23341"><a href="https://mecktimes.com/news/category/columnists/">Columnists</a></li>
<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23342"><a href="https://mecktimes.com/news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23343"><a href="https://mecktimes.com/news/category/features/on-the-level/">On the Level</a></li>
	<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23344"><a href="https://mecktimes.com/news/category/features/renovation-report/">Renovation Report</a></li>
	<li id="menu-item-23348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23348"><a href="https://mecktimes.com/news/category/features/commercial-confidential/">Commercial Confidential</a></li>
	<li id="menu-item-23347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23347"><a href="https://mecktimes.com/news/category/action-items/">Action Items</a></li>
	<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23346"><a href="https://mecktimes.com/news/category/features/upcoming-meetings/">Upcoming Meetings</a></li>
</ul>
</li>
<li id="menu-item-23349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23349"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-64344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64344"><a href="https://mecktimes.com/icons-phenoms/">Icons &#038; Phenoms</a></li>
	<li id="menu-item-59554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59554"><a href="https://mecktimes.com/future-charlotte-forum/">Future Charlotte Forum</a></li>
	<li id="menu-item-23350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23350"><a href="https://mecktimes.com/50-most-influential-women/">50 Most Influential Women</a></li>
</ul>
</li>
<li id="menu-item-23352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23352"><a href="http://www.nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36486"><a href="https://mecktimes.com/order/">Plaques and Reprints</a></li>
</ul>
</li>
<li id="menu-item-23353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23353"><a href="https://mecktimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23354"><a href="https://mecktimes.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23356"><a href="https://mecktimes.com/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-62227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62227"><a href="http://publicnotices.mecktimes.com">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-37676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37676"><a href="https://mecktimes.com/public-notice-advertising-info/">Placing a Notice</a></li>
</ul>
</li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23334"><a href="#">Manage Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23335"><a href="https://mecktimes.com/subscribe">Subscribe</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   '//ad2.dolanadserver.com/milw/www/delivery/...'
  * to
  *   '//ad2.dolanadserver.com/milw/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->
<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php':'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=13");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='//ad2.dolanadserver.com/nclw/www/delivery/ck.php?n=a498d067&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='//ad2.dolanadserver.com/nclw/www/delivery/avw.php?zoneid=13&cb=INSERT_RANDOM_NUMBER_HERE&n=a498d067' border='0' alt='' /></a></noscript>
</div>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-23336" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://mecktimes.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23345" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/residential-real-estate-news/">Residential Real Estate</a></li>
	<li id="menu-item-23337" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/commercial-real-estate-news/">Commercial Real Estate</a></li>
	<li id="menu-item-23359" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/construction-and-real-estate/">Development News</a></li>
	<li id="menu-item-23338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/news/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-23340" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/nc-state-news/">NC State News</a></li>
	<li id="menu-item-23339" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/national-news/">National News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23341" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/columnists/">Columnists</a></li>
<li id="menu-item-23342" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://mecktimes.com/news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/on-the-level/">On the Level</a></li>
	<li id="menu-item-23344" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/renovation-report/">Renovation Report</a></li>
	<li id="menu-item-23348" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/commercial-confidential/">Commercial Confidential</a></li>
	<li id="menu-item-23347" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/action-items/">Action Items</a></li>
	<li id="menu-item-23346" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://mecktimes.com/news/category/features/upcoming-meetings/">Upcoming Meetings</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23349" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-64344" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/icons-phenoms/">Icons &#038; Phenoms</a></li>
	<li id="menu-item-59554" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/future-charlotte-forum/">Future Charlotte Forum</a></li>
	<li id="menu-item-23350" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/50-most-influential-women/">50 Most Influential Women</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23352" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36486" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/order/">Plaques and Reprints</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23353" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://mecktimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23354" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://mecktimes.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23356" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/newsstand-locations/">Newsstand Locations</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-62227" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://publicnotices.mecktimes.com">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-37676" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://mecktimes.com/public-notice-advertising-info/">Placing a Notice</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://mecktimes.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://mecktimes.com/news/category/inside-tract/">Inside Tract</a></span> / <span class="current">LendingTree analysis reveals where homebuyers are stretching to buy </span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-65042 post type-post status-publish format-standard category-inside-tract tag-economy subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">LendingTree analysis reveals where homebuyers are stretching to buy </span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://mecktimes.com/news/author/staff-report/" title="">Staff Report </a></span>
    	
		
	 <span class="tie-date">December 14, 2018</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<p>LendingTree has released a <a href="https://www.lendingtree.com/home/most-stretched-homebuyers-in-america/">study</a> on where homebuyers are stretching the most to buy a home.</p>
<p>A well-known rule of thumb says that the home price should not exceed three times the buyer&#8217;s annual income. When a mortgage is used to buy a house, the ratio of amount borrowed to income is the extent to which a borrower is leveraged. This study compares leverage ratios across cities to see where borrowers are stretching the most to purchase a home.</p>
<p>The study used Home Mortgage Disclosure Act (HMDA) data that includes over 7 million mortgages originated in 2017 to calculate the leverage rate of borrowers in the 50 largest cities in America. The median amount borrowed was divided by the median borrower income for all purchases in the HMDA database for 2017.</p>
<p>&#8220;Home prices continue to reach new highs, with the most recent data showing prices for existing homes at a median of $276,900 in June; new homes are even more expensive at a median of $302,100,&#8221; said Tendayi Kapfidze, Chief Economist and report author. &#8220;The annual increase in home prices has been outpacing income growth since 2012. As a result, homebuyers have been stretching more and more to purchase their dream homes. Low interest rates have masked this to some extent, as they have subdued the monthly payment, but the recent increase in interest has reduced this mitigating factor.&#8221;</p>
<p>Kapfidze continued, &#8220;Historical data shows that nationally leverage ratios increased from 2.30 in 2014 to 2.56 in 2017 as home prices rose faster than incomes. To rank the cities, we calculated leverage ratios that show how the median homebuyer in each city fared. However, each borrower is unique, and their homebuying capacity depends on additional factors including credit scores, other debt currently held and down payment.&#8221;</p>
<p><strong>Key findings</strong></p>
<ul>
<li><strong>California</strong> is known for its high home prices and high incomes. Unfortunately, the tech boom is not enriching everyone with cash, and 6 of the top 10 cities are in the Golden State, including the top four (Los Angeles, San Diego, San Francisco, and San Jose).</li>
<li><strong>Los Angeles</strong> leads the way for stretched buyers, with the median homebuyer with a mortgage borrowing 3.75 times their annual income.</li>
<li><strong>San Diego</strong> has similar income to Los Angeles, but cheaper homes give it the second highest leverage ratio of 3.62.</li>
<li>Home prices are much higher in the Bay Area cities which rank 3 and 4 for stretched borrowers, but higher incomes provide some relief and leverage ratios are 3.52 and 3.50 for San Franciscoand San Jose.</li>
<li><strong>The more affordable cities are clustered in the Rust Belt and southern U.S. states</strong>. Pittsburghand Cleveland have the lowest leverage ratios at just 2.00 times annual income.</li>
<li><strong>Houston</strong> is the largest city in the bottom 10 and has the highest loan amounts of the affordable cities. High incomes driven by the energy and health care sectors helps it to a benign leverage ratio of 2.17.</li>
</ul>
<p><strong>The Most Stretched Homebuyers in America</strong></p>
<p><strong>#1 Los Angeles<br />
</strong>Leverage ratio: 3.75<br />
Median mortgage amount: $461,000<br />
Median borrower income: $123,000</p>
<p><strong>#2 San Diego<br />
</strong>Leverage ratio: 3.62<br />
Median mortgage amount: $442,000<br />
Median borrower income: $122,000</p>
<p><strong>#3 San Francisco<br />
</strong>Leverage ratio: 3.52<br />
Median mortgage amount: $845,000<br />
Median borrower income: $240,000</p>
<p>&nbsp;</p>
<p><strong>The Least Stretched Homebuyers in America</strong></p>
<p><strong>#48 Buffalo, N.Y.<br />
</strong>Leverage ratio: 2.03<br />
Median mortgage amount: $136,000<br />
Median borrower income: $67,000</p>
<p><strong>#49 Pittsburgh<br />
</strong>Leverage ratio: 2.00<br />
Median mortgage amount: $152,000<br />
Median borrower income: $76,000</p>
<p><strong>#50 Cleveland<br />
</strong>Leverage ratio: 2.00<br />
Median mortgage amount: $142,000<br />
Median borrower income: $71,000</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://mecktimes.com/news/2018/12/14/lendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://mecktimes.com/news/2018/12/14/lendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-65042" class="share-facebook sd-button share-icon" href="https://mecktimes.com/news/2018/12/14/lendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-65042" class="share-linkedin sd-button share-icon" href="https://mecktimes.com/news/2018/12/14/lendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-65042" class="share-twitter sd-button share-icon" href="https://mecktimes.com/news/2018/12/14/lendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-65042" class="share-google-plus-1 sd-button share-icon" href="https://mecktimes.com/news/2018/12/14/lendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66830558-65042-5c144113148da' data-src='//widgets.wp.com/likes/#blog_id=66830558&amp;post_id=65042&amp;origin=mecktimes.com&amp;obj_id=66830558-65042-5c144113148da' data-name='like-post-frame-66830558-65042-5c144113148da'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://mecktimes.com/news/tag/economy/" rel="tag">Economy</a></span>                <span style="display:none" class="updated" title="2018-12-14T15:09:03Z">3:09 pm Fri, December 14, 2018</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://mecktimes.com">Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://mecktimes.com/news/author/staff-report/" title="Posts by Staff Report" rel="author">Staff Report</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://mecktimes.com/news/tag/economy/" rel="tag">Economy</a></p>        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://mecktimes.com/news/2018/12/14/investors-corner-dont-invest-in-something-you-dont-understand-2/" rel="prev"><span>Previous:</span> INVESTORS&#8217; CORNER: Don’t Invest in Something You Don’t Understand</a></div>
			<div class="post-next"><a href="https://mecktimes.com/news/2018/12/14/u-s-home-flipping-returns-drop-to-nearly-four-year-low/" rel="next"><span>Next:</span> U.S. home flipping returns drop to nearly four-year low</a></div>
		</div><!-- .post-navigation -->
				
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2018/12/14/lendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://mecktimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65042' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6afe4c37a3" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-6" class="widget categort-posts"><div class="widget-top"><h4><a href="https://mecktimes.com/news/category/news/">Latest News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2018/12/14/u-s-home-flipping-returns-drop-to-nearly-four-year-low/" title="Permalink to U.S. home flipping returns drop to nearly four-year low" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2014/06/cash-house-FLIPPED-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="cash house FLIPPED" srcset="https://mecktimes.com/files/2014/06/cash-house-FLIPPED-70x70.jpg 70w, https://mecktimes.com/files/2014/06/cash-house-FLIPPED-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2018/12/14/u-s-home-flipping-returns-drop-to-nearly-four-year-low/">U.S. home flipping returns drop to nearly four-year low</a></h3>
			 <span class="date"><span class="tie-date">December 14, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2018/12/12/crew-recognizes-achievements-with-annual-awards-ceremony/" title="Permalink to CREW recognizes achievements with annual awards ceremony" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2018/12/page-1-crowd-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="page-1-crowd" srcset="https://mecktimes.com/files/2018/12/page-1-crowd-70x70.jpg 70w, https://mecktimes.com/files/2018/12/page-1-crowd-200x200.jpg 200w, https://mecktimes.com/files/2018/12/page-1-crowd-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2018/12/12/crew-recognizes-achievements-with-annual-awards-ceremony/">CREW recognizes achievements with annual awards ceremony</a></h3>
			 <span class="date"><span class="tie-date">December 12, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2018/12/12/genworth-mortgage-insurance-economist-report-first-time-homebuyers-purchase-most-homes-over-9-month-span-since-2005/" title="Permalink to Genworth Mortgage Insurance Economist Report: First-time homebuyers purchase most homes over 9-month span since 2005 " rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2014/09/mortgage-deed1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="mortgage deed" srcset="https://mecktimes.com/files/2014/09/mortgage-deed1-70x70.jpg 70w, https://mecktimes.com/files/2014/09/mortgage-deed1-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2018/12/12/genworth-mortgage-insurance-economist-report-first-time-homebuyers-purchase-most-homes-over-9-month-span-since-2005/">Genworth Mortgage Insurance Economist Report: First-time homebuyers purchase most homes over 9-month span since 2005 </a></h3>
			 <span class="date"><span class="tie-date">December 12, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2018/12/07/mortgage-burden-exceeds-historic-levels-in-10-of-the-largest-u-s-markets/" title="Permalink to Mortgage burden exceeds historic levels in 10 of the largest U.S. markets" rel="bookmark"><img width="70" height="64" src="https://mecktimes.com/files/2012/08/mortgage-rate-crop.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="mortgage-rate" srcset="https://mecktimes.com/files/2012/08/mortgage-rate-crop.jpg 418w, https://mecktimes.com/files/2012/08/mortgage-rate-crop-300x272.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2018/12/07/mortgage-burden-exceeds-historic-levels-in-10-of-the-largest-u-s-markets/">Mortgage burden exceeds historic levels in 10 of the largest U.S. markets</a></h3>
			 <span class="date"><span class="tie-date">December 7, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2018/12/07/mi-homes-opens-model-in-waxhaws-millbridge-community/" title="Permalink to M/I Homes opens model in Waxhaw’s MillBridge Community" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2018/12/MI-Homes-MillBridge-Blythe-model-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The main level features a two-story family room, formal dining room, kitchen/breakfast area and flex space that can be used as a guest suite or study. Photo courtesy M/I Homes" srcset="https://mecktimes.com/files/2018/12/MI-Homes-MillBridge-Blythe-model-70x70.jpg 70w, https://mecktimes.com/files/2018/12/MI-Homes-MillBridge-Blythe-model-200x200.jpg 200w, https://mecktimes.com/files/2018/12/MI-Homes-MillBridge-Blythe-model-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2018/12/07/mi-homes-opens-model-in-waxhaws-millbridge-community/">M/I Homes opens model in Waxhaw’s MillBridge Community</a></h3>
			 <span class="date"><span class="tie-date">December 7, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2018/12/04/hff-announces-sale-of-newly-constructed-class-a-office-asset-in-charlotte/" title="Permalink to HFF announces sale of newly constructed Class A office asset in Charlotte" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2018/12/500-East-Morehead-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Completed in 2017, 500 East Morehead is one of Charlotte’s premier office assets featuring high-quality new construction, best-in-class tenant buildouts, sweeping views of Uptown Charlotte and an attached four-level parking deck. Photo courtesy HFF" srcset="https://mecktimes.com/files/2018/12/500-East-Morehead-70x70.jpg 70w, https://mecktimes.com/files/2018/12/500-East-Morehead-200x200.jpg 200w, https://mecktimes.com/files/2018/12/500-East-Morehead-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2018/12/04/hff-announces-sale-of-newly-constructed-class-a-office-asset-in-charlotte/">HFF announces sale of newly constructed Class A office asset in Charlotte</a></h3>
			 <span class="date"><span class="tie-date">December 4, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2018/11/29/construction-employment-increases-in-281-metros/" title="Permalink to Construction employment increases in 281 metros" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2018/02/1-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="The winner will receive a six-month lease on any one piece of CASE Construction Equipment. Photo Courtesy CASE" srcset="https://mecktimes.com/files/2018/02/1-70x70.jpeg 70w, https://mecktimes.com/files/2018/02/1-200x200.jpeg 200w, https://mecktimes.com/files/2018/02/1-100x100.jpeg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2018/11/29/construction-employment-increases-in-281-metros/">Construction employment increases in 281 metros</a></h3>
			 <span class="date"><span class="tie-date">November 29, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2018/11/27/existing-home-sales-slip-0-7-percent-in-july/" title="Permalink to Existing-home sales slip 0.7 percent in July" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2018/09/homes-for-sale-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="homes-for-sale" srcset="https://mecktimes.com/files/2018/09/homes-for-sale-70x70.jpg 70w, https://mecktimes.com/files/2018/09/homes-for-sale-200x200.jpg 200w, https://mecktimes.com/files/2018/09/homes-for-sale-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2018/11/27/existing-home-sales-slip-0-7-percent-in-july/">Existing-home sales slip 0.7 percent in July</a></h3>
			 <span class="date"><span class="tie-date">November 27, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2018/11/22/one-of-the-family-three-quarters-of-home-buyers-would-pass-up-dream-home-for-pets-needs/" title="Permalink to One of the family: Three-quarters of home buyers would pass up dream home for pets&#8217; needs " rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2018/11/pet-at-home-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="dog welcome home on brown mat" srcset="https://mecktimes.com/files/2018/11/pet-at-home-70x70.jpg 70w, https://mecktimes.com/files/2018/11/pet-at-home-200x200.jpg 200w, https://mecktimes.com/files/2018/11/pet-at-home-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2018/11/22/one-of-the-family-three-quarters-of-home-buyers-would-pass-up-dream-home-for-pets-needs/">One of the family: Three-quarters of home buyers would pass up dream home for pets&#8217; needs </a></h3>
			 <span class="date"><span class="tie-date">November 22, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2018/11/20/millennials-view-of-home-buying-turns-negative/" title="Permalink to Millennials&#8217; view of home buying turns negative " rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2014/07/millennial-girl-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="millennial girl" srcset="https://mecktimes.com/files/2014/07/millennial-girl-70x70.jpg 70w, https://mecktimes.com/files/2014/07/millennial-girl-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2018/11/20/millennials-view-of-home-buying-turns-negative/">Millennials&#8217; view of home buying turns negative </a></h3>
			 <span class="date"><span class="tie-date">November 20, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2018/11/16/home-purchase-sentiment-hits-plateau-as-high-home-prices-stymie-trade-up-confidence/" title="Permalink to Home Purchase Sentiment hits plateau as high home prices stymie trade-up confidence" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2015/07/ThinkstockPhotos-148181830-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Underwater home values" srcset="https://mecktimes.com/files/2015/07/ThinkstockPhotos-148181830-70x70.jpg 70w, https://mecktimes.com/files/2015/07/ThinkstockPhotos-148181830-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2018/11/16/home-purchase-sentiment-hits-plateau-as-high-home-prices-stymie-trade-up-confidence/">Home Purchase Sentiment hits plateau as high home prices stymie trade-up confidence</a></h3>
			 <span class="date"><span class="tie-date">November 16, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2018/11/13/toringdon-7-development-tops-out-on-track-for-summer-2019-completion/" title="Permalink to Toringdon 7 Development Tops Out, On Track for Summer 2019 Completion" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2018/11/page-4-Toringdon-7-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Toringdon 7 is the Park’s final building, and the largest and tallest in the park. Toringdon Office Park has been a part of Trinity Capital’s portfolio since 2012, when the firm acquired their first two assets in the park, Toringdon 4 and 6. Photo courtesy Trinity Capital Advisors" srcset="https://mecktimes.com/files/2018/11/page-4-Toringdon-7-70x70.jpg 70w, https://mecktimes.com/files/2018/11/page-4-Toringdon-7-200x200.jpg 200w, https://mecktimes.com/files/2018/11/page-4-Toringdon-7-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2018/11/13/toringdon-7-development-tops-out-on-track-for-summer-2019-completion/">Toringdon 7 Development Tops Out, On Track for Summer 2019 Completion</a></h3>
			 <span class="date"><span class="tie-date">November 13, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2018/11/13/apartments-com-reveals-best-time-to-find-a-new-apartment/" title="Permalink to Apartments.com reveals best time to find a new apartment " rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2015/12/camdensouthline.web_-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Camden Property Trust broke ground in 2015 on Camden Southline, a 266-unit development of one- and two-bedroom apartments in thriving SouthEnd. Photo courtesy Camden Property Trust" srcset="https://mecktimes.com/files/2015/12/camdensouthline.web_-70x70.jpg 70w, https://mecktimes.com/files/2015/12/camdensouthline.web_-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2018/11/13/apartments-com-reveals-best-time-to-find-a-new-apartment/">Apartments.com reveals best time to find a new apartment </a></h3>
			 <span class="date"><span class="tie-date">November 13, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2018/11/09/digital-disruption-forces-residential-real-estate-firms-to-refocus-on-customer-relationships-j-d-power-finds/" title="Permalink to Digital disruption forces residential real estate firms to refocus on customer relationships, J.D. Power finds " rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2017/01/ThinkstockPhotos-611890822-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Remote home control system on a digital tablet." srcset="https://mecktimes.com/files/2017/01/ThinkstockPhotos-611890822-70x70.jpg 70w, https://mecktimes.com/files/2017/01/ThinkstockPhotos-611890822-200x200.jpg 200w, https://mecktimes.com/files/2017/01/ThinkstockPhotos-611890822-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2018/11/09/digital-disruption-forces-residential-real-estate-firms-to-refocus-on-customer-relationships-j-d-power-finds/">Digital disruption forces residential real estate firms to refocus on customer relationships, J.D. Power finds </a></h3>
			 <span class="date"><span class="tie-date">November 9, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://mecktimes.com/news/2018/11/09/lat-purser-signs-chick-fil-a-additional-tenants-at-harris-square/" title="Permalink to Lat Purser signs Chick-fil-A, additional tenants at Harris Square" rel="bookmark"><img width="70" height="70" src="https://mecktimes.com/files/2018/11/HarrisSquare-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="Chick-fil-A has leased an outparcel at Harris Square for a new restaurant. Photo courtesy Lat Purser" srcset="https://mecktimes.com/files/2018/11/HarrisSquare-70x70.jpeg 70w, https://mecktimes.com/files/2018/11/HarrisSquare-200x200.jpeg 200w, https://mecktimes.com/files/2018/11/HarrisSquare-100x100.jpeg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://mecktimes.com/news/2018/11/09/lat-purser-signs-chick-fil-a-additional-tenants-at-harris-square/">Lat Purser signs Chick-fil-A, additional tenants at Harris Square</a></h3>
			 <span class="date"><span class="tie-date">November 9, 2018</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://milawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
		<div id="dmc_openx-871605595" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=29");
   document.write ('&amp;category=Inside Tract');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=25945b&amp;cb=b6fcdbaf68f9a49be2234d8f63d3b235' target='_blank'><img src='https://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=29&amp;cb=b6fcdbaf68f9a49be2234d8f63d3b235&amp;n=25945b' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="top-posts-3" class="widget widget_top-posts"><div class="widget-top"><h4>Top Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
										<a href="https://mecktimes.com/news/2018/12/13/veteran-office-professionals-join-park-commercial-real-estate/" class="bump-view" data-bump-view="tp">
						Veteran office professionals Join Park Commercial Real Estate					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/news/2018/12/12/crew-recognizes-achievements-with-annual-awards-ceremony/" class="bump-view" data-bump-view="tp">
						CREW recognizes achievements with annual awards ceremony					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/news/2018/12/12/berko-what-to-do-with-glaxosmithkline-and-geron-stock/" class="bump-view" data-bump-view="tp">
						BERKO: What to Do With GlaxoSmithKline and Geron Stock					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/contact-us/" class="bump-view" data-bump-view="tp">
						Contact Us					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/subscribe/" class="bump-view" data-bump-view="tp">
						Subscribe					</a>
									</li>
			</ul></div></div><!-- .widget /--><div id="top-posts-5" class="widget widget_top-posts"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
										<a href="https://mecktimes.com/news/2018/12/13/veteran-office-professionals-join-park-commercial-real-estate/" class="bump-view" data-bump-view="tp">
						Veteran office professionals Join Park Commercial Real Estate					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/news/2018/12/12/crew-recognizes-achievements-with-annual-awards-ceremony/" class="bump-view" data-bump-view="tp">
						CREW recognizes achievements with annual awards ceremony					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/news/2018/12/12/berko-what-to-do-with-glaxosmithkline-and-geron-stock/" class="bump-view" data-bump-view="tp">
						BERKO: What to Do With GlaxoSmithKline and Geron Stock					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/contact-us/" class="bump-view" data-bump-view="tp">
						Contact Us					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/subscribe/" class="bump-view" data-bump-view="tp">
						Subscribe					</a>
									</li>
			</ul></div></div><!-- .widget /--><div id="top-posts-4" class="widget widget_top-posts"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
										<a href="https://mecktimes.com/news/2018/12/13/veteran-office-professionals-join-park-commercial-real-estate/" class="bump-view" data-bump-view="tp">
						Veteran office professionals Join Park Commercial Real Estate					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/news/2018/12/12/crew-recognizes-achievements-with-annual-awards-ceremony/" class="bump-view" data-bump-view="tp">
						CREW recognizes achievements with annual awards ceremony					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/news/2018/12/12/berko-what-to-do-with-glaxosmithkline-and-geron-stock/" class="bump-view" data-bump-view="tp">
						BERKO: What to Do With GlaxoSmithKline and Geron Stock					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/contact-us/" class="bump-view" data-bump-view="tp">
						Contact Us					</a>
									</li>
							<li>
										<a href="https://mecktimes.com/subscribe/" class="bump-view" data-bump-view="tp">
						Subscribe					</a>
									</li>
			</ul></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><div id="footer-top-menu-liney">
</div>
<ul>
<li>
<a href="/news/2018/12/14/lendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://mecktimes.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://mecktimes.com/manage-account-fc/">MANAGE ACCT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>

</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="https://mecktimes.com/news/2018/12/14/use-the-pantone-color-of-the-year-in-your-home-decor/" title="Use the Pantone Color of the Year in your home décor">Use the Pantone Color of the Year in your home décor</a>
						</li>
					<li>
				<a href="https://mecktimes.com/news/2018/12/14/construction-employment-rises-by-23000-jobs/" title="Construction employment rises by 23,000 jobs">Construction employment rises by 23,000 jobs</a>
						</li>
					<li>
				<a href="https://mecktimes.com/news/2018/12/14/hff-announces-acquisition-financing-for-charlotte-retail-strip-center/" title="HFF announces acquisition financing for Charlotte retail strip center">HFF announces acquisition financing for Charlotte retail strip center</a>
						</li>
					<li>
				<a href="https://mecktimes.com/news/2018/12/14/u-s-home-flipping-returns-drop-to-nearly-four-year-low/" title="U.S. home flipping returns drop to nearly four-year low">U.S. home flipping returns drop to nearly four-year low</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>Mecklenburg Times</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/about/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/faq/"</a>FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/93c2838b58e924c2';new Image().src = ssaUrl;</script>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993868670;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993868670/?guid=ON&amp;script=0"/>
</div>
</noscript>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://milawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://milawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2018 <span class="vcard"><span class="fn n org">The Mecklenburg Times</span> <span class="adr"><span class="street-address">130 North McDowell St., Suite B</span>, <br class="four_fifth"> <span class="locality">Charlotte</span>, <span class="region">NC</span> <span class="postal-code">28204</span></span></span></span>
<span class="one_fifth"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>
			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
var tt = jQuery('#menu-item-23357 a').attr('href');
jQuery('#menu-item-23357 a').attr('href',"http:"+tt);
});

jQuery( "#sub_c_2 > .lst_btn_cont >.lst_btn" ).wrap( "<a href='//mecktimes.com/print-digital'></a>" );

jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "//mecktimes.com/print-digital");
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "//mecktimes.com/digital-access");

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});
</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-ttvanc1zezaebtmn-holder"></div><script>var ttvanc1zezaebtmn,ttvanc1zezaebtmn_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ttvanc1zezaebtmn_poll(function(){if(window['om_loaded']){if(!ttvanc1zezaebtmn){ttvanc1zezaebtmn=new OptinMonsterApp();return ttvanc1zezaebtmn.init({"u":"27528.496843","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ttvanc1zezaebtmn=new OptinMonsterApp();ttvanc1zezaebtmn.init({"u":"27528.496843","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mecktimes.com\/news\/2018\/12\/14\/lendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy\/":65042};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/2018/12/14/lendingtree-analysis-reveals-where-homebuyers-are-stretching-to-buy/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="https://mecktimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/akismet/_inc/form.js'></script>
		<script type="text/javascript">var ttvanc1zezaebtmn_shortcode = true;</script>
		<script type='text/javascript' src='https://mecktimes.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/mecktimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/jetpack/_inc/postmessage.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js'></script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mecktimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=20151215#ver=20151215' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'66830558',post:'65042',tz:'-5',srv:'mecktimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '66830558', '65042' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://mecktimes.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'b4c8b81808', slugs: {"ttvanc1zezaebtmn":{"slug":"ttvanc1zezaebtmn","mailpoet":false}} };</script>
		</body>
</html>