<!DOCTYPE html>
<html lang="en-US" xmlns:fb="//ogp.me/ns/fb#" prefix="og: //ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="//gmpg.org/xfn/11" />
<link rel="pingback" href="//mecktimes.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.66-->
<title>Why investors&#8217; fear of high inflation is probably overblown &#8211; Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="inflation" />

<link rel="canonical" href="https://mecktimes.com/news/2018/02/13/why-investors-fear-of-high-inflation-is-probably-overblown/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Feed" href="//mecktimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Comments Feed" href="//mecktimes.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Why investors&#8217; fear of high inflation is probably overblown">
<link rel="apple-touch-icon" sizes="57x57" href="//mecktimes.com/files/2013/10/mt57x57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="//mecktimes.com//files/2013/10/mt72x72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="//mecktimes.com//files/2013/10/mt114x114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="//mecktimes.com//files/2013/10/mt144x144.jpg" />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Why investors&#8217; fear of high inflation is probably overblown Comments Feed" href="//mecktimes.com/news/2018/02/13/why-investors-fear-of-high-inflation-is-probably-overblown/feed/" />
<link rel='stylesheet' id='tie-style-css'  href='//mecktimes.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='//mecktimes.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='//mecktimes.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='//mecktimes.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='//mecktimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='//mecktimes.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type='text/javascript' src='//mecktimes.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='//mecktimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='//mecktimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//mecktimes.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='//mecktimes.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='//api.w.org/' href='//mecktimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//mecktimes.com/xmlrpc.php?rsd" />
<link rel='prev' title='Redfin survey: Just 6% of homebuyers would cancel plans to buy if mortgage rates surpassed 5%&nbsp;' href='//mecktimes.com/news/2018/02/13/redfin-survey-just-6-of-homebuyers-would-cancel-plans-to-buy-if-mortgage-rates-surpassed-5/' />
<link rel='shortlink' href='//wp.me/p4wpGe-g0q' />
<link rel="alternate" type="application/json+oembed" href="//mecktimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmecktimes.com%2Fnews%2F2018%2F02%2F13%2Fwhy-investors-fear-of-high-inflation-is-probably-overblown%2F" />
<link rel="alternate" type="text/xml+oembed" href="//mecktimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmecktimes.com%2Fnews%2F2018%2F02%2F13%2Fwhy-investors-fear-of-high-inflation-is-probably-overblown%2F&#038;format=xml" />

<meta name='google-site-verification' content='RrhjYlNMTC-olXMTmJtIkASDPhKYXZkZ-mE80uF2-eg' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" /><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier //wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business"
};
</script>
<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                '//c.compete.com/bootstrap/' :
                '//c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier --><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name="author" content="Christopher Rugaber, AP Economics Writer" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/files/2013/10/meckfavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="//mecktimes.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="//mecktimes.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="//mecktimes.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body {
 background-color: #87878c !important;  background-image : url(//mecktimes.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
.top-nav, .top-nav ul li a, .breaking-news span {
	font-weight: bold !important;
}

#main-nav, #main-nav ul li a{
	font-size : 14px !important;
}

.page-title{
	color :#5e5c5e !important;
	font-size : 32px !important;
}

.post-title{
	font-size : 20px !important;
}

body.single .entry, body.page .entry{
	font-size : 14px !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#004D93 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#004D93 !important;}
	#main-nav,.top-nav {border-bottom-color: #004D93;}
	.cat-box , .footer-bottom .container{border-top-color: #004D93;}
	.page-head.category-template{border-color: #004D93 !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #000000;	text-decoration: underline;}
::-moz-selection { background: #004D93;}
::selection { background: #004D93; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#cccccc !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #000000 !important;	text-shadow: 0 1px 1px #cccccc !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffffff !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #e6e6e6;
}
#main-nav ul li a {
	border-left-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #e6e6e6;
}

body.single .post .entry a, body.page .post .entry a {
	color: #004D93;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}


</style>
<style type="text/css" media="all">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</style>

<! ---Events Fonts   --->
<link href=’//fonts.googleapis.com/css?family=Cinzel’ rel=’stylesheet’ type=’text/css’>

<!-- Vipers Video Quicktags v6.5.2 | //www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "//mecktimes.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why investors&#8217; fear of high inflation is probably overblown" />
<meta property="og:url" content="https://mecktimes.com/news/2018/02/13/why-investors-fear-of-high-inflation-is-probably-overblown/" />
<meta property="og:description" content="The past week&#8217;s stomach-churning stock market losses were ignited by a sudden and contagious fear of surging inflation and higher interest rates. Many investors worried that inflation would s…" />
<meta property="article:published_time" content="2018-02-13T18:04:11+00:00" />
<meta property="article:modified_time" content="2018-02-13T18:04:11+00:00" />
<meta property="og:site_name" content="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" />
<meta property="og:image" content="//s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.mecktimes.com/cdnr/50/acton/bn/tracker/22745';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: //www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2624086-19', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".mecktimes.com");
_gaq.push(['_setDomainName', '.mecktimes.com']);
</script>
<!--
	generated 2 seconds ago
	generated in 0.768 seconds
	served from batcache in 0.006 seconds
	expires in 298 seconds
	Server: dc1web05.dolanmedia.com
-->
</head>
<body id="top" class="single single-post postid-61530 single-format-standard inside-tract always_free">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="//mecktimes.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="//milawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="//www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="//twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="//www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-23334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23334"><a href="//mecktimes.com/manage-account">Manage Account</a></li>
<li id="menu-item-23335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23335"><a href="//mecktimes.com/subscribe">Subscribe</a></li>
<li><a href="/news/2018/02/13/why-investors-fear-of-high-inflation-is-probably-overblown/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="//mecktimes.com/news/2018/02/13/why-investors-fear-of-high-inflation-is-probably-overblown/" title="Why investors&#8217; fear of high inflation is probably overblown">Why investors&#8217; fear of high inflation is probably overblown</a></li>
							<li><a href="//mecktimes.com/news/2018/02/13/redfin-survey-just-6-of-homebuyers-would-cancel-plans-to-buy-if-mortgage-rates-surpassed-5/" title="Redfin survey: Just 6% of homebuyers would cancel plans to buy if mortgage rates surpassed 5%&nbsp;">Redfin survey: Just 6% of homebuyers would cancel plans to buy if mortgage rates surpassed 5%&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="//mecktimes.com/news/2018/02/13/inventory-shortage-at-crisis-levels-in-nations-hottest-housing-markets/" title="Inventory shortage at crisis levels in nation&#8217;s hottest housing markets&nbsp;">Inventory shortage at crisis levels in nation&#8217;s hottest housing markets&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="//mecktimes.com/news/2018/02/13/charlotte-housing-market-finishes-strong-in-2017-sales-and-contracts-activity-increased-compared-to-2016/" title="Charlotte housing market finishes strong in 2017; sales and contracts activity increased compared to 2016&nbsp;">Charlotte housing market finishes strong in 2017; sales and contracts activity increased compared to 2016&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="//mecktimes.com/news/2018/02/13/pike-nurseries-to-hire-more-than-100-this-spring/" title="Pike Nurseries to hire more than 100 this Spring&nbsp;">Pike Nurseries to hire more than 100 this Spring&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="//mecktimes.com/news/2018/02/13/remax-president-geoff-lewis-to-retire/" title="RE/MAX President Geoff Lewis to retire&nbsp;">RE/MAX President Geoff Lewis to retire&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="//mecktimes.com/news/2018/02/13/investors-corner-buy-and-hold-strategy-for-the-long-term-part-2/" title="INVESTORS&#8217; CORNER: Buy and hold strategy for the long term (part 2)&nbsp;">INVESTORS&#8217; CORNER: Buy and hold strategy for the long term (part 2)&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="//mecktimes.com/news/2018/02/12/february-13-2018/" title="February 13, 2018&nbsp;">February 13, 2018&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="//mecktimes.com/news/2018/02/09/six-facts-all-homeowners-should-learn/" title="Six facts all homeowners should learn&nbsp;">Six facts all homeowners should learn&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="//mecktimes.com/news/2018/02/09/kass-new-tax-law-didnt-change-exclusion-of-gain/" title="KASS: New tax law didn’t change exclusion of gain&nbsp;">KASS: New tax law didn’t change exclusion of gain&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" href="//mecktimes.com/">
					<img onerror="this.src='/files/2013/10/meck.png';this.onerror=null;" src="/files/2013/10/meck.svg" alt="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" /><strong>Mecklenburg Times: News for Mecklenburg, Union and Iredell counties Real Estate, Development, Construction, and Community News in the Charlotte area and throughout Mecklenburg, Union and Iredell counties</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-23336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23336"><a href="//mecktimes.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23345"><a href="//mecktimes.com/news/category/news/residential-real-estate-news/">Residential Real Estate</a></li>
	<li id="menu-item-23337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23337"><a href="//mecktimes.com/news/category/news/commercial-real-estate-news/">Commercial Real Estate</a></li>
	<li id="menu-item-23359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23359"><a href="//mecktimes.com/news/category/news/construction-and-real-estate/">Development News</a></li>
	<li id="menu-item-23338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23338"><a href="//mecktimes.com/news/category/news/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-23340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23340"><a href="//mecktimes.com/news/category/nc-state-news/">NC State News</a></li>
	<li id="menu-item-23339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23339"><a href="//mecktimes.com/news/category/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-23341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23341"><a href="//mecktimes.com/news/category/columnists/">Columnists</a></li>
<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23342"><a href="//mecktimes.com/news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23343"><a href="//mecktimes.com/news/category/features/on-the-level/">On the Level</a></li>
	<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23344"><a href="//mecktimes.com/news/category/features/renovation-report/">Renovation Report</a></li>
	<li id="menu-item-23348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23348"><a href="//mecktimes.com/news/category/features/commercial-confidential/">Commercial Confidential</a></li>
	<li id="menu-item-23347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23347"><a href="//mecktimes.com/news/category/action-items/">Action Items</a></li>
	<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23346"><a href="//mecktimes.com/news/category/features/upcoming-meetings/">Upcoming Meetings</a></li>
</ul>
</li>
<li id="menu-item-23349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23349"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-59554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59554"><a href="//mecktimes.com/future-charlotte-forum/">Future Charlotte Forum</a></li>
	<li id="menu-item-23350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23350"><a href="//mecktimes.com/50-most-influential-women/">50 Most Influential Women</a></li>
</ul>
</li>
<li id="menu-item-23352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23352"><a href="//www.nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36486"><a href="//mecktimes.com/order/">Plaques and Reprints</a></li>
</ul>
</li>
<li id="menu-item-23353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23353"><a href="//mecktimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23354"><a href="//mecktimes.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23356"><a href="//mecktimes.com/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-23357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23357"><a href="//publicnotices.mecktimes.com/">Public Notice and Records</a>
<ul class="sub-menu">
	<li id="menu-item-37676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37676"><a href="//mecktimes.com/public-notice-advertising-info/">Placing a Notice</a></li>
</ul>
</li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23334"><a href="//mecktimes.com/manage-account">Manage Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23335"><a href="//mecktimes.com/subscribe">Subscribe</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   '//ad2.dolanadserver.com/milw/www/delivery/...'
  * to
  *   '//ad2.dolanadserver.com/milw/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->
<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php':'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=13");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='//ad2.dolanadserver.com/nclw/www/delivery/ck.php?n=a498d067&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='//ad2.dolanadserver.com/nclw/www/delivery/avw.php?zoneid=13&cb=INSERT_RANDOM_NUMBER_HERE&n=a498d067' border='0' alt='' /></a></noscript>
</div>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-23336" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="//mecktimes.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23345" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="//mecktimes.com/news/category/news/residential-real-estate-news/">Residential Real Estate</a></li>
	<li id="menu-item-23337" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="//mecktimes.com/news/category/news/commercial-real-estate-news/">Commercial Real Estate</a></li>
	<li id="menu-item-23359" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="//mecktimes.com/news/category/news/construction-and-real-estate/">Development News</a></li>
	<li id="menu-item-23338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="//mecktimes.com/news/category/news/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-23340" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="//mecktimes.com/news/category/nc-state-news/">NC State News</a></li>
	<li id="menu-item-23339" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="//mecktimes.com/news/category/national-news/">National News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23341" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="//mecktimes.com/news/category/columnists/">Columnists</a></li>
<li id="menu-item-23342" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="//mecktimes.com/news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="//mecktimes.com/news/category/features/on-the-level/">On the Level</a></li>
	<li id="menu-item-23344" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="//mecktimes.com/news/category/features/renovation-report/">Renovation Report</a></li>
	<li id="menu-item-23348" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="//mecktimes.com/news/category/features/commercial-confidential/">Commercial Confidential</a></li>
	<li id="menu-item-23347" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="//mecktimes.com/news/category/action-items/">Action Items</a></li>
	<li id="menu-item-23346" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="//mecktimes.com/news/category/features/upcoming-meetings/">Upcoming Meetings</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23349" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-59554" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="//mecktimes.com/future-charlotte-forum/">Future Charlotte Forum</a></li>
	<li id="menu-item-23350" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="//mecktimes.com/50-most-influential-women/">50 Most Influential Women</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23352" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="//www.nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36486" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="//mecktimes.com/order/">Plaques and Reprints</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23353" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="//mecktimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23354" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="//mecktimes.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23356" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="//mecktimes.com/newsstand-locations/">Newsstand Locations</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23357" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="//publicnotices.mecktimes.com/">Public Notice and Records</a>
<ul class="sub-menu">
	<li id="menu-item-37676" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="//mecktimes.com/public-notice-advertising-info/">Placing a Notice</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="//rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="//mecktimes.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="//mecktimes.com/news/category/inside-tract/">Inside Tract</a></span> / <span class="current">Why investors&#8217; fear of high inflation is probably overblown</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-61530 post type-post status-publish format-standard category-inside-tract tag-inflation always_free">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="//schema.org/Thing"><span itemprop="name">Why investors&#8217; fear of high inflation is probably overblown</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="//mecktimes.com/news/author/christopher-rugaber/" title="">Christopher Rugaber, AP Economics Writer </a></span>
    	
		
	 <span class="tie-date">February 13, 2018</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<p>The past week&#8217;s stomach-churning stock market losses were ignited by a sudden and contagious fear of surging inflation and higher interest rates. Many investors worried that inflation would send borrowing rates up and sap corporate profits, stock prices and the U.S. economy.</p>
<p>Does that mean higher inflation is on the way? Not necessarily. So far, economists see little evidence that price increases are on the verge of accelerating.</p>
<p>Investors are &#8220;getting a few steps ahead of where we actually are,&#8221; said Michael Arone, chief investment strategist at State Street Global Advisers.</p>
<p>The anxiety that&#8217;s permeated the financial markets represents a sharp change from just a few months ago, when many investors viewed inflation as abnormally low. In November, for instance, investors expected inflation to average just 1.8 percent over the next 10 years based on inflation-adjusted bond prices. That expectation has since risen to a still-mild 2.1 percent.</p>
<p>For now, inflation remains historically low, as it has been the past eight years. The Federal Reserve&#8217;s preferred inflation gauge shows that prices rose only 1.7 percent in December from a year earlier, below the average 2.2 percent annual increase over the past 30 years. That&#8217;s also below even the Federal Reserve&#8217;s 2 percent target rate.</p>
<p>So why did the markets suddenly panic?</p>
<p>The most obvious trigger was the government&#8217;s monthly jobs report Friday, which showed that average hourly pay in January jumped 2.9 percent from a year earlier, the sharpest annual increase in eight years.</p>
<p>Increased pay levels can accelerate inflation if employers must then raise prices to cover the extra costs. Higher wages are great for employees, but they can crimp corporate profits, which can lead investors to dump shares.</p>
<p>Higher-than-expected-inflation would also likely prompt the Fed to raise short-term interest rates more quickly. Those rate hikes would, in turn, swell borrowing costs for businesses and consumers and potentially slow the economy.</p>
<p>Other factors, too, have intensified inflation worries.</p>
<p>The U.S. dollar has fallen in value compared with overseas currencies. A cheaper dollar makes the imported goods that Americans buy more expensive.</p>
<p>Prices for such commodities as oil and aluminum have also increased in recent months, raising costs for gas, jet fuel and cars. Oil prices have increased from about $46 a barrel in June to $65 on Wednesday. More expensive fuel can raise prices for airline tickets.</p>
<p>Megan Greene, chief economist at Manulife Asset Management, said it isn&#8217;t surprising that investors have suddenly grown nervous. Higher pay and inflation typically do kick in after years of steady economic growth. The unemployment rate is just 4.1 percent, a 17-year-low. A mild rise in inflation is not only expected but healthy.</p>
<p>But she, like most economists, thinks the markets have overreacted.</p>
<p>To begin with, the annual hourly wage gain that triggered Friday&#8217;s market plunge might have been a temporary blip. Some economists note that it was likely inflated by cold weather. Construction workers and other hourly employees likely stayed home during January&#8217;s icy spells and lost pay.</p>
<p>A separate government measure of hourly wages, which excludes managers and supervisors, rose just 2.4 percent in the past year, about the same sluggish pace as before. That suggests that much of the increase in the past year went mostly to managers.</p>
<p>Many economists also note that there is a limit to how far wages can rise. U.S. companies can still move work overseas to find cheaper workers. There are still hundreds of millions of people in China and India who may soon move to cities and work for lower wages.</p>
<p>&#8220;There&#8217;s this veritable army of available labor, and that is inherently disinflationary,&#8221; Daniel Alpert, managing partner at Westwood Capital, said. &#8220;There&#8217;s a global cap on wages.&#8221;</p>
<p>There is also the &#8220;Amazon effect,&#8221; a phrase that underscores the difficulty many retailers have in raising prices. If they do, it is now much easier for shoppers to simply find a better price online. And with many imports coming from developing countries where workers are cheap, finding those lower-priced alternatives isn&#8217;t hard.</p>
<p>Even if inflation seems unlikely to surge significantly higher anytime soon, economists cite another potential cause for alarm: There is more uncertainty about how the Fed might react to faster price gains. This week, Jerome Powell succeeded Janet Yellen as the leader of the Fed. On Friday, Yellen&#8217;s final day, and Monday, Powell&#8217;s first day, the Dow Jones industrial average plunged a combined 1,800 points.</p>
<p>&#8220;People may be a little concerned that the new team at the Fed is a little inexperienced,&#8221; said Joel Prakken, chief U.S. economist for Macroeconomic Advisers by IHS Markit.</p>
<p>Other factors may raise interest rates even if inflation remains in check. The new tax overhaul could spur more consumer spending and is projected to add $1.5 trillion in federal debt. Congress is also considering a big increase in spending as part of a budget deal being negotiated.</p>
<p>All of that requires the Treasury to borrow more by issuing more Treasury bills and notes. The increased federal borrowing could force up the yield on the 10-year Treasury note, which would increase borrowing costs for mortgages, cars and other items.</p>
<p>&#8220;I do think there is a configuration of forces that is pretty different than a year ago,&#8221; Prakken said.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="//mecktimes.com/news/2018/02/13/why-investors-fear-of-high-inflation-is-probably-overblown/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="//mecktimes.com/news/2018/02/13/why-investors-fear-of-high-inflation-is-probably-overblown/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-61530" class="share-facebook sd-button share-icon" href="//mecktimes.com/news/2018/02/13/why-investors-fear-of-high-inflation-is-probably-overblown/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-61530" class="share-linkedin sd-button share-icon" href="//mecktimes.com/news/2018/02/13/why-investors-fear-of-high-inflation-is-probably-overblown/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-61530" class="share-twitter sd-button share-icon" href="//mecktimes.com/news/2018/02/13/why-investors-fear-of-high-inflation-is-probably-overblown/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-61530" class="share-google-plus-1 sd-button share-icon" href="//mecktimes.com/news/2018/02/13/why-investors-fear-of-high-inflation-is-probably-overblown/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66830558-61530-5a83a89927046' data-src='//widgets.wp.com/likes/#blog_id=66830558&amp;post_id=61530&amp;origin=mecktimes.com&amp;obj_id=66830558-61530-5a83a89927046' data-name='like-post-frame-66830558-61530-5a83a89927046'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="//mecktimes.com/news/tag/inflation/" rel="tag">inflation</a></span>                <span style="display:none" class="updated" title="2018-02-13T13:04:11Z">1:04 pm Tue, February 13, 2018</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="//mecktimes.com">Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="//schema.org/Person"><strong class="fn" itemprop="name"><a href="//mecktimes.com/news/author/christopher-rugaber/" title="Posts by Christopher Rugaber, AP Economics Writer" rel="author">Christopher Rugaber, AP Economics Writer</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="//mecktimes.com/news/tag/inflation/" rel="tag">inflation</a></p>        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="//mecktimes.com/news/2018/02/13/redfin-survey-just-6-of-homebuyers-would-cancel-plans-to-buy-if-mortgage-rates-surpassed-5/" rel="prev"><span>Previous:</span> Redfin survey: Just 6% of homebuyers would cancel plans to buy if mortgage rates surpassed 5%&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2018/02/13/why-investors-fear-of-high-inflation-is-probably-overblown/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="//mecktimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61530' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="84ab4a5fd4" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="//www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-6" class="widget categort-posts"><div class="widget-top"><h4><a href="//mecktimes.com/news/category/news/">Latest News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="//mecktimes.com/news/2018/02/13/redfin-survey-just-6-of-homebuyers-would-cancel-plans-to-buy-if-mortgage-rates-surpassed-5/" title="Permalink to Redfin survey: Just 6% of homebuyers would cancel plans to buy if mortgage rates surpassed 5%&nbsp;" rel="bookmark"><img width="70" height="70" src="//mecktimes.com/files/2015/08/ThinkstockPhotos-454127893-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Business forecast sales increase" srcset="//mecktimes.com/files/2015/08/ThinkstockPhotos-454127893-70x70.jpg 70w, //mecktimes.com/files/2015/08/ThinkstockPhotos-454127893-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="//mecktimes.com/news/2018/02/13/redfin-survey-just-6-of-homebuyers-would-cancel-plans-to-buy-if-mortgage-rates-surpassed-5/">Redfin survey: Just 6% of homebuyers would cancel plans to buy if mortgage rates surpassed 5%&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 13, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="//mecktimes.com/news/2018/02/08/charlotte-and-raleigh-make-top-10-housing-market-list/" title="Permalink to Charlotte and Raleigh make Top 10 housing market list&nbsp;" rel="bookmark"><img width="70" height="70" src="//mecktimes.com/files/2015/11/2010_skyline_at_night_of_charlotte_north_carolina-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Charlotte&#039;s affordability, business climate, demographics, and urban development have placed the city among the top metros in the country for investment. Photo courtesy Wikimedia Commons" srcset="//mecktimes.com/files/2015/11/2010_skyline_at_night_of_charlotte_north_carolina-70x70.jpg 70w, //mecktimes.com/files/2015/11/2010_skyline_at_night_of_charlotte_north_carolina-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="//mecktimes.com/news/2018/02/08/charlotte-and-raleigh-make-top-10-housing-market-list/">Charlotte and Raleigh make Top 10 housing market list&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 8, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="//mecktimes.com/news/2018/02/06/national-association-of-realtors-announces-restructuring-senior-management-team/" title="Permalink to National Association of Realtors announces restructuring, senior management team&nbsp;" rel="bookmark"><img width="70" height="70" src="//mecktimes.com/files/2015/08/ThinkstockPhotos-5377170111-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="ThinkstockPhotos-537717011" srcset="//mecktimes.com/files/2015/08/ThinkstockPhotos-5377170111-70x70.jpg 70w, //mecktimes.com/files/2015/08/ThinkstockPhotos-5377170111-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="//mecktimes.com/news/2018/02/06/national-association-of-realtors-announces-restructuring-senior-management-team/">National Association of Realtors announces restructuring, senior management team&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 6, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="//mecktimes.com/news/2018/02/06/mi-homes-opens-model-home-in-walnut-creek-a-master-planned-community-in-lancaster-s-c/" title="Permalink to M/I Homes opens model home in Walnut Creek, a master-planned community in Lancaster, S.C.&nbsp;" rel="bookmark"><img width="70" height="70" src="//mecktimes.com/files/2018/02/MI-Homes-model-home-2-page-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Interiors at Walnut Creek will include flex space, spacious kitchen islands, granite countertops, stainless steel appliances, and select areas of hardwood flooring. Photo Courtesy M/I Homes." srcset="//mecktimes.com/files/2018/02/MI-Homes-model-home-2-page-3-70x70.jpg 70w, //mecktimes.com/files/2018/02/MI-Homes-model-home-2-page-3-200x200.jpg 200w, //mecktimes.com/files/2018/02/MI-Homes-model-home-2-page-3-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="//mecktimes.com/news/2018/02/06/mi-homes-opens-model-home-in-walnut-creek-a-master-planned-community-in-lancaster-s-c/">M/I Homes opens model home in Walnut Creek, a master-planned community in Lancaster, S.C.&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 6, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="//mecktimes.com/news/2018/02/01/case-announces-kickstart-landscape-business-development-contest/" title="Permalink to CASE announces &#8220;Kickstart&#8221; landscape business development contest&nbsp;" rel="bookmark"><img width="70" height="70" src="//mecktimes.com/files/2018/02/1-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="The winner will receive a six-month lease on any one piece of CASE Construction Equipment. Photo Courtesy CASE" srcset="//mecktimes.com/files/2018/02/1-70x70.jpeg 70w, //mecktimes.com/files/2018/02/1-200x200.jpeg 200w, //mecktimes.com/files/2018/02/1-100x100.jpeg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="//mecktimes.com/news/2018/02/01/case-announces-kickstart-landscape-business-development-contest/">CASE announces &#8220;Kickstart&#8221; landscape business development contest&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 1, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="//mecktimes.com/news/2018/02/01/average-u-s-home-seller-profits-at-10-year-high-of-54000-in-q4-2017/" title="Permalink to Average U.S. home seller profits at 10-year high of $54,000 in Q4 2017 &nbsp;" rel="bookmark"><img width="60" height="70" src="//mecktimes.com/files/2012/02/img-house-money1.png" class="attachment-tie-small size-tie-small wp-post-image" alt="img-house-money" srcset="//mecktimes.com/files/2012/02/img-house-money1.png 300w, //mecktimes.com/files/2012/02/img-house-money1-77x90.png 77w, //mecktimes.com/files/2012/02/img-house-money1-258x300.png 258w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="//mecktimes.com/news/2018/02/01/average-u-s-home-seller-profits-at-10-year-high-of-54000-in-q4-2017/">Average U.S. home seller profits at 10-year high of $54,000 in Q4 2017 &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 1, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="//mecktimes.com/news/2018/01/30/2017-closes-strong-record-high-december-home-prices/" title="Permalink to 2017 closes strong, record high December home prices&nbsp;" rel="bookmark"><img width="70" height="70" src="//mecktimes.com/files/2015/04/home-prices-up-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="home prices up" srcset="//mecktimes.com/files/2015/04/home-prices-up-70x70.jpg 70w, //mecktimes.com/files/2015/04/home-prices-up-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="//mecktimes.com/news/2018/01/30/2017-closes-strong-record-high-december-home-prices/">2017 closes strong, record high December home prices&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 30, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="//mecktimes.com/news/2018/01/25/american-homebuyers-are-ready-to-embrace-vr/" title="Permalink to American homebuyers are ready to embrace VR&nbsp;" rel="bookmark"><img width="70" height="70" src="//mecktimes.com/files/2018/01/mobile-phone-1875813_1920-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="mobile-phone-1875813_1920" srcset="//mecktimes.com/files/2018/01/mobile-phone-1875813_1920-70x70.jpg 70w, //mecktimes.com/files/2018/01/mobile-phone-1875813_1920-200x200.jpg 200w, //mecktimes.com/files/2018/01/mobile-phone-1875813_1920-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="//mecktimes.com/news/2018/01/25/american-homebuyers-are-ready-to-embrace-vr/">American homebuyers are ready to embrace VR&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 25, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="//mecktimes.com/news/2018/01/25/construction-employers-add-30000-jobs/" title="Permalink to Construction employers add 30,000 jobs&nbsp;" rel="bookmark"><img width="70" height="70" src="//mecktimes.com/files/2017/02/ThinkstockPhotos-167393087-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="House under construction" srcset="//mecktimes.com/files/2017/02/ThinkstockPhotos-167393087-70x70.jpg 70w, //mecktimes.com/files/2017/02/ThinkstockPhotos-167393087-200x200.jpg 200w, //mecktimes.com/files/2017/02/ThinkstockPhotos-167393087-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="//mecktimes.com/news/2018/01/25/construction-employers-add-30000-jobs/">Construction employers add 30,000 jobs&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 25, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="//mecktimes.com/news/2018/01/23/75-of-construction-firms-plan-to-expand-headcount-in-2018/" title="Permalink to 75% of construction firms plan to expand headcount in 2018&nbsp;" rel="bookmark"><img width="70" height="70" src="//mecktimes.com/files/2016/09/Portmancrane-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Portman Holdings announced this week it has signed a tenant, Regions Bank, to lease nearly 64,000 square feet in its under-construction speculative office building Uptown. Photo credit: Alyssa Gribble/Trinity Partners" srcset="//mecktimes.com/files/2016/09/Portmancrane-70x70.jpg 70w, //mecktimes.com/files/2016/09/Portmancrane-200x200.jpg 200w, //mecktimes.com/files/2016/09/Portmancrane-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="//mecktimes.com/news/2018/01/23/75-of-construction-firms-plan-to-expand-headcount-in-2018/">75% of construction firms plan to expand headcount in 2018&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 23, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="//mecktimes.com/news/2018/01/23/piedmont-propertiescorfac-international-facilitates-3-95m-sale/" title="Permalink to Piedmont Properties/CORFAC International facilitates $3.95M sale&nbsp;" rel="bookmark"><img width="70" height="70" src="//mecktimes.com/files/2018/01/Warehouse-page-4-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The property was sold by RGA Enterprises to Realterm Logistics and who completed a lease with CHEP prior to closing. Photo courtesy Piedmont Properties" srcset="//mecktimes.com/files/2018/01/Warehouse-page-4-70x70.jpg 70w, //mecktimes.com/files/2018/01/Warehouse-page-4-200x200.jpg 200w, //mecktimes.com/files/2018/01/Warehouse-page-4-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="//mecktimes.com/news/2018/01/23/piedmont-propertiescorfac-international-facilitates-3-95m-sale/">Piedmont Properties/CORFAC International facilitates $3.95M sale&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 23, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="//mecktimes.com/news/2018/01/16/home-survey-housing-and-economic-optimism-cools-at-years-end/" title="Permalink to HOME Survey: Housing and economic optimism cools at year&#8217;s end &nbsp;" rel="bookmark"><img width="70" height="70" src="//mecktimes.com/files/2012/03/falling-home-prices-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Falling home prices" srcset="//mecktimes.com/files/2012/03/falling-home-prices-70x70.jpg 70w, //mecktimes.com/files/2012/03/falling-home-prices-92x92.jpg 92w, //mecktimes.com/files/2012/03/falling-home-prices-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="//mecktimes.com/news/2018/01/16/home-survey-housing-and-economic-optimism-cools-at-years-end/">HOME Survey: Housing and economic optimism cools at year&#8217;s end &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 16, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="//mecktimes.com/news/2018/01/16/taylor-morrison-starts-construction-at-new-harrisburg-community/" title="Permalink to Taylor Morrison starts construction at new Harrisburg community&nbsp;" rel="bookmark"><img width="70" height="70" src="//mecktimes.com/files/2018/01/TM-Southport-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="Taylor Morrison will offer 114 homesites at Holcomb Woods, which is located on Plaza Road Extension near the intersection of Rocky River Road. Rendering courtesy Taylor Morrison" srcset="//mecktimes.com/files/2018/01/TM-Southport-70x70.jpeg 70w, //mecktimes.com/files/2018/01/TM-Southport-200x200.jpeg 200w, //mecktimes.com/files/2018/01/TM-Southport-100x100.jpeg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="//mecktimes.com/news/2018/01/16/taylor-morrison-starts-construction-at-new-harrisburg-community/">Taylor Morrison starts construction at new Harrisburg community&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 16, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="//mecktimes.com/news/2018/01/11/putting-on-a-show-show-homes-brings-home-staging-to-charlotte/" title="Permalink to Putting on a show: Showhomes brings home staging to Charlotte" rel="bookmark"><img width="70" height="70" src="//mecktimes.com/files/2018/01/home-staging-furniture-page-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Home staging is the process of making a house that’s for sale look more inviting to the potential buyers. Gone are the days when making sure all the clutter was cleaned up and baking a fresh plate of chocolate chip cookies was all you needed to do to make the home enticing to buyers. Photo courtesy Show Homes" srcset="//mecktimes.com/files/2018/01/home-staging-furniture-page-1-70x70.jpg 70w, //mecktimes.com/files/2018/01/home-staging-furniture-page-1-200x200.jpg 200w, //mecktimes.com/files/2018/01/home-staging-furniture-page-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="//mecktimes.com/news/2018/01/11/putting-on-a-show-show-homes-brings-home-staging-to-charlotte/">Putting on a show: Showhomes brings home staging to Charlotte</a></h3>
			 <span class="date"><span class="tie-date">January 11, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="//mecktimes.com/news/2018/01/09/owner-perceptions-of-home-values-rise-at-year-end/" title="Permalink to Owner perceptions of home values rise at year end&nbsp;" rel="bookmark"><img width="70" height="70" src="//mecktimes.com/files/2014/01/DeRhodes-kitchen-2WEB-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Remodelers are seeing a big demand for projects that were deferred during the recession and for those
that will increase home value, including kitchens and bathrooms. Photo courtesy DeRhodes Construction" srcset="//mecktimes.com/files/2014/01/DeRhodes-kitchen-2WEB-70x70.jpg 70w, //mecktimes.com/files/2014/01/DeRhodes-kitchen-2WEB-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="//mecktimes.com/news/2018/01/09/owner-perceptions-of-home-values-rise-at-year-end/">Owner perceptions of home values rise at year end&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 9, 2018</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="//milawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="//www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="//twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="//www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
		<div id="dmc_openx-871605595" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'//ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'//ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=29");
   document.write ('&amp;category=Inside Tract');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=ff8832&amp;cb=5fc4f8a54b55c95f24443d7b688f44d5' target='_blank'><img src='//ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=29&amp;cb=5fc4f8a54b55c95f24443d7b688f44d5&amp;n=ff8832' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="top-posts-3" class="widget widget_top-posts"><div class="widget-top"><h4>Top Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
										<a href="//mecktimes.com/e-advantage-daily-update/" class="bump-view" data-bump-view="tp">
						e-Advantage Daily Update					</a>
									</li>
							<li>
										<a href="//mecktimes.com/subscribe/" class="bump-view" data-bump-view="tp">
						Subscribe					</a>
									</li>
							<li>
										<a href="//mecktimes.com/contact-us/" class="bump-view" data-bump-view="tp">
						Contact Us					</a>
									</li>
							<li>
										<a href="//mecktimes.com/news/2018/02/08/charlotte-and-raleigh-make-top-10-housing-market-list/" class="bump-view" data-bump-view="tp">
						Charlotte and Raleigh make Top 10 housing market list					</a>
									</li>
							<li>
										<a href="//mecktimes.com/classifieds/" class="bump-view" data-bump-view="tp">
						Classifieds					</a>
									</li>
			</ul></div></div><!-- .widget /--><div id="top-posts-5" class="widget widget_top-posts"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
										<a href="//mecktimes.com/e-advantage-daily-update/" class="bump-view" data-bump-view="tp">
						e-Advantage Daily Update					</a>
									</li>
							<li>
										<a href="//mecktimes.com/subscribe/" class="bump-view" data-bump-view="tp">
						Subscribe					</a>
									</li>
							<li>
										<a href="//mecktimes.com/contact-us/" class="bump-view" data-bump-view="tp">
						Contact Us					</a>
									</li>
							<li>
										<a href="//mecktimes.com/news/2018/02/08/charlotte-and-raleigh-make-top-10-housing-market-list/" class="bump-view" data-bump-view="tp">
						Charlotte and Raleigh make Top 10 housing market list					</a>
									</li>
							<li>
										<a href="//mecktimes.com/classifieds/" class="bump-view" data-bump-view="tp">
						Classifieds					</a>
									</li>
			</ul></div></div><!-- .widget /--><div id="top-posts-4" class="widget widget_top-posts"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
										<a href="//mecktimes.com/e-advantage-daily-update/" class="bump-view" data-bump-view="tp">
						e-Advantage Daily Update					</a>
									</li>
							<li>
										<a href="//mecktimes.com/subscribe/" class="bump-view" data-bump-view="tp">
						Subscribe					</a>
									</li>
							<li>
										<a href="//mecktimes.com/contact-us/" class="bump-view" data-bump-view="tp">
						Contact Us					</a>
									</li>
							<li>
										<a href="//mecktimes.com/news/2018/02/08/charlotte-and-raleigh-make-top-10-housing-market-list/" class="bump-view" data-bump-view="tp">
						Charlotte and Raleigh make Top 10 housing market list					</a>
									</li>
							<li>
										<a href="//mecktimes.com/classifieds/" class="bump-view" data-bump-view="tp">
						Classifieds					</a>
									</li>
			</ul></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><div id="footer-top-menu-liney">
</div>
<ul>
<li>
<a href="/news/2018/02/13/why-investors-fear-of-high-inflation-is-probably-overblown/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="//mecktimes.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="//mecktimes.com/manage-account">MANAGE ACCT</a>
</li>
<li>
<a href="//bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="//bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>

</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="//mecktimes.com/news/2018/02/13/why-investors-fear-of-high-inflation-is-probably-overblown/" title="Why investors&#8217; fear of high inflation is probably overblown">Why investors&#8217; fear of high inflation is probably overblown</a>
						</li>
					<li>
				<a href="//mecktimes.com/news/2018/02/13/redfin-survey-just-6-of-homebuyers-would-cancel-plans-to-buy-if-mortgage-rates-surpassed-5/" title="Redfin survey: Just 6% of homebuyers would cancel plans to buy if mortgage rates surpassed 5%&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Redfin survey: Just 6% of homebuyers would cancel plans to buy if mortgage rates surpassed 5%&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="//mecktimes.com/news/2018/02/13/inventory-shortage-at-crisis-levels-in-nations-hottest-housing-markets/" title="Inventory shortage at crisis levels in nation&#8217;s hottest housing markets&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Inventory shortage at crisis levels in nation&#8217;s hottest housing markets&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="//mecktimes.com/news/2018/02/13/charlotte-housing-market-finishes-strong-in-2017-sales-and-contracts-activity-increased-compared-to-2016/" title="Charlotte housing market finishes strong in 2017; sales and contracts activity increased compared to 2016&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Charlotte housing market finishes strong in 2017; sales and contracts activity increased compared to 2016&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>Mecklenburg Times</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/about/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/faq/"</a>FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? '//' : '//') + 'pixel.sitescout.com/iap/93c2838b58e924c2';new Image().src = ssaUrl;</script>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: //google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993868670;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993868670/?guid=ON&amp;script=0"/>
</div>
</noscript>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="//milawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="//www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="//twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="//www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="//milawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="//www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="//twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="//www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2018 <span class="vcard"><span class="fn n org">The Mecklenburg Times</span> <span class="adr"><span class="street-address">1611 E 7th St</span>, <br class="four_fifth"> <span class="locality">Charlotte</span>, <span class="region">NC</span> <span class="postal-code">28204</span></span></span></span>
<span class="one_fifth"><a href="//bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="//bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='//bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>
			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
var tt = jQuery('#menu-item-23357 a').attr('href');
jQuery('#menu-item-23357 a').attr('href',"http:"+tt);
});

jQuery( "#sub_c_2 > .lst_btn_cont >.lst_btn" ).wrap( "<a href='//mecktimes.com/print-digital'></a>" );

jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "//mecktimes.com/print-digital");
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "//mecktimes.com/digital-access");
</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - //optinmonster.com --><div id="om-ttvanc1zezaebtmn-holder"></div><script>var ttvanc1zezaebtmn,ttvanc1zezaebtmn_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ttvanc1zezaebtmn_poll(function(){if(window['om_loaded']){if(!ttvanc1zezaebtmn){ttvanc1zezaebtmn=new OptinMonsterApp();return ttvanc1zezaebtmn.init({"u":"27528.496843","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ttvanc1zezaebtmn=new OptinMonsterApp();ttvanc1zezaebtmn.init({"u":"27528.496843","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mecktimes.com\/news\/2018\/02\/13\/why-investors-fear-of-high-inflation-is-probably-overblown\/":61530};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/2018/02/13/why-investors-fear-of-high-inflation-is-probably-overblown/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="//mecktimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='//mecktimes.com/wp-content/plugins/akismet/_inc/form.js'></script>
		<script type="text/javascript">var ttvanc1zezaebtmn_shortcode = true;</script>
		<script type='text/javascript' src='//mecktimes.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='//secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='//mecktimes.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='//mecktimes.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/mecktimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='//mecktimes.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='//mecktimes.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//mecktimes.com/wp-content/plugins/jetpack/_inc/postmessage.js'></script>
<script type='text/javascript' src='//mecktimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js'></script>
<script type='text/javascript' src='//mecktimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js'></script>
<script type='text/javascript' src='//mecktimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//mecktimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
		<iframe src='//widgets.wp.com/likes/master.html?ver=20151215#ver=20151215' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='//stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'66830558',post:'61530',tz:'-5',srv:'mecktimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '66830558', '61530' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: '//mecktimes.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'e074084965', slugs: {"ttvanc1zezaebtmn":{"slug":"ttvanc1zezaebtmn","mailpoet":false}} };</script>
		</body>
</html>