<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://mecktimes.com/xmlrpc.php" />
<title>INVESTORS&#8217; CORNER: Why I invest in real estate as a private money lender &#8211; Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="private money" />

<link rel="canonical" href="http://mecktimes.com/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Feed" href="http://mecktimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Comments Feed" href="http://mecktimes.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  INVESTORS&#8217; CORNER: Why I invest in real estate as a private money lender">
<link rel="apple-touch-icon" sizes="57x57" href="http://mecktimes.com/files/2013/10/mt57x57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="http://mecktimes.com//files/2013/10/mt72x72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="http://mecktimes.com//files/2013/10/mt114x114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="http://mecktimes.com//files/2013/10/mt144x144.jpg" />

<!-- thumbnail action -->

<!-- post-id:56937: -->

<!-- thumb_id:: -->

<!-- url:: -->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="1425649256"/>
<meta property="og:url" content="http://mecktimes.com/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/"/>
<meta property="og:title" content="INVESTORS&#8217; CORNER: Why I invest in real estate as a private money lender&nbsp;"/>
<meta property="og:site_name" content="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties"/>
<meta property="og:description" content="The opportunities to invest in Real Estate are nearly endless. I have previously invested in the development of a commercial building, residential developments,"/>
<meta property="og:type" content="article"/>
<!-- There is not an image here as you haven't set a default image in the plugin settings! -->
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; INVESTORS&#8217; CORNER: Why I invest in real estate as a private money lender&nbsp; Comments Feed" href="http://mecktimes.com/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mecktimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://mecktimes.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://mecktimes.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://mecktimes.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mecktimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='http://mecktimes.com/wp-content/plugins/tdc-paywall/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://mecktimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/tdc-paywall/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" src='//a.optnmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://mecktimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mecktimes.com/xmlrpc.php?rsd" />
<link rel='prev' title='NAR shows rift between housing availability and affordability' href='http://mecktimes.com/news/2017/02/23/nar-shows-rift-between-housing-availability-and-affordability/' />
<link rel='shortlink' href='http://wp.me/p4wpGe-eOl' />
<link rel="alternate" type="application/json+oembed" href="http://mecktimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmecktimes.com%2Fnews%2F2017%2F02%2F23%2Finvestors-corner-why-i-invest-in-real-estate-as-a-private-money-lender%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mecktimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmecktimes.com%2Fnews%2F2017%2F02%2F23%2Finvestors-corner-why-i-invest-in-real-estate-as-a-private-money-lender%2F&#038;format=xml" />

<meta name='google-site-verification' content='RrhjYlNMTC-olXMTmJtIkASDPhKYXZkZ-mE80uF2-eg' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" /><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier --><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name="author" content="Don Harris" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/files/2013/10/meckfavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://mecktimes.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://mecktimes.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://mecktimes.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">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</style>
<style type="text/css" media="all">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</style>

<! ---Events Fonts   --->
<link href=’http://fonts.googleapis.com/css?family=Cinzel’ rel=’stylesheet’ type=’text/css’>

<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://mecktimes.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.mecktimes.com/cdnr/50/acton/bn/tracker/22745';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2624086-19', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".mecktimes.com");
_gaq.push(['_setDomainName', '.mecktimes.com']);
</script>
<!--
	generated in 0.846 seconds
	95876 bytes batcached for 300 seconds
-->
</head>
<body id="top" class="single single-post postid-56937 single-format-standard investors-corner subscriber_only">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://mecktimes.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://milawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-23334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23334"><a href="https://subscribe.mecktimes.com/?display=login">Manage Account</a></li>
<li id="menu-item-23335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23335"><a href="https://subscribe.mecktimes.com/?Source=SiteHeader">Subscribe</a></li>
<li><a href="/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="http://mecktimes.com/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/" title="INVESTORS&#8217; CORNER: Why I invest in real estate as a private money lender&nbsp;">INVESTORS&#8217; CORNER: Why I invest in real estate as a private money lender&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/02/23/nar-shows-rift-between-housing-availability-and-affordability/" title="NAR shows rift between housing availability and affordability">NAR shows rift between housing availability and affordability</a></li>
							<li><a href="http://mecktimes.com/news/2017/02/23/personnel-file-rabun-joins-myers-chapman/" title="PERSONNEL FILE: Rabun joins Myers &#038; Chapman">PERSONNEL FILE: Rabun joins Myers &#038; Chapman</a></li>
							<li><a href="http://mecktimes.com/news/2017/02/23/nar-survey-finds-imaginary-barriers-holding-back-prospective-homebuyers/" title="NAR survey finds imaginary barriers holding back prospective homebuyers&nbsp;">NAR survey finds imaginary barriers holding back prospective homebuyers&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/02/23/existing-home-sales-jump-in-january/" title="Existing home sales jump in January&nbsp;">Existing home sales jump in January&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/02/23/february-24-2017/" title="February 24, 2017&nbsp;">February 24, 2017&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/02/22/why-homeowners-love-smart-technology/" title="Why homeowners love smart technology&nbsp;">Why homeowners love smart technology&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/02/22/kass-is-moving-money-within-groups-authority/" title="KASS: Is moving money within group&#8217;s authority?&nbsp;">KASS: Is moving money within group&#8217;s authority?&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/02/22/berko-keep-this-utility-stock/" title="BERKO: Keep this utility stock&nbsp;">BERKO: Keep this utility stock&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/02/21/fourth-quarter-gains-push-home-prices-to-peak-levels/" title="Fourth quarter gains push home prices to peak levels&nbsp;">Fourth quarter gains push home prices to peak levels&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="#footer-top-menu-liney" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" href="http://mecktimes.com/">
					<img onerror="this.src='/files/2013/10/meck.png';this.onerror=null;" src="/files/2013/10/meck.svg" alt="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" /><strong>Mecklenburg Times: News for Mecklenburg, Union and Iredell counties Real Estate, Development, Construction, and Community News in the Charlotte area and throughout Mecklenburg, Union and Iredell counties</strong>
				</a>
			</h2>			</div><!-- .logo /-->
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad2.dolanadserver.com/milw/www/delivery/...'
  * to
  *   'https://ad2.dolanadserver.com/milw/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->
<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery/ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=13");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery/ck.php?n=a498d067&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad2.dolanadserver.com/nclw/www/delivery/avw.php?zoneid=13&cb=INSERT_RANDOM_NUMBER_HERE&n=a498d067' border='0' alt='' /></a></noscript>
</div>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-23336" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://mecktimes.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23345" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/news/residential-real-estate-news/">Residential Real Estate</a></li>
	<li id="menu-item-23337" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/news/commercial-real-estate-news/">Commercial Real Estate</a></li>
	<li id="menu-item-23359" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/news/construction-and-real-estate/">Development News</a></li>
	<li id="menu-item-23338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/news/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-23340" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/nc-state-news/">NC State News</a></li>
	<li id="menu-item-23339" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/national-news/">National News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23341" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor"><a href="http://mecktimes.com/news/category/columnists/">Columnists</a></li>
<li id="menu-item-23342" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://mecktimes.com/news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/features/on-the-level/">On the Level</a></li>
	<li id="menu-item-23344" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/features/renovation-report/">Renovation Report</a></li>
	<li id="menu-item-23348" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/features/commercial-confidential/">Commercial Confidential</a></li>
	<li id="menu-item-23347" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/action-items/">Action Items</a></li>
	<li id="menu-item-23346" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/features/upcoming-meetings/">Upcoming Meetings</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23349" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-31914" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://mecktimes.com/future-charlotte-breakfast-forum/">Future Charlotte Breakfast Forum</a></li>
	<li id="menu-item-23350" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://mecktimes.com/50-most-influential-women/">50 Most Influential Women</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23352" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36486" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://mecktimes.com/order/">Plaques and Reprints</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23353" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://mecktimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23354" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://subscribe.mecktimes.com/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23356" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://mecktimes.com/newsstand-locations/">Newsstand Locations</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23357" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://publicnotices.mecktimes.com/">Public Notice and Records</a>
<ul class="sub-menu">
	<li id="menu-item-37676" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://mecktimes.com/public-notice-advertising-info/">Placing a Notice</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://mecktimes.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://mecktimes.com/news/category/columnists/">Columnists</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://mecktimes.com/news/category/columnists/investors-corner/">Investor's Corner</a></span> / <span class="current">INVESTORS&#8217; CORNER: Why I invest in real estate as a private money lender&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-56937 post type-post status-publish format-standard category-investors-corner tag-private-money subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">INVESTORS&#8217; CORNER: Why I invest in real estate as a private money lender&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="http://mecktimes.com/news/author/don-harris/" title="">Don Harris </a></span>
    	
		
	 <span class="tie-date">February 23, 2017</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					The opportunities to invest in Real Estate are nearly endless. I have previously invested in the development of a commercial building, residential developments, builder spec homes, builder model home sale/lease back, flips, new home builds and residential rentals.

Most recently I’ve gone in a new direction of investing by funding this type of opportunities along with ...<div class="dmcss_login_form">		
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
	.subscribe_option {
		margin: auto;
		text-align:center;
		display: none;
	}
	.subscribe_option .option_listing {
		width:155px;
		float:left;
		margin-bottom:15px;
	}
	.subscribe_option a {
		text-decoration:none;
		visited:#444444;
		hover:#444444;
	}
	.subscribe_option #guarantee {
		display: block;
		float: left;
		width: 330px;
	}
	#subscribe-small > div {
		float: none;
		margin: auto;
	}
	@media only screen and (min-width: 769px) {
		#subscribe_div {width: 500px;}
		#subscribe-large {display: block;}
		#subscribe-small .active {display: none;}
	}
	@media only screen and (max-width: 769px) {
		#subscribe_div {width: 100%;}
		#subscribe-large {display: none;}
		#subscribe-small {display: block;}
		#subscribe-small .subscribe_image {display: none;}
		.dmcss_login_form .dmcss_tab_div {padding: 0;}
	}
</style>
<center>
<div align="center" class="pw-large" id="subscribe-large">
	      
				<!-- *************** -->
				<div id="subscribe_option1" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Monthly Autorenew Rate!</em><br>$12</a><br>----------<br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$119</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="http://mecktimes.com/files/2016/07/MECK-Options-Paywall.jpg" border="0">
						</a><div class="option_listing" style="width:290px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>The Mecklenburg Times + E-Advantage Foreclosure Data Service<br><br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$372</a><br>------------------<br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$25</a><br></strong> 
					</div>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$92</a><br></strong>
					</div>
				</div> <!-- pw_subscribe1 -->
				<!-- *************** -->
				<div  id="subscribe_option2" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Monthly Autorenew Rate!</em><br>$12</a><br>----------<br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$119</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="http://mecktimes.com/files/2016/07/MECK-Options-Paywall.jpg" border="0">
						</a><div class="option_listing" style="width:290px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>The Mecklenburg Times + E-Advantage Foreclosure Data Service<br><br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$372</a><br>------------------<br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$25</a><br></strong> 
					</div>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$92</a><br></strong>
					</div>
				</div> <!-- pw_subscribe2 -->
				<!-- *************** -->
			 <!-- pw-large -->
			<!-- *************** -->
</div>
		</center>
	        <br style="clear:both;" />
		<center>
			<!-- *************** -->
			<div  id="subscribe-small" class="subscribe_option" align=center>
				<div class="option_listing subscribe_image" style="width:300px; float:center; border:0px solid #CCCCCC; margin-bottom:15px;">
					<a href="https://subscribe.mecktimes.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
					<img src="http://mecktimes.com/files/2016/07/MECK-Options-Paywall.jpg" border="0">
					</a>
				</div>
				<div class="option_listing" style="width:200px; float:center; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
					<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.mecktimes.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Monthly Autorenew Rate! </em><br>$12</a><br>----------<br><a href="https://subscribe.mecktimes.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$119</a><br><br>Digital & Mobile Only<br><br><a href="https://subscribe.mecktimes.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$92</a><br></strong><br><br><strong>The Mecklenburg Times + E-Advantage Foreclosure Data Service<br><br><a href="https://subscribe.mecktimes.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$372</a><br>----------<br><a href="https://subscribe.mecktimes.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$25</a></strong>
				</div>
			</div> <!-- pw_small -->
			<!-- *************** -->
		</center>
	<!-- *************** -->


<script type="text/javascript" language="Javascript">
	var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
	document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div "><style>
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="http://mecktimes.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">Email Address:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/" />
			</p>
		</form>
<p>You may have reached this page due to new security upgrades that have been implemented regarding multiple user logins. For security reasons, only one user is able to be signed in to an account per session.  If multiple users at a single site need online access, please contact <a href=mailto:jim.shea@thedolancompany.com>jim.shea@thedolancompany.com</a> for firm access reduced pricing. If, however, you believe your login information has been compromised, please call customer service at 1-800-451-9998 to determine how to reset your password. Already a paid subscriber but not registered for online access yet? For instructions on how to get premium web access, <a href="/already-a-subscriber" target="_blank">click here</a>.</p>
<p></p>			</div>
		</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://mecktimes.com/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://mecktimes.com/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-56937" class="share-facebook sd-button share-icon" href="http://mecktimes.com/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-56937" class="share-linkedin sd-button share-icon" href="http://mecktimes.com/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56937" class="share-twitter sd-button share-icon" href="http://mecktimes.com/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-56937" class="share-google-plus-1 sd-button share-icon" href="http://mecktimes.com/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66830558-56937-58b016a63d97a' data-src='//widgets.wp.com/likes/#blog_id=66830558&amp;post_id=56937&amp;origin=mecktimes.com&amp;obj_id=66830558-56937-58b016a63d97a' data-name='like-post-frame-66830558-56937-58b016a63d97a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://mecktimes.com/news/tag/private-money/" rel="tag">private money</a></span>                <span style="display:none" class="updated" title="2017-02-23T15:47:47Z">3:47 pm Thu, February 23, 2017</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="http://mecktimes.com">Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://mecktimes.com/news/author/don-harris/" title="Posts by Don Harris" rel="author">Don Harris</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://mecktimes.com/news/tag/private-money/" rel="tag">private money</a></p>        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://mecktimes.com/news/2017/02/23/nar-shows-rift-between-housing-availability-and-affordability/" rel="prev"><span>Previous:</span> NAR shows rift between housing availability and affordability</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://mecktimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56937' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b8370cc0dc" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="186"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-6" class="widget categort-posts"><div class="widget-top"><h4><a href="http://mecktimes.com/news/category/news/">Latest News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/02/23/nar-survey-finds-imaginary-barriers-holding-back-prospective-homebuyers/" title="Permalink to NAR survey finds imaginary barriers holding back prospective homebuyers&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2015/08/ThinkstockPhotos-537717011-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="rental keys" srcset="http://mecktimes.com/files/2015/08/ThinkstockPhotos-537717011-70x70.jpg 70w, http://mecktimes.com/files/2015/08/ThinkstockPhotos-537717011-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/02/23/nar-survey-finds-imaginary-barriers-holding-back-prospective-homebuyers/">NAR survey finds imaginary barriers holding back prospective homebuyers&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 23, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/02/21/oxco-relocates-to-south-carolina/" title="Permalink to OXCO relocates to South Carolina&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/02/Lakemont-Business-Park_6-29-16-01-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="With the approval of various incentives from York County and the state of South Carolina, OXCO is working on plans to commence with the development of their new location in 2017 at Lakemont Business Park, joining existing tenants like Ashley Home Furniture. Photo courtesy MPV Properties" srcset="http://mecktimes.com/files/2017/02/Lakemont-Business-Park_6-29-16-01-70x70.jpg 70w, http://mecktimes.com/files/2017/02/Lakemont-Business-Park_6-29-16-01-200x200.jpg 200w, http://mecktimes.com/files/2017/02/Lakemont-Business-Park_6-29-16-01-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/02/21/oxco-relocates-to-south-carolina/">OXCO relocates to South Carolina&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 21, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/02/16/tree-tops-development-aims-for-active-adults/" title="Permalink to Tree Tops development aims for active adults&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/02/Cabin-walkway-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Work on the boardwalk connecting most of the lakeside cabins is almost complete. Photo by Scott Baughman" srcset="http://mecktimes.com/files/2017/02/Cabin-walkway-70x70.jpg 70w, http://mecktimes.com/files/2017/02/Cabin-walkway-200x200.jpg 200w, http://mecktimes.com/files/2017/02/Cabin-walkway-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/02/16/tree-tops-development-aims-for-active-adults/">Tree Tops development aims for active adults&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 16, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/02/14/dwight-evans-square-reaches-100-occupancy/" title="Permalink to Dwight Evans Square reaches 100% occupancy&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/02/Dwight-Evans-Aerial-WEB-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Commercial Furniture Interiors leased 4603 Dwight Evans Road, which was recently vacated by American Expediting. Commercial Furniture Interiors has experienced tremendous growth over the past 12 months. Photo courtesy Piedmont Properties/CORFAC International" srcset="http://mecktimes.com/files/2017/02/Dwight-Evans-Aerial-WEB-70x70.jpg 70w, http://mecktimes.com/files/2017/02/Dwight-Evans-Aerial-WEB-200x200.jpg 200w, http://mecktimes.com/files/2017/02/Dwight-Evans-Aerial-WEB-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/02/14/dwight-evans-square-reaches-100-occupancy/">Dwight Evans Square reaches 100% occupancy&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 14, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/02/09/south-boulevard-site-sells-for-797500/" title="Permalink to South Boulevard site sells for $797,500&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/02/Hwy-49-Land-Map-Inside-Tract-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Principals at MPV Properties (MPV) and Tribek Properties recently sold a 5.03 acre site on University City Boulevard to Columbia self-storage developer Taylor/Theus Holdings. The property was sold for $797,500. Photo courtesy MPV." srcset="http://mecktimes.com/files/2017/02/Hwy-49-Land-Map-Inside-Tract-70x70.jpg 70w, http://mecktimes.com/files/2017/02/Hwy-49-Land-Map-Inside-Tract-200x200.jpg 200w, http://mecktimes.com/files/2017/02/Hwy-49-Land-Map-Inside-Tract-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/02/09/south-boulevard-site-sells-for-797500/">South Boulevard site sells for $797,500&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 9, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/02/08/4th-circuit-sets-new-test-for-joint-employer-cases/" title="Permalink to 4th Circuit sets new test for joint employer cases&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/02/ThinkstockPhotos-167393087-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="House under construction" srcset="http://mecktimes.com/files/2017/02/ThinkstockPhotos-167393087-70x70.jpg 70w, http://mecktimes.com/files/2017/02/ThinkstockPhotos-167393087-200x200.jpg 200w, http://mecktimes.com/files/2017/02/ThinkstockPhotos-167393087-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/02/08/4th-circuit-sets-new-test-for-joint-employer-cases/">4th Circuit sets new test for joint employer cases&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 8, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/02/08/charleston-construction-case-nets-7-2m-award/" title="Permalink to Charleston construction case nets $7.2M award" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2016/06/ThinkstockPhotos-526508169-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="ThinkstockPhotos-526508169" srcset="http://mecktimes.com/files/2016/06/ThinkstockPhotos-526508169-70x70.jpg 70w, http://mecktimes.com/files/2016/06/ThinkstockPhotos-526508169-290x290.jpg 290w, http://mecktimes.com/files/2016/06/ThinkstockPhotos-526508169-200x200.jpg 200w, http://mecktimes.com/files/2016/06/ThinkstockPhotos-526508169.jpg 414w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/02/08/charleston-construction-case-nets-7-2m-award/">Charleston construction case nets $7.2M award</a></h3>
			 <span class="date"><span class="tie-date">February 8, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/02/07/pending-home-sales-bounce-back-in-december/" title="Permalink to Pending home sales bounce back in December&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/02/December-PHS-Infographic-page1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="december-phs-infographic-page1" srcset="http://mecktimes.com/files/2017/02/December-PHS-Infographic-page1-70x70.jpg 70w, http://mecktimes.com/files/2017/02/December-PHS-Infographic-page1-200x200.jpg 200w, http://mecktimes.com/files/2017/02/December-PHS-Infographic-page1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/02/07/pending-home-sales-bounce-back-in-december/">Pending home sales bounce back in December&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 7, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/02/07/retail-tenants-sign-leases-at-the-linden/" title="Permalink to Retail tenants sign leases at The Linden" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/02/LindenStreetView-page3-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="Carolina Craft Butchery and organic juice bar Clean Juice have signed leases with Lat Purser &amp; Associates at The Linden mixed-use development in Davidson. Photo courtesy Lat Purser" srcset="http://mecktimes.com/files/2017/02/LindenStreetView-page3-70x70.jpeg 70w, http://mecktimes.com/files/2017/02/LindenStreetView-page3-200x200.jpeg 200w, http://mecktimes.com/files/2017/02/LindenStreetView-page3-100x100.jpeg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/02/07/retail-tenants-sign-leases-at-the-linden/">Retail tenants sign leases at The Linden</a></h3>
			 <span class="date"><span class="tie-date">February 7, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/02/02/north-carolina-gains-6000-construction-jobs-in-2016/" title="Permalink to North Carolina gains 6,000 construction jobs in 2016&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/02/ThinkstockPhotos-518037359-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Construction business growth" srcset="http://mecktimes.com/files/2017/02/ThinkstockPhotos-518037359-70x70.jpg 70w, http://mecktimes.com/files/2017/02/ThinkstockPhotos-518037359-200x200.jpg 200w, http://mecktimes.com/files/2017/02/ThinkstockPhotos-518037359-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/02/02/north-carolina-gains-6000-construction-jobs-in-2016/">North Carolina gains 6,000 construction jobs in 2016&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 2, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/02/02/report-says-charlotte-housing-should-be-normal-in-2017/" title="Permalink to Report says Charlotte housing should be “normal” in 2017&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2016/08/ThinkstockPhotos-520006184-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Nice neighborhood" srcset="http://mecktimes.com/files/2016/08/ThinkstockPhotos-520006184-70x70.jpg 70w, http://mecktimes.com/files/2016/08/ThinkstockPhotos-520006184-200x200.jpg 200w, http://mecktimes.com/files/2016/08/ThinkstockPhotos-520006184-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/02/02/report-says-charlotte-housing-should-be-normal-in-2017/">Report says Charlotte housing should be “normal” in 2017&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 2, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/01/31/four-projects-win-pinnacle-awards-from-cagc/" title="Permalink to Four projects win Pinnacle awards from CAGC&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/01/Pinnacle-Award-Duke-Chapel-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="The Chapel at Duke University restoration project won the Best Building Project $5 million and over Pinnacle award from the CAGC for 2016. Photo courtesy Duke University." srcset="http://mecktimes.com/files/2017/01/Pinnacle-Award-Duke-Chapel-70x70.jpeg 70w, http://mecktimes.com/files/2017/01/Pinnacle-Award-Duke-Chapel-200x200.jpeg 200w, http://mecktimes.com/files/2017/01/Pinnacle-Award-Duke-Chapel-100x100.jpeg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/01/31/four-projects-win-pinnacle-awards-from-cagc/">Four projects win Pinnacle awards from CAGC&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 31, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/01/31/three-more-tenants-announced-for-redstone/" title="Permalink to Three more tenants announced for RedStone&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/01/Tropical-Smoothie-Cafe-Promenade-Inside-Tract-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Tropical Smoothie Café has signed a lease for 1,688 square feet at the RedStone development in Indian Land, South Carolina. Photo courtesy MPV Properties." srcset="http://mecktimes.com/files/2017/01/Tropical-Smoothie-Cafe-Promenade-Inside-Tract-70x70.jpg 70w, http://mecktimes.com/files/2017/01/Tropical-Smoothie-Cafe-Promenade-Inside-Tract-200x200.jpg 200w, http://mecktimes.com/files/2017/01/Tropical-Smoothie-Cafe-Promenade-Inside-Tract-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/01/31/three-more-tenants-announced-for-redstone/">Three more tenants announced for RedStone&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 31, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/01/31/existing-home-sales-slide-in-december-2016-sales-best-since-2006/" title="Permalink to Existing-Home sales slide in December; 2016 sales best since 2006&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2015/08/ThinkstockPhotos-454127893-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Business forecast sales increase" srcset="http://mecktimes.com/files/2015/08/ThinkstockPhotos-454127893-70x70.jpg 70w, http://mecktimes.com/files/2015/08/ThinkstockPhotos-454127893-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/01/31/existing-home-sales-slide-in-december-2016-sales-best-since-2006/">Existing-Home sales slide in December; 2016 sales best since 2006&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 31, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/01/26/truliant-federal-credit-union-opens-in-south-end/" title="Permalink to Truliant Federal Credit Union opens in South End&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/01/Truliant-FCU-South-End-Open_01sm-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Truliant Federal Credit Union now occupies 2,400 square feet at 2400 South Boulevard. Photo courtesy MPV Properties." srcset="http://mecktimes.com/files/2017/01/Truliant-FCU-South-End-Open_01sm-70x70.jpg 70w, http://mecktimes.com/files/2017/01/Truliant-FCU-South-End-Open_01sm-200x200.jpg 200w, http://mecktimes.com/files/2017/01/Truliant-FCU-South-End-Open_01sm-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/01/26/truliant-federal-credit-union-opens-in-south-end/">Truliant Federal Credit Union opens in South End&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 26, 2017</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://milawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
		<div id="dmc_openx-871605595" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=29");
   document.write ('&amp;category=Columnists|Investor\'s Corner');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=c5564f&amp;cb=db13538ad87728d2dfcdb0b02ce363a8' target='_blank'><img src='http://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=29&amp;cb=db13538ad87728d2dfcdb0b02ce363a8&amp;n=c5564f' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="top-posts-3" class="widget widget_top-posts"><div class="widget-top"><h4>Top Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
										<a href="http://mecktimes.com/news/2017/02/17/home-seller-wants-to-cancel-the-sale/" class="bump-view" data-bump-view="tp">
						Home seller wants to cancel the sale					</a>
									</li>
							<li>
										<a href="http://mecktimes.com/news/2017/02/16/tree-tops-development-aims-for-active-adults/" class="bump-view" data-bump-view="tp">
						Tree Tops development aims for active adults					</a>
									</li>
							<li>
										<a href="http://mecktimes.com/digital-edition/" class="bump-view" data-bump-view="tp">
						Digital Edition					</a>
									</li>
							<li>
										<a href="http://mecktimes.com/news/2017/02/17/the-power-of-a-powder-room-addition/" class="bump-view" data-bump-view="tp">
						The power of a powder room addition					</a>
									</li>
							<li>
										<a href="http://mecktimes.com/e-advantage-daily-update/" class="bump-view" data-bump-view="tp">
						e-Advantage Daily Update					</a>
									</li>
			</ul></div></div><!-- .widget /--><div id="text-1070960426" class="widget widget_text"><div class="widget-top"><h4>Get The Mecklenburg Times Daily Alert</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="/email-alert-sign-up/"><strong>Register now for this free Daily Alert</strong></a> 

<p></p>
</div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><div id="footer-top-menu-liney">
</div>
<ul>
<li>
<a href="/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="https://subscribe.mecktimes.com?Source=SiteFooter">SUBSCRIBE</a>
</li>
<li>
<a href="https://subscribe.mecktimes.com/index.cfm?display=login">MANAGE ACCT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>

</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://mecktimes.com/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/" title="INVESTORS&#8217; CORNER: Why I invest in real estate as a private money lender&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">INVESTORS&#8217; CORNER: Why I invest in real estate as a private money lender&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="http://mecktimes.com/news/2017/02/23/nar-shows-rift-between-housing-availability-and-affordability/" title="NAR shows rift between housing availability and affordability">NAR shows rift between housing availability and affordability</a>
						</li>
					<li>
				<a href="http://mecktimes.com/news/2017/02/23/personnel-file-rabun-joins-myers-chapman/" title="PERSONNEL FILE: Rabun joins Myers &#038; Chapman">PERSONNEL FILE: Rabun joins Myers &#038; Chapman</a>
						</li>
					<li>
				<a href="http://mecktimes.com/news/2017/02/23/nar-survey-finds-imaginary-barriers-holding-back-prospective-homebuyers/" title="NAR survey finds imaginary barriers holding back prospective homebuyers&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">NAR survey finds imaginary barriers holding back prospective homebuyers&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>Mecklenburg Times</h4></div>
						<div class="footer-widget-container"><div ><ul>

<li>
<a href="/about/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/faq/"</a>FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/93c2838b58e924c2';new Image().src = ssaUrl;</script>
</li>

</ul>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://milawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://milawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2017 <span class="vcard"><span class="fn n org">The Mecklenburg Times</span> <span class="adr"><span class="street-address">1611 E 7th St</span>, <br class="four_fifth"> <span class="locality">Charlotte</span>, <span class="region">NC</span> <span class="postal-code">28204</span></span></span></span>
<span class="one_fifth"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="http://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>
			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});
</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-ttvanc1zezaebtmn-holder"></div><script>var ttvanc1zezaebtmn,ttvanc1zezaebtmn_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ttvanc1zezaebtmn_poll(function(){if(window['om_loaded']){if(!ttvanc1zezaebtmn){ttvanc1zezaebtmn=new OptinMonsterApp();return ttvanc1zezaebtmn.init({"u":"27528.496843","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ttvanc1zezaebtmn=new OptinMonsterApp();ttvanc1zezaebtmn.init({"u":"27528.496843","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mecktimes.com\/news\/2017\/02\/23\/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender\/":56937};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/2017/02/23/investors-corner-why-i-invest-in-real-estate-as-a-private-money-lender/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://mecktimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/mu-plugins/mkt/mkt.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/mecktimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/jetpack/_inc/postmessage.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20151215#ver=20151215' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'66830558',post:'56937',tz:'-4',srv:'mecktimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '66830558', '56937' ]);
</script>
</body>
</html>