<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://mecktimes.com/xmlrpc.php" />
<title>Open house tips for home sellers &#8211; Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="open house" />

<link rel="canonical" href="http://mecktimes.com/news/2017/01/20/open-house-tips-for-home-sellers/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Feed" href="http://mecktimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Comments Feed" href="http://mecktimes.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Open house tips for home sellers">
<link rel="apple-touch-icon" sizes="57x57" href="http://mecktimes.com/files/2013/10/mt57x57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="http://mecktimes.com//files/2013/10/mt72x72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="http://mecktimes.com//files/2013/10/mt114x114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="http://mecktimes.com//files/2013/10/mt144x144.jpg" />

<!-- thumbnail action -->

<!-- post-id:56480: -->

<!-- thumb_id:: -->

<!-- url:: -->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="1425649256"/>
<meta property="og:url" content="http://mecktimes.com/news/2017/01/20/open-house-tips-for-home-sellers/"/>
<meta property="og:title" content="Open house tips for home sellers&nbsp;"/>
<meta property="og:site_name" content="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties"/>
<meta property="og:description" content="From a home buyer’s point of view, the open house is a non-threatening, non-committal exercise to check out the house and the neighborhood. When you agree to "/>
<meta property="og:type" content="article"/>
<!-- There is not an image here as you haven't set a default image in the plugin settings! -->
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="alternate" type="application/rss+xml" title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties &raquo; Open house tips for home sellers&nbsp; Comments Feed" href="http://mecktimes.com/news/2017/01/20/open-house-tips-for-home-sellers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mecktimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://mecktimes.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://mecktimes.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://mecktimes.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mecktimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='http://mecktimes.com/wp-content/plugins/tdc-paywall/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://mecktimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/tdc-paywall/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" src='//a.optnmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://mecktimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mecktimes.com/xmlrpc.php?rsd" />
<link rel='prev' title='KASS: Allowing a contractor chance to fix a bad job&nbsp;' href='http://mecktimes.com/news/2017/01/20/kass-allowing-a-contractor-chance-to-fix-a-bad-job/' />
<link rel='shortlink' href='http://wp.me/p4wpGe-eGY' />
<link rel="alternate" type="application/json+oembed" href="http://mecktimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmecktimes.com%2Fnews%2F2017%2F01%2F20%2Fopen-house-tips-for-home-sellers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mecktimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmecktimes.com%2Fnews%2F2017%2F01%2F20%2Fopen-house-tips-for-home-sellers%2F&#038;format=xml" />

<meta name='google-site-verification' content='RrhjYlNMTC-olXMTmJtIkASDPhKYXZkZ-mE80uF2-eg' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" /><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier --><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name="author" content="Mecklenburg Times staff reports" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/files/2013/10/meckfavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://mecktimes.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://mecktimes.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://mecktimes.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">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</style>
<style type="text/css" media="all">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</style>

<! ---Events Fonts   --->
<link href=’http://fonts.googleapis.com/css?family=Cinzel’ rel=’stylesheet’ type=’text/css’>

<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://mecktimes.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.mecktimes.com/cdnr/50/acton/bn/tracker/22745';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2624086-19', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".mecktimes.com");
_gaq.push(['_setDomainName', '.mecktimes.com']);
</script>
<!--
	generated in 0.638 seconds
	95106 bytes batcached for 300 seconds
-->
</head>
<body id="top" class="single single-post postid-56480 single-format-standard meckcetera subscriber_only">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://mecktimes.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://milawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-23334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23334"><a href="https://subscribe.mecktimes.com/?display=login">Manage Account</a></li>
<li id="menu-item-23335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23335"><a href="https://subscribe.mecktimes.com/?Source=SiteHeader">Subscribe</a></li>
<li><a href="/news/2017/01/20/open-house-tips-for-home-sellers/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="http://mecktimes.com/news/2017/01/20/open-house-tips-for-home-sellers/" title="Open house tips for home sellers&nbsp;">Open house tips for home sellers&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/01/20/kass-allowing-a-contractor-chance-to-fix-a-bad-job/" title="KASS: Allowing a contractor chance to fix a bad job&nbsp;">KASS: Allowing a contractor chance to fix a bad job&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/01/20/berko-investing-in-banks/" title="BERKO: Investing in banks&nbsp;">BERKO: Investing in banks&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/01/19/investors-corner-to-invest-in-rental-properties-make-offers/" title="INVESTORS&#8217; CORNER: To invest in rental properties, make offers&nbsp;">INVESTORS&#8217; CORNER: To invest in rental properties, make offers&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/01/19/january-20-2017/" title="January 20, 2017&nbsp;">January 20, 2017&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/01/19/kass-when-a-board-wont-enforce-house-rules/" title="KASS: When a board won’t enforce ‘house rules’&nbsp;">KASS: When a board won’t enforce ‘house rules’&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/01/19/berko-on-hold-constantly/" title="BERKO: On hold constantly&nbsp;">BERKO: On hold constantly&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/01/19/are-chimney-inspectors-just-blowing-smoke/" title="Are chimney inspectors just blowing smoke?&nbsp;">Are chimney inspectors just blowing smoke?&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/01/19/duke-energy-florida-to-build-solar-power-plant-in-suwannee-county/" title="Duke Energy Florida to build solar power plant in Suwannee County&nbsp;">Duke Energy Florida to build solar power plant in Suwannee County&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="http://mecktimes.com/news/2017/01/19/homes-in-black-neighborhoods-twice-as-likely-to-be-underwater-as-white-neighborhoods/" title="Homes in black neighborhoods twice as likely to be underwater as white neighborhoods&nbsp;">Homes in black neighborhoods twice as likely to be underwater as white neighborhoods&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				<div class="top-menu-liney" style="display:none;"><a class="top-menu-footer-liney" href="#footer-top-menu-liney"><img src="http://mecktimes.com/wp-content/themes/jarida/images/lineywhite.png"></a></div>
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" href="http://mecktimes.com/">
					<img onerror="this.src='/files/2013/10/meck.png';this.onerror=null;" src="/files/2013/10/meck.svg" alt="Mecklenburg Times: News for Mecklenburg, Union and Iredell counties" /><strong>Mecklenburg Times: News for Mecklenburg, Union and Iredell counties Real Estate, Development, Construction, and Community News in the Charlotte area and throughout Mecklenburg, Union and Iredell counties</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad2.dolanadserver.com/milw/www/delivery/...'
  * to
  *   'https://ad2.dolanadserver.com/milw/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->
<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery/ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=13");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery/ck.php?n=a498d067&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad2.dolanadserver.com/nclw/www/delivery/avw.php?zoneid=13&cb=INSERT_RANDOM_NUMBER_HERE&n=a498d067' border='0' alt='' /></a></noscript>
</div>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-23336" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://mecktimes.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23345" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/news/residential-real-estate-news/">Residential Real Estate</a></li>
	<li id="menu-item-23337" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/news/commercial-real-estate-news/">Commercial Real Estate</a></li>
	<li id="menu-item-23359" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/news/construction-and-real-estate/">Development News</a></li>
	<li id="menu-item-23338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/news/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-23340" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/nc-state-news/">NC State News</a></li>
	<li id="menu-item-23339" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/national-news/">National News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23341" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/columnists/">Columnists</a></li>
<li id="menu-item-23342" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://mecktimes.com/news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/features/on-the-level/">On the Level</a></li>
	<li id="menu-item-23344" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/features/renovation-report/">Renovation Report</a></li>
	<li id="menu-item-23348" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/features/commercial-confidential/">Commercial Confidential</a></li>
	<li id="menu-item-23347" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/action-items/">Action Items</a></li>
	<li id="menu-item-23346" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://mecktimes.com/news/category/features/upcoming-meetings/">Upcoming Meetings</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23349" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-31914" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://mecktimes.com/future-charlotte-breakfast-forum/">Future Charlotte Breakfast Forum</a></li>
	<li id="menu-item-23350" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://mecktimes.com/50-most-influential-women/">50 Most Influential Women</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23352" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36486" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://mecktimes.com/order/">Plaques and Reprints</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23353" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://mecktimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23354" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://subscribe.mecktimes.com/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23356" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://mecktimes.com/newsstand-locations/">Newsstand Locations</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-23357" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://publicnotices.mecktimes.com/">Public Notice and Records</a>
<ul class="sub-menu">
	<li id="menu-item-37676" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://mecktimes.com/public-notice-advertising-info/">Placing a Notice</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://mecktimes.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://mecktimes.com/news/category/meckcetera/">Meckcetera</a></span> / <span class="current">Open house tips for home sellers&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-56480 post type-post status-publish format-standard category-meckcetera tag-open-house subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Open house tips for home sellers&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="http://mecktimes.com/news/author/staffreports/" title="">Mecklenburg Times staff reports </a></span>
    	
		
	 <span class="tie-date">January 20, 2017</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					From a home buyer’s point of view, the open house is a non-threatening, non-committal exercise to check out the house and the neighborhood. When you agree to an open house, you are sending subtle signals to home buyers that suggest a buyer convenience and a seriousness about selling. Attendees utilize all their senses; hearing, smell, ...<div class="dmcss_login_form">		
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
	.subscribe_option {
		margin: auto;
		text-align:center;
		display: none;
	}
	.subscribe_option .option_listing {
		width:155px;
		float:left;
		margin-bottom:15px;
	}
	.subscribe_option a {
		text-decoration:none;
		visited:#444444;
		hover:#444444;
	}
	.subscribe_option #guarantee {
		display: block;
		float: left;
		width: 330px;
	}
	#subscribe-small > div {
		float: none;
		margin: auto;
	}
	@media only screen and (min-width: 769px) {
		#subscribe_div {width: 500px;}
		#subscribe-large {display: block;}
		#subscribe-small .active {display: none;}
	}
	@media only screen and (max-width: 769px) {
		#subscribe_div {width: 100%;}
		#subscribe-large {display: none;}
		#subscribe-small {display: block;}
		#subscribe-small .subscribe_image {display: none;}
		.dmcss_login_form .dmcss_tab_div {padding: 0;}
	}
</style>
<center>
<div align="center" class="pw-large" id="subscribe-large">
	      
				<!-- *************** -->
				<div id="subscribe_option1" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Monthly Autorenew Rate!</em><br>$12</a><br>----------<br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$119</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="http://mecktimes.com/files/2016/07/MECK-Options-Paywall.jpg" border="0">
						</a><div class="option_listing" style="width:290px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>The Mecklenburg Times + E-Advantage Foreclosure Data Service<br><br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$372</a><br>------------------<br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$25</a><br></strong> 
					</div>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$92</a><br></strong>
					</div>
				</div> <!-- pw_subscribe1 -->
				<!-- *************** -->
				<div  id="subscribe_option2" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Monthly Autorenew Rate!</em><br>$12</a><br>----------<br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$119</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="http://mecktimes.com/files/2016/07/MECK-Options-Paywall.jpg" border="0">
						</a><div class="option_listing" style="width:290px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>The Mecklenburg Times + E-Advantage Foreclosure Data Service<br><br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$372</a><br>------------------<br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$25</a><br></strong> 
					</div>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://subscribe.mecktimes.com/?source=lockedarticle" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$92</a><br></strong>
					</div>
				</div> <!-- pw_subscribe2 -->
				<!-- *************** -->
			 <!-- pw-large -->
			<!-- *************** -->
</div>
		</center>
	        <br style="clear:both;" />
		<center>
			<!-- *************** -->
			<div  id="subscribe-small" class="subscribe_option" align=center>
				<div class="option_listing subscribe_image" style="width:300px; float:center; border:0px solid #CCCCCC; margin-bottom:15px;">
					<a href="https://subscribe.mecktimes.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
					<img src="http://mecktimes.com/files/2016/07/MECK-Options-Paywall.jpg" border="0">
					</a>
				</div>
				<div class="option_listing" style="width:200px; float:center; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
					<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.mecktimes.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Monthly Autorenew Rate! </em><br>$12</a><br>----------<br><a href="https://subscribe.mecktimes.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$119</a><br><br>Digital & Mobile Only<br><br><a href="https://subscribe.mecktimes.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$92</a><br></strong><br><br><strong>The Mecklenburg Times + E-Advantage Foreclosure Data Service<br><br><a href="https://subscribe.mecktimes.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year - Print, Digital & Mobile</em><br>$372</a><br>----------<br><a href="https://subscribe.mecktimes.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$25</a></strong>
				</div>
			</div> <!-- pw_small -->
			<!-- *************** -->
		</center>
	<!-- *************** -->


<script type="text/javascript" language="Javascript">
	var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
	document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div "><style>
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="http://mecktimes.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">Email Address:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/news/2017/01/20/open-house-tips-for-home-sellers/" />
			</p>
		</form>
<p>You may have reached this page due to new security upgrades that have been implemented regarding multiple user logins. For security reasons, only one user is able to be signed in to an account per session.  If multiple users at a single site need online access, please contact <a href=mailto:jim.shea@thedolancompany.com>jim.shea@thedolancompany.com</a> for firm access reduced pricing. If, however, you believe your login information has been compromised, please call customer service at 1-800-451-9998 to determine how to reset your password. Already a paid subscriber but not registered for online access yet? For instructions on how to get premium web access, <a href="/already-a-subscriber" target="_blank">click here</a>.</p>
<p></p>			</div>
		</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://mecktimes.com/news/2017/01/20/open-house-tips-for-home-sellers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://mecktimes.com/news/2017/01/20/open-house-tips-for-home-sellers/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-56480" class="share-facebook sd-button share-icon" href="http://mecktimes.com/news/2017/01/20/open-house-tips-for-home-sellers/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-56480" class="share-linkedin sd-button share-icon" href="http://mecktimes.com/news/2017/01/20/open-house-tips-for-home-sellers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56480" class="share-twitter sd-button share-icon" href="http://mecktimes.com/news/2017/01/20/open-house-tips-for-home-sellers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-56480" class="share-google-plus-1 sd-button share-icon" href="http://mecktimes.com/news/2017/01/20/open-house-tips-for-home-sellers/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66830558-56480-58832879ec4eb' data-src='//widgets.wp.com/likes/#blog_id=66830558&amp;post_id=56480&amp;origin=mecktimes.com&amp;obj_id=66830558-56480-58832879ec4eb' data-name='like-post-frame-66830558-56480-58832879ec4eb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://mecktimes.com/news/tag/open-house/" rel="tag">open house</a></span>                <span style="display:none" class="updated" title="2017-01-20T17:38:58Z">5:38 pm Fri, January 20, 2017</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="http://mecktimes.com">Mecklenburg Times: News for Mecklenburg, Union and Iredell counties</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://mecktimes.com/news/author/staffreports/" title="Posts by Mecklenburg Times staff reports" rel="author">Mecklenburg Times staff reports</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://mecktimes.com/news/tag/open-house/" rel="tag">open house</a></p>        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://mecktimes.com/news/2017/01/20/kass-allowing-a-contractor-chance-to-fix-a-bad-job/" rel="prev"><span>Previous:</span> KASS: Allowing a contractor chance to fix a bad job&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/01/20/open-house-tips-for-home-sellers/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://mecktimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56480' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a50b669d8a" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-6" class="widget categort-posts"><div class="widget-top"><h4><a href="http://mecktimes.com/news/category/news/">Latest News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li>
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/01/19/waverly-adds-more-than-4600-sf-in-leases/" title="Permalink to Waverly adds more than 4,600 SF in leases&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/01/Waverly-Dec2016aerial-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Located just south of I-485 at the intersection of Providence Road and Ardrey Kell Road, Waverly is a 90-acre multi-use, pedestrian-friendly, master planned development that is a joint venture between Childress Klein, Crosland Southeast and the Matthews family. Photo courtesy Waverly." srcset="http://mecktimes.com/files/2017/01/Waverly-Dec2016aerial-70x70.jpg 70w, http://mecktimes.com/files/2017/01/Waverly-Dec2016aerial-200x200.jpg 200w, http://mecktimes.com/files/2017/01/Waverly-Dec2016aerial-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/01/19/waverly-adds-more-than-4600-sf-in-leases/">Waverly adds more than 4,600 SF in leases&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 19, 2017</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/01/17/economist-says-2017s-problems-include-excessive-reserves/" title="Permalink to Economist says 2017’s problems include excessive reserves&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/01/ConnaughtonWEB-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="UNCC professor of economics John Connaughton said 2017 could be the year that corporate profits are repatriated from overseas. Photo by Scott Baughman" srcset="http://mecktimes.com/files/2017/01/ConnaughtonWEB-70x70.jpg 70w, http://mecktimes.com/files/2017/01/ConnaughtonWEB-200x200.jpg 200w, http://mecktimes.com/files/2017/01/ConnaughtonWEB-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/01/17/economist-says-2017s-problems-include-excessive-reserves/">Economist says 2017’s problems include excessive reserves&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 17, 2017</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/01/17/2017-design-trend-luxury-in-any-space/" title="Permalink to 2017 Design Trend: Luxury in any space" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/01/Jeld-Wen-Inside-Tract-1-20-17-pic-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The EpicVue contemporary clad-wood windows and patio doors blend design with top-level durability. Photo courtesy Business Wire" srcset="http://mecktimes.com/files/2017/01/Jeld-Wen-Inside-Tract-1-20-17-pic-70x70.jpg 70w, http://mecktimes.com/files/2017/01/Jeld-Wen-Inside-Tract-1-20-17-pic-200x200.jpg 200w, http://mecktimes.com/files/2017/01/Jeld-Wen-Inside-Tract-1-20-17-pic-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/01/17/2017-design-trend-luxury-in-any-space/">2017 Design Trend: Luxury in any space</a></h3>
			 <span class="date"><span class="tie-date">January 17, 2017</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/01/17/survey-shows-73-of-construction-firms-plan-to-expand-in-2017/" title="Permalink to Survey shows 73% of construction firms plan to expand in 2017&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2016/08/SkyHouseCraneWEB-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The developers of SkyHouse apartment buildings throughout the country have agreed to fund accessibility efforts in the settlement of a lawsuit claiming violations of the Fair Housing Act. SkyHouse Uptown II, above, as seen from SkyHouse I, is under construction. Photo by Scott Baughman" srcset="http://mecktimes.com/files/2016/08/SkyHouseCraneWEB-70x70.jpg 70w, http://mecktimes.com/files/2016/08/SkyHouseCraneWEB-200x200.jpg 200w, http://mecktimes.com/files/2016/08/SkyHouseCraneWEB-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/01/17/survey-shows-73-of-construction-firms-plan-to-expand-in-2017/">Survey shows 73% of construction firms plan to expand in 2017&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 17, 2017</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/01/10/nexia-debuts-intelligent-smart-home-features-at-ces/" title="Permalink to Nexia debuts intelligent smart home features at CES" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/01/ThinkstockPhotos-611890822-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Remote home control system on a digital tablet." srcset="http://mecktimes.com/files/2017/01/ThinkstockPhotos-611890822-70x70.jpg 70w, http://mecktimes.com/files/2017/01/ThinkstockPhotos-611890822-200x200.jpg 200w, http://mecktimes.com/files/2017/01/ThinkstockPhotos-611890822-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/01/10/nexia-debuts-intelligent-smart-home-features-at-ces/">Nexia debuts intelligent smart home features at CES</a></h3>
			 <span class="date"><span class="tie-date">January 10, 2017</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/01/10/construction-employment-dips-in-december/" title="Permalink to Construction employment dips in December&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2016/09/Portmancrane-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Portman Holdings announced this week it has signed a tenant, Regions Bank, to lease nearly 64,000 square feet in its under-construction speculative office building Uptown. Photo credit: Alyssa Gribble/Trinity Partners" srcset="http://mecktimes.com/files/2016/09/Portmancrane-70x70.jpg 70w, http://mecktimes.com/files/2016/09/Portmancrane-200x200.jpg 200w, http://mecktimes.com/files/2016/09/Portmancrane-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/01/10/construction-employment-dips-in-december/">Construction employment dips in December&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 10, 2017</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/01/05/faison-focusing-on-real-estate-investment/" title="Permalink to Faison focusing on real estate investment&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2016/06/Community-Report-WEB-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="In 2016, Faison was developing this mixed-use project on East Seventh Street at North Caswell Road. Rendering courtesy Faison." srcset="http://mecktimes.com/files/2016/06/Community-Report-WEB-70x70.jpg 70w, http://mecktimes.com/files/2016/06/Community-Report-WEB-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/01/05/faison-focusing-on-real-estate-investment/">Faison focusing on real estate investment&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 5, 2017</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/01/05/cbre-group-brokers-mallard-creek-center-sale/" title="Permalink to CBRE Group brokers Mallard Creek Center sale&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/01/Mallard-CreekWEB-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Mallard Creek Center on Cliff Cameron Drive in Charlotte has been sold to Charlotte-based Stream Realty Partners. Photo courtesy CBRE Group." srcset="http://mecktimes.com/files/2017/01/Mallard-CreekWEB-70x70.jpg 70w, http://mecktimes.com/files/2017/01/Mallard-CreekWEB-200x200.jpg 200w, http://mecktimes.com/files/2017/01/Mallard-CreekWEB-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/01/05/cbre-group-brokers-mallard-creek-center-sale/">CBRE Group brokers Mallard Creek Center sale&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 5, 2017</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/01/04/construction-jobs-increase-in-34-states-including-nc-for-november/" title="Permalink to Construction jobs increase in 34 states, including NC for November&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2015/01/BIM.web_1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The Davidson projects are nearly paperless job sites since Rodgers Builders adopted BIM and implemented tablet computers for conducting construction work. Gabe Hufford, superintendent of the Vance building project, left, and Andrew Muller, field coordinator for the NAB, right, are shown on site referencing job information digitally. Photo by Bill Giduz" srcset="http://mecktimes.com/files/2015/01/BIM.web_1-70x70.jpg 70w, http://mecktimes.com/files/2015/01/BIM.web_1-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/01/04/construction-jobs-increase-in-34-states-including-nc-for-november/">Construction jobs increase in 34 states, including NC for November&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 4, 2017</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2017/01/03/lga-to-work-with-spectrum-properties-on-300-south-tryon-building/" title="Permalink to LGA to work with Spectrum Properties on 300 South Tryon building&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2017/01/300-South-Tryon-RenderingWEB-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="This artist rendering shows the 300 South Tryon building scheduled to open this summer. Rendering courtesy LGA." srcset="http://mecktimes.com/files/2017/01/300-South-Tryon-RenderingWEB-70x70.jpg 70w, http://mecktimes.com/files/2017/01/300-South-Tryon-RenderingWEB-200x200.jpg 200w, http://mecktimes.com/files/2017/01/300-South-Tryon-RenderingWEB-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2017/01/03/lga-to-work-with-spectrum-properties-on-300-south-tryon-building/">LGA to work with Spectrum Properties on 300 South Tryon building&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 3, 2017</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2016/12/22/lease-signed-for-4500-square-feet-at-the-courtyard-in-dilworth/" title="Permalink to Lease signed for 4,500 square feet at The Courtyard in Dilworth&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2016/12/PetPeopleRendering-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="PetPeople has signed a lease with Lat Purser &amp; Associates for 4,500 square feet at The Courtyard shopping center in Dilworth and plans to open a store at the location early next year. Photo courtesy PetPeople" srcset="http://mecktimes.com/files/2016/12/PetPeopleRendering-70x70.jpg 70w, http://mecktimes.com/files/2016/12/PetPeopleRendering-200x200.jpg 200w, http://mecktimes.com/files/2016/12/PetPeopleRendering-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2016/12/22/lease-signed-for-4500-square-feet-at-the-courtyard-in-dilworth/">Lease signed for 4,500 square feet at The Courtyard in Dilworth&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 22, 2016</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2016/12/21/shhh-the-seller-might-be-listening/" title="Permalink to Shhh&#8230; The seller might be listening" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2016/12/ThinkstockPhotos-496888476-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="SSUCv3H4sIAAAAAAAEAH1RPU/DMBTckfgPkecACUlFygZiqcTAwBZ1cOJHasXxi/zsIlTlv+MkDXVR1c139z7O9w63N1HEKk6yZs/RYUQeS6UcWcOtRO3pND7yIKRFI7nyZDJyw6Qwstw6AgpGpI+Z+fI4W3or2ZDFuu13aDEUBPRI0k48hQLtnLVgpq6RDxbW3ELjnZytXH5RzjhahEn0HV5ir04qIXVDD+9ci46bllgclJGrxrKNFoiGLcIQXxn5AdgruDTlE0DTacj82C7f4w3o+ufk/0JGZTDzbMEZeDH2bhNc7D57+1u6nR9DkJ0BBXw+VjmbYe23z7mbsjwW7aUADDB3QmKQ9R5rruj/VbwF7IIu4c80BpFmyTpZP+V5khXFKl8VuTc4/AL8RDHQfAIAAA==" srcset="http://mecktimes.com/files/2016/12/ThinkstockPhotos-496888476-70x70.jpg 70w, http://mecktimes.com/files/2016/12/ThinkstockPhotos-496888476-200x200.jpg 200w, http://mecktimes.com/files/2016/12/ThinkstockPhotos-496888476-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2016/12/21/shhh-the-seller-might-be-listening/">Shhh&#8230; The seller might be listening</a></h3>
			 <span class="date"><span class="tie-date">December 21, 2016</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2016/12/20/hff-closes-10-825m-sale-of-92-acre-site-in-apex/" title="Permalink to HFF closes $10.825M sale of 92-acre site in Apex&nbsp;" rel="bookmark"><img width="70" height="53" src="http://mecktimes.com/files/2012/09/money-3d.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="money-3d" srcset="http://mecktimes.com/files/2012/09/money-3d.jpg 500w, http://mecktimes.com/files/2012/09/money-3d-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2016/12/20/hff-closes-10-825m-sale-of-92-acre-site-in-apex/">HFF closes $10.825M sale of 92-acre site in Apex&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 20, 2016</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2016/12/14/tomkins-hall-project-stitches-together-history-and-transportation/" title="Permalink to Tompkins Hall project stitches together history and transportation&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2016/12/tompkins-mill-from-above-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="Tompkins Hall from above: The 135,000-square-foot Tompkins Hall project looks to be open for business in late 2017 or early 2018. Photo courtesy White Point Partners" srcset="http://mecktimes.com/files/2016/12/tompkins-mill-from-above-70x70.jpeg 70w, http://mecktimes.com/files/2016/12/tompkins-mill-from-above-200x200.jpeg 200w, http://mecktimes.com/files/2016/12/tompkins-mill-from-above-100x100.jpeg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2016/12/14/tomkins-hall-project-stitches-together-history-and-transportation/">Tompkins Hall project stitches together history and transportation&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 14, 2016</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://mecktimes.com/news/2016/12/13/crew-hosts-2016-awards-ceremony-donates-5000-to-community-building-initiative/" title="Permalink to CREW hosts 2016 awards ceremony, donates $5,000 to Community Building Initiative&nbsp;" rel="bookmark"><img width="70" height="70" src="http://mecktimes.com/files/2016/12/CREW-awards-2016-hallWEB-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="About 150 people attended the 2016 CREW Charlotte awards on Tuesday at Charlotte Country Club. Photo by Scott Baughman" srcset="http://mecktimes.com/files/2016/12/CREW-awards-2016-hallWEB-70x70.jpg 70w, http://mecktimes.com/files/2016/12/CREW-awards-2016-hallWEB-290x285.jpg 290w, http://mecktimes.com/files/2016/12/CREW-awards-2016-hallWEB-768x756.jpg 768w, http://mecktimes.com/files/2016/12/CREW-awards-2016-hallWEB-200x200.jpg 200w, http://mecktimes.com/files/2016/12/CREW-awards-2016-hallWEB-100x100.jpg 100w, http://mecktimes.com/files/2016/12/CREW-awards-2016-hallWEB.jpg 1000w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://mecktimes.com/news/2016/12/13/crew-hosts-2016-awards-ceremony-donates-5000-to-community-building-initiative/">CREW hosts 2016 awards ceremony, donates $5,000 to Community Building Initiative&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 13, 2016</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://milawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
		<div id="dmc_openx-871605595" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=29");
   document.write ('&amp;category=Meckcetera');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=0719c8&amp;cb=c00b89bdc34f330cf6be96c11fad3c0b' target='_blank'><img src='http://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=29&amp;cb=c00b89bdc34f330cf6be96c11fad3c0b&amp;n=0719c8' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="top-posts-3" class="widget widget_top-posts"><div class="widget-top"><h4>Top Posts &amp; Pages</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>				<li>
										<a href="http://mecktimes.com/50-most-influential-women/" class="bump-view" data-bump-view="tp">
						50 Most Influential Women					</a>
									</li>
							<li>
										<a href="http://mecktimes.com/news/2017/01/17/survey-shows-73-of-construction-firms-plan-to-expand-in-2017/" class="bump-view" data-bump-view="tp">
						Survey shows 73% of construction firms plan to expand in 2017					</a>
									</li>
							<li>
										<a href="http://mecktimes.com/e-advantage-daily-update/" class="bump-view" data-bump-view="tp">
						e-Advantage Daily Update					</a>
									</li>
							<li>
										<a href="http://mecktimes.com/news/2017/01/17/the-white-house-worth-just-shy-of-400m/" class="bump-view" data-bump-view="tp">
						The White House worth just shy of $400M					</a>
									</li>
							<li>
										<a href="http://mecktimes.com/contact-us/" class="bump-view" data-bump-view="tp">
						Contact Us					</a>
									</li>
			</ul></div></div><!-- .widget /--><div id="text-1070960426" class="widget widget_text"><div class="widget-top"><h4>Get The Mecklenburg Times Daily Alert</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="/email-alert-sign-up/"><strong>Register now for this free Daily Alert</strong></a> 

<p></p>
</div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><div id="footer-top-menu-liney">
</div>
<ul>
<li>
<a href="/news/2017/01/20/open-house-tips-for-home-sellers/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="https://subscribe.mecktimes.com?Source=SiteFooter">SUBSCRIBE</a>
</li>
<li>
<a href="https://subscribe.mecktimes.com/index.cfm?display=login">MANAGE ACCT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>

</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://mecktimes.com/news/2017/01/20/open-house-tips-for-home-sellers/" title="Open house tips for home sellers&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Open house tips for home sellers&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="http://mecktimes.com/news/2017/01/20/kass-allowing-a-contractor-chance-to-fix-a-bad-job/" title="KASS: Allowing a contractor chance to fix a bad job&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">KASS: Allowing a contractor chance to fix a bad job&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="http://mecktimes.com/news/2017/01/20/berko-investing-in-banks/" title="BERKO: Investing in banks&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">BERKO: Investing in banks&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="http://mecktimes.com/news/2017/01/19/investors-corner-to-invest-in-rental-properties-make-offers/" title="INVESTORS&#8217; CORNER: To invest in rental properties, make offers&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">INVESTORS&#8217; CORNER: To invest in rental properties, make offers&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>Mecklenburg Times</h4></div>
						<div class="footer-widget-container"><div ><ul>

<li>
<a href="/about/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/faq/"</a>FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/93c2838b58e924c2';new Image().src = ssaUrl;</script>
</li>

</ul>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://milawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://milawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/MeckTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMeckTimes" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups?home=&amp;gid=3218092" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2017 <span class="vcard"><span class="fn n org">The Mecklenburg Times</span> <span class="adr"><span class="street-address">1611 E 7th St</span>, <br class="four_fifth"> <span class="locality">Charlotte</span>, <span class="region">NC</span> <span class="postal-code">28204</span></span></span></span>
<span class="one_fifth"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="http://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>
			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mecktimes.com\/news\/2017\/01\/20\/open-house-tips-for-home-sellers\/":56480};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/2017/01/20/open-house-tips-for-home-sellers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://mecktimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/mu-plugins/mkt/mkt.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/mecktimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/jetpack/_inc/postmessage.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js'></script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mecktimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20151215#ver=20151215' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'66830558',post:'56480',tz:'-4',srv:'mecktimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '66830558', '56480' ]);
</script>
</body>
</html>